Sign in   |  Join   |  Help

Search

  • Beocom 6000 MK2 ohne Headset-connector?

    Hallo! Habe mich gerade geärgert: da ersteigere ich mal ein Beocom 6000, wo schon MK2 in der Beschreibung steht. Heute habe ich es bekommen und da ist das Ding doch tatsächlich ohne Kopfhöreranschluss! Na sowas! Statt dessen ist ein großes IR-Fenster eingesetzt (original). Verdammt! Auf der Platine gibt es an der Stelle einen 4-poligen Connector. Gibt's da was zum Umrüsten? Außerdem würde mich mal interessieren, was denn bei den Ladekontakten anders ist, auch
    Posted to Deutsche BeoWorld (Forum) by ProGram on Wed, Dec 5 2012
  • Re: Beocom 6000 MK2 ohne Headset-connector?

    Halo BoDocto! Also dieses MK2 hier hat eine schwarze Tastatur mit einer int Taste zwischen R und AV, es steht MKII auf dem Typenschild im Akkufach und es gibt nur einen Elko (nicht die 2 dicken des MK1), mittlerweile habe ich aber ein Bild der Platine gefunden worauf ich die Polung des Elkos sehen kann. Elektrisch gibt es keine Unterschiede zwischen den Ladekontakten? (mein MKII hat übrigens die gleichen wie die MK1, die ich auch habe) Chris
    Posted to Deutsche BeoWorld (Forum) by ProGram on Thu, Dec 6 2012
  • Re: Beomaster 6500

    Hallo! Vielleicht doch. Auf dem Prozessorboard befindet sich eine Lithium-Zelle. Möglicherweise ist die leer. Eigentlich sollte die bei Stromausfall die Einstellungen sichern, aber wer weiss? Man sollte auch mal nach den dunkelroten Roederstein-Elkos sehen. Die haben ein Kunsstoffgehäuse und brechen mit der Zeit auf und laufen aus. Die wurden in der Zeit gerne verbaut. Gruß Chris
    Posted to Deutsche BeoWorld (Forum) by ProGram on Sun, Feb 10 2013
  • Re: Beogram 4500

    Hallo Hardy, Glückwunsch! Obwohl das eigentlich nicht sein kann. Seeeehr merkwürdig. Ein Manual vom 4500 habe ich nicht, aber vom 5005 (und die sind weitestgehend baugleich); darin ist der andere Pin nicht beschaltet. Da müsste ja der Stecker am Beogram falsch verlötet worden sein. Oder ein anderer Gedanke: Stecker leicht verdreht eingesteckt, bei fehlenden Pins geht das ja, mit etwas mehr Druck. Aber egal, wenn's jetzt geht----- Ist es auch wirklich Stereo? (nicht nur ein
    Posted to Deutsche BeoWorld (Forum) by ProGram on Sat, Feb 9 2013
  • Re: Beogram 4500

    Hallo Hardy, die 4,8 Volt sind von der Datenleitung (Fernbedienung Data-Link System), die hat nichts mit dem Tonsignal zu tun. Du müsstest eigentlich Widerstand messen. Und zwar von Pin 2 nach Pin 3 oder 5. In Stellung "STOP" bzw. "PAUSE" sollte hier ungefähr 0 Ohm und in "PLAY" Stellung entweder unendlich (Anzeige OL ohne Tonabnehmer) oder mit Tonabnehmer so um die 750 Ohm anzeigen. Die Lage der Pins kann auf http://www.hobby-bastelecke.de/stecker/din.htm
    Posted to Deutsche BeoWorld (Forum) by ProGram on Fri, Feb 8 2013
  • Re: Beogram 4500

    Hallo! Da beim Tauschen der Cinchanschlüsse der defekte Kanal auch wechselt, kann es nicht das Beocenter sein. Nun wird die Suche schwierig. Es kann sein: - Tonabnehmer defekt - Beogram defekt (Verkabelung, auch intern) - Adapter defekt Jetzt braucht man einen Durchgangsprüfer (Multimeter). Einfach nochmal melden, wenn die Vorgehensweise nicht klar ist. Gruß Chris
    Posted to Deutsche BeoWorld (Forum) by ProGram on Sun, Feb 3 2013
  • Re: Beogram 3300 Abtastproblem

    Hallo Georg! Das klingt eher nach einem defekten Tonabnehmer, sprich Nadelaufhängung/ -dämpfung. Ist leider eine Seuche. Bei meinem ist es dasselbe. Am liebsten würde ich mir ein Soundsmith Nachbau kaufen, aber dafür habe ich das Geld nicht über momentan. In Geseke gibt es den Herrn Schürholz (schallplattennadeln.de) der den "alten" Tonabnehmer reparieren kann. Soll angeblich auch gut sein. Gruß Chris
    Posted to Deutsche BeoWorld (Forum) by ProGram on Sun, Feb 24 2013
  • Re: BEOCENTER 7000 NO SOUND FROM ONE SPEAKER (tape only)

    Hi, I would blame the relais for record/playback. You can try to switch to record and stop for several times. Maybe this cleans the contacts a little. I had those problems with my beocord 6000, which I think is similar to the deck in the center. Chris
    Posted to General Discussion & Questions (Forum) by ProGram on Sun, Feb 24 2013
  • Re: Beogram 3300 Abtastproblem

    Hallo! Das ist für "Nichttechniker" wohl wirklich etwas verwirrend. Der allererste Gedanke war ja die Armaufhängung (Lagerung) des gesamten Tonarms. Aber Deine Bilder zeigen, dass alles soweit gut ist. Es ist nur der Tonabnehmer, genauer die Nadelaufhängung defekt. Der Tonabnehmer ist aber eine geschlossene Einheit. Die Nadelaufhängung in demTonabnehmer ist ein winziges Stück Gummi oder Schaumstoff, jedenfalls etwas Weiches, das mit dem Nadelträger (wieder
    Posted to Deutsche BeoWorld (Forum) by ProGram on Mon, Feb 25 2013
  • Re: Beocenter 7700 + Beovox CX100

    Hallo! Glückwunsch zum Center 7700! (mit Fernbedienung?) Natürlich könnten die Boxen defekt sein. Eigentlich immer sind bei den Bässen die Sicken verrottet. Wenn man die Verkleidungen abzieht, kann man es direkt sehen. Kann man reparieren, ist aber eine Drecksarbeit und man braucht Fingerspitzengefühl. Ist ein Kopfhörer zur Hand? Wenn es damit gut klingt, sind "nur" die Boxen defekt. Die Kabel hätte ich nur in Verdacht, wenn unfachmännische Flickstellen
    Posted to Deutsche BeoWorld (Forum) by ProGram on Sat, Feb 23 2013
Page 1 of 32 (320 items) 1 2 3 4 5 Next > ... Last ยป | More Search Options
Beoworld Security Certificate

SSL