Sign in   |  Join   |  Help

Search

  • Re: Airplay problems

    Did you ever figure out a solution? I'm having the same problem and it's definitely a multicast DNS issue over WiFi. It seems to me that this is a bug in the B&O software or a problem with the WiFi hardware in the B&O devices. I've talked to B&O customer support but they don't yet have an answer. My setup: I have several B&O products, some are wired and some use WiFi. The wired ones work reliably with AirPlay but the WiFi ones don't. If I wire one of the WiFi ones
    Posted to Bang & Olufsen / Mac (Forum) by troyh on Wed, Feb 24 2021
  • Re: Beosound Core and Chromecast

    I fixed it by resetting the Core to factory defaults and starting over. Chromecast shows up in APs now and works great now. I still don’t know why it stopped working.
    Posted to General Discussion & Questions (Forum) by troyh on Mon, Jun 1 2020
  • Re: Beosound Core and Chromecast

    It is enabled in the B&O app and it shows up in the Google Home app as a Chromecast device. It just doesn’t appear in Tidal or Qobuz, for example. I can use it for Spotify because it uses Spotify Connect. You see it listed in Chromecast apps as Chromecast or as Airplay or both?
    Posted to General Discussion & Questions (Forum) by troyh on Sat, May 30 2020
  • Beosound Core and Chromecast

    I have a Beosound Core, which has “Chromecast built-in” but all my Chromecast-enabled apps do not see it on the network as a Chromecast device. It can be seen as an AirPlay device but not Chromecast. I also have an A9 and 2 Beosound Stages and they are visible as Chromecast devices. Why doesn’t the Core show up? Does anyone use it as a Chromecast device? Thanks!
    Posted to General Discussion & Questions (Forum) by troyh on Sat, May 30 2020
  • Re: BeoSound Core + Essence default music

    You're probably correct. Don't get me wrong, I really like the music, generally, but don't know what it is. I've tried using Siri/Shazam and it sometimes work, but not always.
    Posted to General Discussion & Questions (Forum) by troyh on Thu, Jan 30 2020
  • BeoSound Core + Essence default music

    When I press the Essence’s top button to turn the speakers on, it plays some instrumental music. But it’s not my music and it’s not using my Spotify account. What is it playing?
    Posted to General Discussion & Questions (Forum) by troyh on Wed, Jan 29 2020
  • Re: Beolab 50 speakers seem dead on arrival

    After several hours of moving cables around and reconfiguring the speakers in the app, I finally figured out that I could reset the speakers by holding down both the Network and WPL reset buttons for a long time (15 seconds?), they restarted, they found each other and music started playing! B&O’s minimalist documentation could be a little less minimal and the iOS app could be improved but I’m happy now. They sound fantastic! I have the Core connected via Powerlink. Is optical better
    Posted to General Discussion & Questions (Forum) by troyh on Sat, Dec 28 2019
  • Beolab 50 speakers seem dead on arrival

    I just got 2 Beolab 50 speakers plus a Core shipped directly from B&O and I can't get them to work. I used the B&O app and added them both, I upgraded the Core's software and they appear to be functioning in the app, they show up on the network and I can stream to the Core. However, no sound comes out of the speaker. To simplify the problem as much as I could, I took the Core out of the equation, disconnected the slave speaker, plugged my iPhone into the RCA plugs on the speaker
    Posted to General Discussion & Questions (Forum) by troyh on Sat, Dec 28 2019
Page 1 of 1 (8 items) | More Search Options
Beoworld Security Certificate

SSL