Sign in   |  Join   |  Help

Search

  • Re: Cosmetic issue on Beolit 1000

    For some reason i can't post more pics, will try...
    Posted to Vintage Products (Forum) by ipaul on Wed, Jan 30 2013
  • Re: Cosmetic issue on Beolit 1000

    And now the bracket :). It has some electronics attached, as well as a speaker cable and aerial entry.
    Posted to Vintage Products (Forum) by ipaul on Wed, Jan 30 2013
  • Re: Cosmetic issue on Beolit 1000

    Let's see how it comes out...this pic is from one of my BL1000, i am almost sure the knobs are silver sprayed from the sides, the top doesn't seen to be.
    Posted to Vintage Products (Forum) by ipaul on Wed, Jan 30 2013
  • Re: Cosmetic issue on Beolit 1000

    Hi, indeed i have some Beolits 1000 and 1 carbracket in very good condition :) (but i am at work so cannot pots a pic as yet). The knobs and frame around the dial are of some alu kind, but i am almost sure they are spayed with silver paint. On one radio (kind of looking like your's) with polish i managed to get most of it off but ended up with nice shiny bunttons, whereas originally they don't seem to be like that. The plastic frame (chassis) of these radio's is the tricky part: amny
    Posted to Vintage Products (Forum) by ipaul on Tue, Jan 29 2013
  • Re: Beogram 5005 lijkt vast te zitten

    Hmmmm...altijd lastig, een diagnose zonder het ding te zien, maar ik durf wel een schot te lossen: het is allemaal plastic troep van binnen en een bevestigingspunt van het touwtje van de tangentiale aandrijving breekt wel eens af, zal me niks verbazen als dat hier ook zo is...dan ligt het touwtje er dus losjes in. Maar natuurlijk kan het wat anders zijn...:)
    Posted to BeoWorld Dutch (Forum) by ipaul on Tue, Jan 29 2013
  • Re: Beolab 5000 Problem

    Correct me if i'm wrong, but if you went to pick them up yourself, you didn't look at them and tested them ? (i assumed they were sent to you). either way: as said if you like to use them, maybe for a few euros more they'll be ok, they're not that easy to sell (i have a pair and tried...) and certainly when they're not working so... but...if you have them working and on a nice (hard) wall, imho they're really nice speakers, remarkably better than lab8000/6000, so that as a
    Posted to Vintage Products (Forum) by ipaul on Mon, Jan 28 2013
  • Re: Beolab 5000 Problem

    Kai, how "difficult' a problem is, that depends also on who's looking at it :). In any case, get back on the seller (if he sold them as mint), at least you have something on paper...! Than, assuming you'd like to keep them, have someone have a look at the amp (i don't know where you are based, if needed you could post it to me) and get an indication of the cost, and maybe the seller is willing to compensate that. It could even be as simple as a not well positioned connector/pcb
    Posted to Vintage Products (Forum) by ipaul on Sun, Jan 27 2013
  • Re: Playmaker en Beolab 5000 begrijpen elkaar niet :)

    Om het verhaal rond te maken (en wie verder deze fijne speakers op een playmaker wil gebruiken): de truuk is dus zowel pin 1 als 4 aan te sturen vanuit de playmaker, maar ja: aangegoten kabels bijgeleverd, daar mik je niet even een druppel tin in.. gelukking zitten er 2 (parallel) PL connectors op de Lab 3000/5000, dus men neme een 5 polig din plugje, sluit pin 1en 4 kort en doe die in de vrije PL aansluiting van de Lab, en klaar...: de lab schakelt netjes in en uit via de Playmaker :) in een RJ
    Posted to BeoWorld Dutch (Forum) by ipaul on Mon, Jan 14 2013
  • Re: Playmaker en Beolab 5000 begrijpen elkaar niet :)

    Dat gaat dan al mis met de bekabeling die bij de playmaker zit: er worden 2 verloopkabels van RJ 45 naar PL bij geleverd, die gebruik ik dus.... Dus zelf verloopjes ertussen maken zal dan de remedie zijn (om de 5000 uit standby te krijgen). of gewoon via verlopen op de line ingang, via audio detectie :) (zoals MFB's, zowiezo een stuk handiger want simpel...).
    Posted to BeoWorld Dutch (Forum) by ipaul on Thu, Jan 10 2013
  • Playmaker en Beolab 5000 begrijpen elkaar niet :)

    Via de bijgeleverde verlopen van de paymaker heb ik 2 Beolabs 5000 aangesloten. Maarrr: in de stand Video op de labs: speaker gaat niet aan, de netstekker eruit en erin (stopcontact) en dan speelt het zaakje. In de stand Audio, idem gedrag, maar als je eea op standby zet, dan gaat juist de display van de labs aan en zegt: TP-2 en verder streepjes voor volume en track cq kanaal. Nu zal de playmaker de displays niet correct gaan aansturen, maar het niet willen inschakelen van de speakers is wel onhandig
    Posted to BeoWorld Dutch (Forum) by ipaul on Wed, Jan 9 2013
Page 39 of 42 (416 items) « First ... < Previous 37 38 39 40 41 Next > ... Last » | More Search Options
Beoworld Security Certificate

SSL