Sign in   |  Join   |  Help

Search

  • Re: New B&O boss

    They rarely buy in .... usually get shares on joining as part of compensation agreement.
    Posted to General Discussion & Questions (Forum) by Neil on Thu, Oct 10 2019
  • Re: Advice Needed - Is my BV 7-32 panel beyond help ?

    Thanks for all the feedback / suggestions. Unfortunately I am Hong Kong based currently and there is no meaningful second hand market so sale or repair difficult. A pity because it has been a great TV over the last 10-15 years I have had it. I will keep the speaker and find a use for that .... still toying with linking it to my BV12 as the built in speaker not very good in my set up up with 9’s and 18’s.
    Posted to General Discussion & Questions (Forum) by Neil on Sat, Aug 24 2019
  • Re: Advice Needed - Is my BV 7-32 panel beyond help ?

    Thanks for suggestion. Tried leaving it on but no change so afraid it is a write off
    Posted to General Discussion & Questions (Forum) by Neil on Fri, Aug 23 2019
  • Re: Advice Needed - Is my BV 7-32 panel beyond help ?

    Yes, the “smudge” on the screen stays regardless of source. I am presuming it is the panel itself but hard to tell
    Posted to General Discussion & Questions (Forum) by Neil on Wed, Aug 21 2019
  • Advice Needed - Is my BV 7-32 panel beyond help ?

    Recently tried to set up my old BV 7-32 after it has been in storage for a couple of years. When turning it on the screen is per the attached image. I presume it is beyond help but just wanted to get confirmation from someone more knowledgeable than me before I consign it to the dump :-). Thanks, Neil
    Posted to General Discussion & Questions (Forum) by Neil on Wed, Aug 21 2019
  • Re: Beolab 18 Popping Sound

    Thanks for feedback. Somewhere between moving from Dubai to Tokyo and now to Hong Kong the issue has gone away. I think it was probably a connection somewhere which got resolved with all the unplugging and replugging
    Posted to General Discussion & Questions (Forum) by Neil on Wed, Jun 12 2019
  • Re: Beolab 18 Popping Sound

    Heribert, I had the B&O service team out last week and thought they had fixed the problem by changing the output used on my Beosystem 3 for the speakers as the issue went away. However, a few days later the problem came back although it is happening less frequently now and only when I initially turn the system on. it is very frustrating and I will probably try a surge protector as someone has proposed to see whether it is the power supply somehow. Neil
    Posted to General Discussion & Questions (Forum) by Neil on Mon, Dec 7 2015
  • Re: Beolab 18 Popping Sound

    Hi, The popping is ongoing on both speakers and not just when they are turned on. It is also intermittent ... Does not always happen and will start / stop at various times whilst operating. I do not see the lights changing color when it happens. I have tried switching between 3 and 5 speakers to see if that helps but it does not ... No popping when set to three but when I switch back to 5 the popping comes back. Thanks.
    Posted to General Discussion & Questions (Forum) by Neil on Tue, Nov 24 2015
  • Re: Beolab 18 Popping Sound

    Hi, The popping is ongoing on both speakers and not just when they are turned on. It is also intermittent ... Does not always happen and will start / stop at various times whilst operating. I do not see the lights changing color when it happens. I have tried switching between 3 and 5 speakers to see if that helps but it does not ... No popping when set to three but when I switch back to 5 the popping comes back. Thanks.
    Posted to General Discussion & Questions (Forum) by Neil on Tue, Nov 24 2015
  • Beolab 18 Popping Sound

    Hi, I recently bought a pair of Beolab 18's as rear speakers ( 9's at the front, working with a BV12 ) and have an intermittent popping sound coming from them. I had B&O service team out but of course there were no issues when they were here but next day I got the popping sound again and now most days it happens. The speakers are connected wirelessly to the system. Any advice or guidance on what I should try to resolve ? Is this an issue with wireless connectivity ? Also, I am wondering
    Posted to General Discussion & Questions (Forum) by Neil on Fri, Nov 20 2015
    Filed under: Beolab 18
Page 1 of 2 (18 items) 1 2 Next > | More Search Options
Beoworld Security Certificate

SSL