Sign in   |  Join   |  Help

Search

  • Re: Beolab 50 speakers issue ?

    When I chose manually the group that included BL50, the lens didn't go up. I chose BL50 in B&O app, "waking up Beolab50" showed up but nothing happened. If I choose BL50 in Product, "Beolab 50 is not reachable" showed up. I checked, the BL50 power is ok. After 10 minutes, I didn't do anything, I chose the group, the lens went up normally, and can chose BL50 in B&O app without resetting anything. I don't know why this happened ?
    Posted to General Discussion & Questions (Forum) by decren on Tue, Aug 13 2019
  • Re: Beolab 50 speakers issue ?

    In fact, I don't know which Speaker Group is default Speaker Group on Eclipse. I created a new Speaker Group that included BL50 speakers. and I don't know how to set it to default Speaker Group.
    Posted to General Discussion & Questions (Forum) by decren on Mon, Aug 12 2019
  • Beolab 50 speakers issue ?

    Hi guys I connected Beolab 50 speakers to Beovision Eclipse by Powerlink cable - I set up preset for Beolab 50 and created speaker group in Beovision Setting. - The connection was ok, all lens went up, and the sound was so great. However, yesterday, when I turned on Beovision, there were no lens go up, and no sound from Beolab 50 speaker. I don't know what happens and how to solve this. Anybody know this, please guide me how to solve this. Thank you
    Posted to General Discussion & Questions (Forum) by decren on Mon, Aug 12 2019
Page 1 of 1 (3 items) | More Search Options
Beoworld Security Certificate

SSL