Sign in   |  Join   |  Help

Search

  • Re: Subwoofer (BL2) not switching off

    [quote user="beoaus"] Maybe another powerlink cable?. It almost sound as if the powerdown process fails and after 15mins some fallback shutoff automatically occurs. The consistancy in the time indicates as such. ... Not 100% sure I have the speaker selection correct. I imagine you have turned off PCM on the menu to see what happens. For me that would be Menu, move to options but do not press select, press the red button and look from there. Maybe different on your system. Regardless at
    Posted to General Discussion & Questions (Forum) by DrDimitris on Thu, Sep 20 2012
  • Re: Subwoofer (BL2) not switching off

    [quote user="beoaus"] I'd check the cabling is seated correctly and the delays in the menu's don't have strange values. Sound odd but you could try this (you will think its strange) - turn off everything at the power socket. Turn on the system and configure the front speakers as BL4000's and the rears as BL1's, leave the BL2 connected. (Hope I got the speakers correct). The improbable speaker selection in some TV's resets the connections and sound settings as well
    Posted to General Discussion & Questions (Forum) by DrDimitris on Wed, Sep 19 2012
  • Re: Subwoofer (BL2) not switching off

    Thank you Beoaus! This i will definetely try when i get back home!
    Posted to General Discussion & Questions (Forum) by DrDimitris on Tue, Sep 18 2012
  • Re: Subwoofer (BL2) not switching off

    First of all let me thank you for your ideas. @valve1 I think also the upgrade did that. Unfortunately i do not have another TV or Sound system apart from a Beoport and a Beomedia. @ tournedos You are right but this did not happen before. It seems that the powerlink socket of the Sub behind the BV does that regardless of the speaker. (I tried with all my 4 other speakers). On the Beoworld issue, you know better than me that only looking a few months back before the change things were much better
    Posted to General Discussion & Questions (Forum) by DrDimitris on Mon, Sep 17 2012
  • Re: Whatever happened to...............

    [quote user="Razlaw"][quote user="nickyg63"] I'll have my say here, In the old forum you could almost guarantee a reply and it would be odd if no-one replies to your post. On here a post can just disappear into oblivion without a single reply! That means either, the posts are getting harder to answer or the experts have vanished? I do feel sad as I could say that i have met some great friends for some reason the new site has lost some of that magic it once had!! Cheers Nick
    Posted to General Discussion & Questions (Forum) by DrDimitris on Sun, Sep 16 2012
  • Re: Serious issue with B&O and Cats

    [quote user="Bob"] Thinking about New thread: Show us your CAT (Dog) or in some cases bird :) [/quote] Atually there was a similar (dog) thread in the old forum. HERE
    Posted to General Discussion & Questions (Forum) by DrDimitris on Sun, Sep 16 2012
  • Re: Subwoofer (BL2) not switching off

    Really missing the experts of the old forum. The transition to the new forum is let me say discouraging at minimum. The old experts and regulars were there to help and maybe toss in an idea. This is not the first time i get zero replies to a question and is not only for myself. All other members do their best at present but simply it is not enough. Bad decision from owners of this site. Not only they did not solve the posting issues from high count post members but they also led them out of this
    Posted to General Discussion & Questions (Forum) by DrDimitris on Sun, Sep 16 2012
  • Re: Subwoofer (BL2) not switching off

    Bumping just if any of you guys have a clue or just brainstorming
    Posted to General Discussion & Questions (Forum) by DrDimitris on Sat, Sep 15 2012
  • Subwoofer (BL2) not switching off

    So i had a software update and DSM module replacement on my BV7-32 MKIII . Everything is working perfectly so far (PCM sound can be played now). When the dealer left i noticed something strange. Shutting off the BV shuts off all speakers (7-1, BL8000's and BL4000's) apart from my BL2 sub. The green light on it stays on. I swapped cables and speakers and i saw that the sub powerlink socket does not cut off the power. It can happen to any speaker when connected to the subwoofer powerlink socket
    Posted to General Discussion & Questions (Forum) by DrDimitris on Fri, Sep 14 2012
    Filed under: BL2, BV7
  • Re: Some advice please

    No, unfortunately no. I use it as a cheap solution for my BV7, You select one of the 3 ports (for me new ATV, HD set top box, BR player), manually via a button. Piece of cake. (and on budget!)
    Posted to General Discussion & Questions (Forum) by DrDimitris on Fri, Sep 7 2012
Page 7 of 16 (151 items) « First ... < Previous 5 6 7 8 9 Next > ... Last » | More Search Options
Beoworld Security Certificate

SSL