Sign in   |  Join   |  Help

Search

  • Re: Beolab 5 no sound - B&O tech next? Fuse or expensive?

    Greeting all! Time to close the thread with a happy ending :) As Roger suggested it was indeed a “main chaissis swap” (I would have liked to show a picture, but a bit more complicated than anticipated). All is good now :) Id like to use a few seconds to hype the B&O Customer Service. From the moment I lifted my ass it was alle smooth sailing, from BeoCare, to Sandvika B&O, to Dalens Eletronikkservice to Oddbjørn who was the service technician at my place. This is customer
    Posted to General Discussion & Questions (Forum) by Sl3ipner on Sun, Apr 15 2018
  • Re: Beolab 5 no sound - B&O tech next? Fuse or expensive?

    Sounds as the old blues song “If it wasnt for bad luck I would not have no luck at all”. Overall the engine quality for the 996s is sound, but again: low second hand prices increases risk. The 996 GT3 “widow maker” and 996 Turbo, both from 1999-2000, have a good reputation - in spite of increased output, but with some modifications to the construction. Here of course the secondhand prices have never been remotly close to the standart ur-996, A quick google on Ferrari 360 UK
    Posted to General Discussion & Questions (Forum) by Sl3ipner on Sun, Mar 4 2018
  • Re: Beolab 5 no sound - B&O tech next? Fuse or expensive?

    [quote user="Brian"] Yup, I bought a 996 with the M96.1 engine for the wife a few years back. Engine went bang after a some months and needed a complete rebuild at Hartech in Bolton for the princely sum of 11K. Was a nice enough car but sold it pretty quickly after the rebuild. [/quote] Sorry to hear your story Brian. However.. 1) There is a reason these cars come cheap. One is a mechanical mismismatch ins the IMS bearing, the resulting engine failures, and the negative hype around these
    Posted to General Discussion & Questions (Forum) by Sl3ipner on Sun, Mar 4 2018
  • Re: Beolab 5 no sound - B&O tech next? Fuse or expensive?

    So, after fiddeling a bit extra and taking my time, I have submittet the problem to B&O. I will keep you updated. Steve: Thx for the kind offer, but problem hardly lies with the sync cable. Also the BL5s respond fine with the current Beo4 remote. And yes, those older small Porsches are a blast. Makes you smile every time you start the engine :) For the worried: its my only car, I usually commute by bike, bus or train. So with a 20 year old car Id say my ecologic footprint is acceptable ;)
    Posted to General Discussion & Questions (Forum) by Sl3ipner on Sat, Mar 3 2018
  • Re: Beolab 5 no sound - B&O tech next? Fuse or expensive?

    [quote user="Steve at Sounds Heavenly"] Hi Sl3ipner, Are the speakers connected to a B&O system via Powerlink, or to a non-B&O source via Line or S/PDIF please? PS. Your avatar looks familiar - is that an M96 Porsche 911 engine by any chance? Kind regards, Steve. [/quote] Hi Steve. Speakers connected to a non-B&O source via Line (cables bought by you btw 👍 The avatar is indeed a M96/1 engine 😎 Bought the 1998 996er some 5 years ago. As you know they come dirt cheap, have nicasil
    Posted to General Discussion & Questions (Forum) by Sl3ipner on Mon, Feb 26 2018
  • Re: Beolab 5 no sound - B&O tech next? Fuse or expensive?

    [quote user="Sl3ipner"] Thx, good info and sugestions Roger! I have the Option 1 activated, will go 0>1 again, fingers crossed. To be continued. I can promise you I will not open anything on the Beolabs... [/quote] Alas this didnt bring succes. It might be worth mentioning that the faulty BL5 unit answers the Option changing with lights accordingly, as do the non-faulty unit. So: still no sound what so ever.
    Posted to General Discussion & Questions (Forum) by Sl3ipner on Mon, Feb 26 2018
  • Re: Beolab 5 no sound - B&O tech next? Fuse or expensive?

    Thx, good info and sugestions Roger! I have the Option 1 activated, will go 0>1 again, fingers crossed. To be continued. I can promise you I will not open anything on the Beolabs...
    Posted to General Discussion & Questions (Forum) by Sl3ipner on Mon, Feb 26 2018
  • Re: Beolab 5 no sound - B&O tech next? Fuse or expensive?

    [quote user="pauljrog"] Well if you have tried different cables connected to different sources and still no go then looks like the speaker has a fault. I don't know if there is a easy fix or a way of resetting the speaker, hopefully someone will come with this type of info. Only other option is to take it to a B&O dealer, but this is can be expensive. Hope you get it fixed soon. [/quote] Yes I was looking for some resetting procedure, but havn found one. Also the fuse(ses) seems
    Posted to General Discussion & Questions (Forum) by Sl3ipner on Sun, Feb 25 2018
  • Re: Beolab 5 no sound - B&O tech next? Fuse or expensive?

    Double post
    Posted to General Discussion & Questions (Forum) by Sl3ipner on Sun, Feb 25 2018
  • Re: Beolab 5 no sound - B&O tech next? Fuse or expensive?

    [quote user="BEOVOX141"] New...almost a year This should be covered by the warranty, and thus be absolutely free? [/quote] Yup, I would think so too. Only caveat is that I live in Norway, and bought them from an B&O dealer in Denmark. The warranty should be ok, but as I would need a technician from norwegean B&O, there might be some hassle in the horizont. One newer knows when things aint A4.
    Posted to General Discussion & Questions (Forum) by Sl3ipner on Sun, Feb 25 2018
Page 1 of 4 (33 items) 1 2 3 4 Next > | More Search Options
Beoworld Security Certificate

SSL