Sign in   |  Join   |  Help

Search

  • BeoVision Televisions - Technical Sound Guide - updated version available

    On page 9, section 3.2.6 of the Technical Sound Guide (TSG), it is stated, that you should be able to select a Listening Style of ACTIVE or PASSIVE for the different Sound Modes in your Beovision. I’m not able to do this on my Eclipse 1st. Gen. On my BV11 it is available as discribed in TSG. Do I need new glasses or am I not the only one who cannot find this feature on the Eclipse? Edit: TSG was updated May 10, 2021: https://assets.ctfassets.net/8cd2csgvqd3m/7phXBVRH0W44n7Bx3Ej3vf/c4a1b01499bbaea76fc9ac31c074197f
    Posted to General Discussion & Questions (Forum) by Dyssegaard on Wed, May 5 2021
  • Re: BV Eclipse : Plex app won't start [Now Working!]

    [quote user="kimhav"] Good news! There is now a Plex update which works with the WebOS version used with the first generation of Eclipse. [/quote] Thanks for the update. I have installed it on my Eclipse 55 1st. Gen, and it is very good .
    Posted to General Discussion & Questions (Forum) by Dyssegaard on Thu, Apr 15 2021
  • Re: Cannot rename Essence MK2

    [quote user="Seanie_230"] Hello Beopeeps I cannot rename my essence MK2 in the app, when i try it says i need to open the apple home app and do it in there. I cannot find it in the apple app either Deleted the product and added again but nothing well let me change it from “kitchen” Any idea? Eclipse 65 V1-32 Beosound M5 Essence MK2 BLI [/quote] This is a general issue, when you have added your airplay 2 speaker to the apple home kit app. I’ve had the same problem when trying to rename a
    Posted to General Discussion & Questions (Forum) by Dyssegaard on Wed, Mar 3 2021
  • Re: Chromecast built-in - working/not working?

    CC error messages are back in the errorlog few days after updating to sw 1.25 on my M5 :
    Posted to General Discussion & Questions (Forum) by Dyssegaard on Sun, Feb 28 2021
  • Re: Eclipse - Apple TV - Dolby Vision

    [quote user="Fansastic"] Hi there, I’m trying to connect a ATV 4K to my Eclipse. I found a short instruction for Eclipse HDMI sources, stating that Dolby Vision can be used through the panel HDMI 1-3 and HDR is used on the HDMI A-D on the sound center. I used HDMI 1 on the panel and the picture looks stunning BUT no sound. Cannot find any way to get it right. Can anyone guide me in the right direction. Many thanks! [/quote] I have my ATV4K connected to HDMI A in the Eclipse Sound Center
    Posted to General Discussion & Questions (Forum) by Dyssegaard on Sat, Feb 27 2021
  • Re: Chromecast built-in - working/not working?

    Yesterday my two M5s got sw version 1.25.42741. CC version is still 1.28.102057. However CC is now working as before, and I no longer get error messages in the error log. Static CC groups are also working, but no signs of the new dynamic CC groups yet.
    Posted to General Discussion & Questions (Forum) by Dyssegaard on Fri, Feb 26 2021
  • Re: M5 sound suddenly appears less boomy

    [quote user="StKong"] Am I the only one to experience a less boomy M5 sound image? It seems like it has become much rounder, and far closer to the traditional B&O signature sound. I discovered it completely by chance while listening to radio: treble and midrange are much better balanced. I have had a difficult relationship with my M5 as I haven't quite found its sound profile to my liking. Without fiddling or changing anything, it now sounds close to my Beolab 12-3s, 17s and 4000s
    Posted to General Discussion & Questions (Forum) by Dyssegaard on Fri, Feb 26 2021
  • Chromecast built-in - working/not working?

    [quote user="coachsharter"] Im surprised you managed to update your firmware for the M5. I dont know if its just me, but I seem to be stuck on 1.24.41628.167401182 according to beotool. It says it is up to date as well, so I cant manually further update it. Chromecast version is missing on the B&O app. [/quote] It’s not just you - same version here in Copenhagen. The Chromecast version is visible in the Bang and Olufsen app where you activate Chromecast:
    Posted to General Discussion & Questions (Forum) by Dyssegaard on Wed, Feb 24 2021
  • Re: Chromecast built-in - working/not working?

    [quote user="Stan"] I spoke too soon. My "older" devices stopped working again today. Same "authentication server unreachable" error as before. [/quote] Same thing here with both of my M5’s
    Posted to General Discussion & Questions (Forum) by Dyssegaard on Sat, Feb 20 2021
  • Re: Chromecast built-in - working/not working?

    [quote user="Hiort"] New firmware to M5 today: 1.25.42741 Hope that fixed something... Livingroom: BL3, BL11, BV11-46 Kitchen : Beosound 1 GVA, Beocom 2 Bathroom : M3 Library : A6, Beocom 6000 Bedroom : M5 Office : Beocom 2 Travel : Beoplay E8 2.0, Beoplay P2 [/quote] Not available in Copenhagen yet ...
    Posted to General Discussion & Questions (Forum) by Dyssegaard on Sat, Feb 13 2021
Page 1 of 24 (235 items) 1 2 3 4 5 Next > ... Last » | More Search Options
Beoworld Security Certificate

SSL