Sign in   |  Join   |  Help

Search

  • Eclipse Beoremote one problem

    Lately I have experienced an issue when using Youtube on our Eclipse. If I happen to accidental push the blue button in stead of the FF/forward button on the Beoremote one, the LG panel freezes completely. No chance to use webOS to anything after that - it is completely locked in the Voice recognition mode (microphone icon in the top left corner of the display - see picture). The only way out is to remove the power plug on the LG display, wait a bit, and then plug it in again. I've downloaded
    Posted to General Discussion & Questions (Forum) by BeoET on Mon, May 18 2020
  • Re: Beosound Balance

    Seems that the Balance gets very good reviews. Just read the Norwegian LydogBilde review ( https://www.lydogbilde.no/test/bang-olufsen-beosound-balance ). They are just overwhelmed!
    Posted to General Discussion & Questions (Forum) by BeoET on Thu, Mar 5 2020
  • Re: Is Bang and Olufsen in trouble?

    I've read this thread with interest, and I wonder what would be the best recommendations to B&O to adapt to the new era. Personally I think - and hope - we and new customers will continue to purchase high end Danish AV designs, functional sculptures to have in our homes. How many other brands have designed such timeless, high quality craftsmanship AV products that you still like to use and have in your living room for 10-15-20 years? When we bought the Eclipse 65, we moved our previous primary
    Posted to General Discussion & Questions (Forum) by BeoET on Thu, Jan 2 2020
  • Re: Beosound Edge - Reactions?

    I think the Edge is a great new sculpture speaker in the Beosound portfolio! It has the key part of a successful speaker; fantastic sound (based on the early reviews), multiroom, and the roll-volume feature that adds the extra magic to the traditional remote operation. A successful mix of technology, design and features. This is a sculpture you actually would like to touch when approaching, and that makes it stand out, IMO! The price point isn’t too bad either.
    Posted to General Discussion & Questions (Forum) by BeoET on Sat, Sep 1 2018
  • Re: Eclipse: No sound when listening to Deezer or networked NAS (hardware...

    I hope the new sw fixes our “No picture” / black screen as well, though I’m worried that it don’t. I got a message from B&O customer service saying that they couldn’t help me with the black screen error, and that I needed to contact our local B&O dealer. He will come home to us on Friday.
    Posted to General Discussion & Questions (Forum) by BeoET on Mon, Apr 23 2018
  • Re: BEOVISION ECLIPSE

    It seems that the latest FW has generated issues turning the picture on for external devices after Eclipse has been used as speakers. Here is what happens for our tv-set: When using the Eclipse as speakers - streaming Spotify music to the Eclipse - for a while, and then turn the Eclipse OFF, there is no TV-picture when turning the Eclipse ON again using the remote “TV” + “go”. No picture from the STB, only the sound. Screen is black. This exact error occurs also when trying
    Posted to General Discussion & Questions (Forum) by BeoET on Sat, Apr 14 2018
  • Re: LG’s TV OS and Open Source ... good news for B&O ?

    [quote user="Millemissen"] [quote user="BeoET"] At least good news for us as Eclipse owners! [/quote] Why? MM [/quote] My thinking here was: The LG panel with WebOs has sold a lot world wide, and most likely there are a lot of sw developers out there that could want to enhance/improve the WebOs platform, which would also benefit us as Eclipse owners. The LG panel has performance issues, most likely parts of these issues could be improved with a better WebOS kernel. And possibly
    Posted to General Discussion & Questions (Forum) by BeoET on Fri, Apr 6 2018
  • Re: BeoVision Eclipse software update

    We are recently experiencing 2 issues with our 65 Eclipse: 1) After using the Eclipse as speakers- streaming Spotify music to the Eclipse - for a while, then turn the Eclipse off, when we then after a while turn the Eclipse on again using the remote “TV” + “TV”, there is no picture from the STB, only the sound. The picture does not come on using the “List” + “Picture On” either, it seems that nothing else works to get the picture on. If we then turn
    Posted to General Discussion & Questions (Forum) by BeoET on Fri, Apr 6 2018
  • Re: LG’s TV OS and Open Source ... good news for B&O ?

    At least good news for us as Eclipse owners!
    Posted to General Discussion & Questions (Forum) by BeoET on Tue, Mar 20 2018
  • Re: BEOVISION ECLIPSE

    Since yesterday the Sound part of the Settings menu (part of the 1st row in the Settings menu) has been unavailable . Anyone else who have experienced that? When using the remote I still can shift between the different speaker setups, but it is not possible to adjust the Sound settings in the settings menu. I’ve checked for FW updates - no new ones available. Sw version: 1.3.20036.213941967
    Posted to General Discussion & Questions (Forum) by BeoET on Fri, Mar 9 2018
Page 1 of 7 (70 items) 1 2 3 4 5 Next > ... Last » | More Search Options
Beoworld Security Certificate

SSL