Sign in   |  Join   |  Help

Search

  • Re: Hiss and quiet music with Transmitter 1 and Beolab 18

    Thanks mbolo01, I'll give it a go and let you know how I get on
    Posted to General Discussion & Questions (Forum) by RickOZ on Tue, Mar 27 2018
  • Re: Hiss and quiet music with Transmitter 1 and Beolab 18

    Hi guys I know this is an older post but I have the same issue I took the transmitter into the dealer, reproduce the problem and they claim to have replaced the PCB under warranty but I still have the same issue. Now I've seen this post I was wondering if one of you could explain how to change your settings on the transmitter1. Thanks Rick
    Posted to General Discussion & Questions (Forum) by RickOZ on Sun, Mar 25 2018
  • Re: BeoSound Essence MKII - Bluetooth pairing to remote is lost

    Hi guys just a little bit of an update on this topic I recently emailed BeoCare one final time, 1 To explain how disappointed I’ve been with the Essence stability and now the Bluetooth issue, also how poor it is to have a major software problem like the Bluetooth problem and them taking such a long time to resolve it. 2 Now they accept there is an issue with the Essence is there any truth to the rumour, Essence owners would be given some kind of trading for the Beosound Core. I finished with
    Posted to General Discussion & Questions (Forum) by RickOZ on Tue, Aug 29 2017
  • Re: BeoSound Essence MKII - Bluetooth pairing to remote is lost

    Apologies for not responding earlier.. I have a little update, with a bit of trial and error I discovered that if you first use your iPod, iPhone etc and you go to the Bluetooth settings and remove and forget the Essence Mk2 from all of your devices first and then do a full reset of the Essence. now reconnect the remote and your other Bluetooth devices this seems to have cleared the problem for me and has been stable the last five of six days. This only worked when I fully removed and forgot my Bluetooth
    Posted to General Discussion & Questions (Forum) by RickOZ on Mon, May 22 2017
  • Re: BeoSound Essence MKII - Bluetooth pairing to remote is lost

    I'm also experiencing the same problem but have discovered that when I eventually got the remote to reconnect after resetting everything several times I then discovered that it was no longer possible to connect anything else via Bluetooth so my iPod for example. I sent an email to B&O and they acknowledged there was a problem with the Bluetooth remote but they didn't acknowledge at all my main query that I could no longer connect any Bluetooth device. Then which I found incredibly cheeky
    Posted to General Discussion & Questions (Forum) by RickOZ on Wed, May 10 2017
  • Re: Beolab 18&19 2.1 setup

    Happy to help otpbeo So B&O acknowledged there was a problem with the performance of the bass, but it turned out to be a glitch in the setup process. Basically what you have to do is reset the transmitter (press Select and Store button simultaneously for 10 sec but with the 2.1 switch in the off position) when you’ve done this in the green light is flashing that’s when you switch on 2.1. I will attach the email below sent below. I’ve also found recently that within the B&O
    Posted to General Discussion & Questions (Forum) by RickOZ on Mon, Jan 16 2017
  • Re: Beolab 18&19 2.1 setup

    Happy to help otpbeo So B&O acknowledged there was a problem with the performance of the bass, but it turned out to be a glitch in the setup process. Basically what you have to do is reset the transmitter (press Select and Store button simultaneously for 10 sec but with the 2.1 switch in the off position) when you’ve done this in the green light is flashing that’s when you switch on 2.1. I will attach the email below sent below. I’ve also found recently that within the B&O
    Posted to General Discussion & Questions (Forum) by RickOZ on Mon, Jan 16 2017
  • Re: Beolab 18&19 2.1 setup

    Hi guys apologies not getting back to this post sooner but it’s been a bit of a hectic Christmas. I hope you all enjoyed your Christmas and are looking forward to the New Year. So I’ve had a little bit of an update from B&O they tested the system as I described, a pair of 18s and 19 subwoofer using the Essence mk2 and the Transmitter1 and experienced the same issues I’m having (wimpy base) they have told me they are passing this issue onto the R&D team and will get back
    Posted to General Discussion & Questions (Forum) by RickOZ on Mon, Dec 28 2015
  • Re: Beolab 18&19 2.1 setup

    Hi guys apologies not getting back to this post sooner but it’s been a bit of a hectic Christmas. I hope you all enjoyed your Christmas and are looking forward to the New Year. So I’ve had a little bit of an update from B&O they tested the system as I described, a pair of 18s and 19 subwoofer using the Essence mk2 and the Transmitter1 and experienced the same issues I’m having (wimpy base) they have told me they are passing this issue onto the R&D team and will get back
    Posted to General Discussion & Questions (Forum) by RickOZ on Mon, Dec 28 2015
  • Re: Beolab 18&19 2.1 setup

    Wow thanks for your responses is really appreciated. I'm starting to think the only way to get the system to perform properly is to go through B&O TV but unfortunately I'm not really prepared to spend this amount of money on a TV, so I'll be doing a little bit of research into quality AV receiver which I can connect all my devices PlayStation, TV etc and then daisy chain the speakers together but I guess this will make the essence and transmitter redundant. I would consider getting
    Posted to General Discussion & Questions (Forum) by RickOZ on Sun, Dec 13 2015
Page 1 of 2 (11 items) 1 2 Next > | More Search Options
Beoworld Security Certificate

SSL