Sign in   |  Join   |  Help

Browse Forum Posts by Tags

Showing related tags and posts for the General Discussion & Questions forum. See all tags in the site
  • Master Control Panel 5500 - CD & Tape not responding

    Hi there, I just purchased a B&O 5500 System and I am having trouble with the MCP. Everything works, except the number panel and the play/stop/search buttons etc. when the CD and tape are playing. The Beomaster 5500 (amp) is receiving the signal (the little red light comes up on the panel) but nothing...
    Posted to General Discussion & Questions (Forum) by vic on Thu, Sep 4 2014
    Filed under: Beomaster 5500, MCP 5500, B&O 5500 System, troubleshooting
  • BeoGram 4500 - getting started

    Hi forum, I'm getting started in the Bang and Olufsen by inheriting my grandfathers BeoMaster 4500 along with the tape and turntable (Beogram 4500 with a MMC2 cartridge). I've hooked the system up at home and glad to see the table turning without difficulty after being stationary for years. I...
    Posted to General Discussion & Questions (Forum) by rhysalun29 on Sat, Nov 11 2017
    Filed under: help, Repairs, opinion, stylus, Vintage, MMC cartridge, troubleshooting, Working again, beogram repair
  • Connected USB disk on BeoSound 5 Encore not updating when adding MP3 or FLAC files

    Hello, One more problem to solve and it will work just like before I move: I have a little USB disk of 500 Go connected to the front of my BeoSound 5 Encore. I had some issues to make it running, but everything was fine ... before to disconnect and move all. Now, when I want to add a ripped CD (MP3 320...
    Posted to General Discussion & Questions (Forum) by Francois00 on Thu, Sep 13 2018
    Filed under: Connection, Help required, BeoSound 5, files, BeoSound 5 Encore, USB, Disc, troubleshooting, not working, connecting
  • Beosystem 3 stuck in Safe Mode

    Hi all, My Beosystem 3 (type 9606, with DSP board upgrade to AST) is now stuck in "safe mode" and I'm having trouble getting it back to normal. It's driving both a Panasonic TH-27PH10UK plasma display and a Sanyo projector and it has worked fine for years. Only the plasma display (display...
    Posted to General Discussion & Questions (Forum) by beopaul on Tue, Jul 3 2018
    Filed under: Beosystem 3, troubleshooting
  • Beosound 9000 acting up possible bad laser?

    I have a Beosound 9000 MKIII 2573 type manufactured June 2005. I had it for about a year now, obtained it from a seller that took good care of it. Recently it has been acting up. after about 3 minutes of playing it will stop playing. and eventually the spindle motor will stop too. not immediately like...
    Posted to General Discussion & Questions (Forum) by DeLorean18m on Tue, Aug 6 2019
    Filed under: bang olufsen, advice, BeoSound 9000 - advice needed to undertake a DIY cleaning, troubleshooting, laser, 9000mk3, bang and olufsen experience
Page 1 of 1 (5 items)
Beoworld Security Certificate

SSL