Sign in   |  Join   |  Help
All Tags » motor (RSS)
Click here to change your Beoworld Account Details

Browse Forum Posts by Tags

Showing related tags and posts for the BeoGram forum. See all tags in the site
  • Help needed for problems with Beogram 1000

    Hi all - I'm new here, this is my first post and I have no experience with B&O products whatsoever, so pardon my naivety... I just got hold of a Beogram 1000 on eBay in pretty good condition, considering its age - looks great but I'm having a few problems with it (couldn't find any solutions...
    Posted to BeoGram (Forum) by rustyrusty on Sat, Jun 1 2013
    Filed under: problem, beogram, motor, beogram 1000
  • Re: 3404 Turn button failure

    HI MDillen, Relating to BG3404, I have a need to replace the belt and according to this forum, you may still have these belts NOS in your inventory. I looked up the part # and it is : 2732037 drive belt for BG3404 +BG2200+BG1700. I hope you can still help and if so, please send email with details on...
    Posted to BeoGram (Forum) by Ihor Chuchra on Wed, Sep 25 2013
    Filed under: motor
  • Beogram 4004 plate suddenly slows down

    Hello, I have a Beogram 4004 that my father gave to me. I believe it is a 1978 or 1979 model. The last day and a half I have had an issue where on 33, the sound suddenly drops as the plate begins moving much slower. I checked and the belt was on correctly when this happened. I assume there is a problem...
    Posted to BeoGram (Forum) by Danielle on Tue, Feb 25 2014
    Filed under: problem, Beogram 4004, motor
  • Beogram 4004 never turns off

    I have a Beogram 4004 that has been in storage for many years, it was fully functional at time of parking, however I recently took it out of storage, only to discover it has become having problems, I have been able to correct most of the common issues (Tone arm would not lower automatically, this was...
    Posted to BeoGram (Forum) by burnerxp on Tue, Jun 16 2015
    Filed under: problem, Beogram 4004, motor, 4004 Beogram, Beogram 4002 4004
  • Beogram 6000 arm doesn't move to the left

    Hi, I am restoring a Beogram 6000 when a new problem showed up. The arm stopped moving to the left. Works perfect when moving right. I tested the Motor drive Board and got the folloing results. The technichal diagram (attached) provides the following values for the motor voltage: Action P5(2) p5(4) >>...
    Posted to BeoGram (Forum) by FX on Wed, Oct 25 2017
    Filed under: tonearm, tangential, motor, tangential arm issues, Beogram 6000 problems, Tracking Force
Page 1 of 1 (5 items)
Beoworld Security Certificate

SSL