Sign in   |  Join   |  Help
All Tags » Avant 55 (RSS)
Click here to change your Beoworld Account Details

Browse Forum Posts by Tags

Showing related tags and posts for the Forums application. See all tags in the site
  • Taking the plunge

    Dear Beolites I've been waiting for years (literally!) for our trusty Avant 28RF VCR to die. But it just keeps going. Picture and Sound are still excellent, and the motorized stand receives comments from visitors even up until today. But it is now just too small and with no HDMI connections online...
    Posted to General Discussion & Questions (Forum) by ngnear on Thu, Oct 23 2014
    Filed under: Avant 55
  • Beovision Avant speaker noise

    Hi I am the proud owner of a Beovision avant 55th But the joy has a bad side. I experience some buzz noise from Beovision Avant own speakers. Is it something other also experiencing? It is all soundprograms, even at mute. As long there are image on the TV. Kind Regards Pavia
    Posted to General Discussion & Questions (Forum) by Paviaden on Wed, Jan 7 2015
    Filed under: Avant fault, Avant 55
  • Avant 55 to Beolab receiver 1 to Sonos Connect

    Hi All, I have just purchased an Avant 55 Television and I adore it. The goal is to replace all my equipment with B&O (I'm looking at you Beolab 18's!), but in the meantime, I have a Sonos Playbar that is just sitting there, so I thought I would try and connect it up to the Avant instead...
    Posted to General Discussion & Questions (Forum) by mickeysox on Thu, Dec 4 2014
    Filed under: Sonos, Avant 55, Receiver 1
  • mixed Netlink and Masterlink installation PART 2

    Tonight I've installed a Beolink Gateway. When adding resources, it finds my Beovision 10 but it is (and has always been) a link room TV however the gateway determines it is a video master. Why is this? Do the NL products have no concept of master/slave etc, as per ML? My NL/ML converter has a Video...
    Posted to General Discussion & Questions (Forum) by Brent on Mon, Nov 23 2015
    Filed under: Masterlink Gateway, NL/ML Converter, Avant 55
  • mixed Netlink and Masterlink installation

    Hi all, I've had a full masterlink system for a number of years now and just purchased a Beovision Avant 55 into the mix. It is replacing the Beovision 7-40 I bought 1 year ago. I have mixed feelings about all this now. I've installed the product myself each time but the lack of information now...
    Posted to General Discussion & Questions (Forum) by Brent on Sun, Nov 22 2015
    Filed under: Avant 55
  • webmedia help

    has anyone had this problem my webmedia on my avant 55 has stopped working none of the icons such as internet you tube are working get message on top of black screen saying to complete Smart tv sign in please switch your tv set off and on again done that but no change any suggestions ?
    Posted to General Discussion & Questions (Forum) by quader on Wed, Nov 4 2015
    Filed under: Avant 55
  • Re: Avant 55 Problem

    This problem sounds very similar to our situation. We got our Avant 55 at the beginning of last year and after a period of about 6 months the image of the TV disappeared, came back, disappeared and came back. Sometimes I saw this sequence a few times after each other! First thought was to the output...
    Posted to General Discussion & Questions (Forum) by dennis_bakker_nl on Mon, Apr 4 2016
    Filed under: Avant 55
  • Altona IR not being blasted to SKY Box

    Hi All, Wondering if you could help. Recently I had an AV company come in and move my Sky box to a rack in the cupboard using Atlona products. The problem is I can view a picture on my TV but the IR is not blasting to the Sky box so I cannot control Sky from my Beo One remote. Note that this setup was...
    Posted to Bang & Olufsen / Home Automation (Forum) by mickeysox on Fri, Mar 25 2016
    Filed under: Avant 55, Altona
  • Problems regarding to Beolab 14 and avant 55

    Currently i am a user of beolab 14 (5.1) and beovision avant 55. Once i started using them, I was completely stunned by the great quality of these products. After several months, there is completely no problems until I turned the sound module to 2.1 / 5.1 using Beolab14 . At the very beginning, sometimes...
    Posted to General Discussion & Questions (Forum) by laukl1115 on Tue, Jun 14 2016
    Filed under: beolab 14, Avant 55
  • BeoRemote & Avant NG

    Tre spm.: Er det normalt, at Lyden fra det TV-program, man står på, forsvinder, når GUIDE aktiveres? Og hvis ikke, hvor kan jeg ændre dette? Ved tryk på TV fremkommer også oversigten som om jeg har trykket på HOME. Hvordan fjerner jeg dette? Har fået en...
    Posted to BeoWorld Nordic (Forum) by Jan Præst on Fri, May 5 2017
    Filed under: Avant 55
Page 1 of 2 (15 items) 1 2 Next >
Beoworld Security Certificate

SSL