Sign in   |  Join   |  Help

Folders in "My Files"

rated by 0 users
This post has 4 Replies | 1 Follower

Søren Mexico
Top 10 Contributor
Mexico City
Posts 6,333
OFFLINE
Gold Member
Søren Mexico Posted: Tue, Feb 7 2012 6:14 PM

Please anyone, go your "My Files" add a new folder and try to open it, to upload a file to it.

I did this a couple of times and I can add folders but trying to open them I get the 404 message.

I want to know if I have problems on my side, or its general for the forum.

Collecting Vintage B&O is not a hobby, its a lifestyle.

lausvi
Top 150 Contributor
Helsinki - Finland
Posts 661
OFFLINE
Gold Member
lausvi replied on Tue, Feb 7 2012 6:25 PM

Worked fine for me.

Keith Saunders
Top 25 Contributor
Little Ann, Hampshire, United Kingdom
Posts 5,165
OFFLINE
Founder
Moderator

Søren Mexico:

Please anyone, go your "My Files" add a new folder and try to open it, to upload a file to it.

I did this a couple of times and I can add folders but trying to open them I get the 404 message.

I want to know if I have problems on my side, or its general for the forum.

I think this issue is now fixed, please do some further tests..

Regards Keith....

Søren Mexico
Top 10 Contributor
Mexico City
Posts 6,333
OFFLINE
Gold Member

I'm on it now, but still some problems, will be back with it in a minut

Collecting Vintage B&O is not a hobby, its a lifestyle.

Søren Mexico
Top 10 Contributor
Mexico City
Posts 6,333
OFFLINE
Gold Member

I could make 2 folders, they opened OK, could upload files, but trying to make a folder in a sub folder, again the 404, from parent folder I tried again but same result, 404 again. But it did work with 2 folders at first.

Collecting Vintage B&O is not a hobby, its a lifestyle.

Page 1 of 1 (5 items) | RSS
Beoworld Security Certificate

SSL