Sign in   |  Join   |  Help

Beosystem 2500 ein Lautsprecher schaltet nach 1 Minute aus

rated by 0 users
Answered (Not Verified) This post has 0 verified answers | 3 Replies | 2 Followers

MBGucky
Not Ranked
2 Posts
OFFLINE
Bronze Member
MBGucky posted on Mon, May 6 2013 4:50 PM

Hi,

 

ich habe ein Beosystem 2500 mit den dazu gehörenden Lautsprechern (Type 6201).

Einer der beiden Lautsprecher schaltet nach einigen Sekunden Laufzeit ab.

Die Lautsprecher habe ich auch an einem Beovision 7 getestet, wo das selbe Problem auftritt. Es liegt also definitiv am Lautsprecher selbst.

Hat jemand Erfahrungen mit der Reperatur gemacht und kann mir sagen, wo es dran liegen könnte?

Service Manual ist vorhanden,

+35V an D5/D6 des PCB22 ist vorhanden und stabil,

wie man an den R83/R86 im Betrieb zum messen dran kommen soll, weiß wohl nur der Ingenieur. Ich vermute aber mal, dass die Schutzschaltung anspricht, da der Lautsprecher richtig ausschaltet (rote LED).

Ich hoffe, mir kann jemand helfen. Falls ich für solche anfragen im falschen Forum bin, bitte ich dies zu entschuldigen und mir bescheid zu geben.

 

MfG

MBGucky

All Replies

Siggi
Not Ranked
44 Posts
OFFLINE
Silver Member
Answered (Not Verified) Siggi replied on Thu, May 9 2013 9:51 AM
Suggested by Siggi

Hi MBGucky,

ich hatte das Problem an meiner,mittlereweile 18Jahre alten 2500er auch.Habe den Speaker auseinandergeschraubt,da ist ein Temperaturfühler montiert der offensichtlich irgendwann den Geist aufgibt.Entweder austauschen oder brücken.Kann natürlich sein das der Verstärker wirklich ein Problem hat und heiss wird.Ich habe das Teil gebrückt(kann jetzt aber nicht mehr genau sagen wo es sitzt..ist schon 3-4 Jahre her) und zur Probe paar Stunden laufen lassen.Funktioniert seit dem problemlos.

Gruss

ProGram
Top 200 Contributor
59269 Beckum, Germany
366 Posts
OFFLINE
Bronze Member

Hallo Siggi,

einfach einen Fühler zu brücken ist allerdings keine Dauerlösung. Das ist ja wie Alufolie als Sicherungsersatz. Zum Testen ist das ok, aber dann sollte der Normalzustand wieder hergestellt werden. So wie sich die Fehlerbeschreibung anhört, hat es tatsächlich wohl etwas mit einer Sicherungsschaltung zu tun. Neben der Temperatursicherung gibt es aber auch eine Abschaltung bei Gleichspannung am Lautsprecherausgang. 

Gruß

Chris

MBGucky
Not Ranked
2 Posts
OFFLINE
Bronze Member
Danke euch beiden für die Antworten. Den NTC habe ich schon mit Kältespray eingesprüht, was keinen Effekt hatte. Ich kann ihn aber mal überbrücken und schauen, was passiert. Auch ob eine Gleichspannung anliegt, werde ich mal messen. Dazu werde ich wohl erst am Montag oder Dienstak kommen, wollte mich aber schon Mal für eure Unterstützung danken. MfG MBGucky
Page 1 of 1 (4 items) | RSS
Beoworld Security Certificate

SSL