Sign in   |  Join   |  Help

How to set PlayMaker to fixed volume output for use with an audio system

rated by 0 users
This post has 7 Replies | 1 Follower

Steve at Sounds Heavenly
Top 50 Contributor
The cable workshop, Leics, UK
Posts 1,550
OFFLINE
Gold Member
Steve at Sounds Heavenly Posted: Thu, Mar 7 2013 8:12 AM

Hi everyone,

I've received a few questions about this, so I thought I would post a "how-to" guide.  Basically, when you connect PlayMaker to a Beosound or other audio system (instead of plugging speakers directly into the PlayMaker), the best option is to fix the PlayMaker volume at full (line level) output, to get the clearest sound.  Here is how to do it using a Beo4 remote:-

1) Press A.AUX or A.MEM to set the Beo4 to Audio mode

2) Press LIST until the Beo4 display shows A.SETUP then press GO

3) Press LIST until the Beo4 display shows S.STORE, press 0 (zero) then press GO

The PlayMaker light will then flash green to confirm that the volume has been set.  Connecting the PlayMaker to a Beosound audio system is very straightforward.  First, you need an adapter to convert the PlayMaker for use with normal audio cables (http://www.soundsheavenly.co.uk/bando-rj45pl.htm)

This adapter connects a cable like the one below and this links to the AUX socket on the back of the Beosound audio system (http://www.soundsheavenly.co.uk/bando-5din5din.htm)

To listen to the PlayMaker, simply press A.AUX on the Beosound keypad, or select this on the Beo4 remote control by pressing the A.AUX or A.MEM.

Hope this helps!

Kind regards, Steve.

Steve.

www.soundsheavenly.com

Sounds Heavenly are proud to sponsor BeoWorld!

BeoHut
Top 150 Contributor
Posts 475
OFFLINE
Bronze Member
BeoHut replied on Thu, Mar 7 2013 9:42 AM
Thanx Steve!

I've done the same to my Playmaker.

But, do your instructions before you put the Playmaker in A.OPT 0, otherwhise the Playmaker won't accept commands. ;-)

Your solution then works like a charm. Thanx for posting!
Steve at Sounds Heavenly
Top 50 Contributor
The cable workshop, Leics, UK
Posts 1,550
OFFLINE
Gold Member

Thanks Beofan,

That's useful to know!

Kind regards, Steve.

Steve.

www.soundsheavenly.com

Sounds Heavenly are proud to sponsor BeoWorld!

YannChris
Top 500 Contributor
Lorient - France
Posts 192
OFFLINE
Founder
YannChris replied on Sun, Mar 10 2013 2:33 PM

Hello Beoworlders,

I read in several threads that Playmaker should be placed in option 0.

This implies that it will no longer respond to IR commands.

How to get it back to it's initial setting (and which one is it BTW)?

I imagined another solution: to place the Playmaker in option 6 which is, if I well remember, the option to use when a link product is placed in a main room.

In this case, it could respond to a LINK-xx command.

Would it work?

Kind regards,

Yann.

Hiort
Top 50 Contributor
Sweden
Posts 2,319
OFFLINE
Bronze Member
Hiort replied on Sun, Mar 10 2013 2:44 PM

YannChris:

I imagined another solution: to place the Playmaker in option 6 which is, if I well remember, the option to use when a link product is placed in a main room.

In this case, it could respond to a LINK-xx command.

You should use option 4 if you want the PM to respons only to LINK-xx commands.

 

 

 

 

Livingroom: BL3, BL11, BV11-46 Kitchen: Beosound 1 GVA, Beocom 2 Bathroom: M3 Library: A6, Beocom 6000 Bedroom: M5 Office: Beocom 2 Travel: Beoplay E8 2.0, Beoplay P2

YannChris
Top 500 Contributor
Lorient - France
Posts 192
OFFLINE
Founder
YannChris replied on Sun, Mar 10 2013 3:11 PM

Hiort:

You should use option 4 if you want the PM to respons only to LINK-xx commands.

 

Thank you.

YannChris
Top 500 Contributor
Lorient - France
Posts 192
OFFLINE
Founder
YannChris replied on Sun, Mar 10 2013 3:11 PM

Double post, sorry :)

PL212
Not Ranked
New Haven, CT
Posts 14
ONLINE
Bronze Member
PL212 replied on Sat, Sep 14 2019 7:01 AM

Thread resurrection, etc.  (Who can still be using a PlayMaker in 2019?!)

Seems like there are a few advantages and disadvantages to each method. Let's assume the use of 1990s equipment such as an Ouverture or 9000.

If I understand this correctly:

BeoLabs connected to PlayMaker, BeoSound connected to PlayMaker AUX IN
Set PlayMaker to 0 - 78 volume range via S.STORE, GO
Set PlayMaker to respond to A.AUX remote commands via A.OPT, 5 

+ Touch control of volume and play/pause on PlayMaker
+ Automatic speaker power-on when AirPlay begins 
+ Track forward and reverse from Beo4 commands interpreted by PlayMaker and relayed over AirPlay

-/+ Automatic speaker power-off when AirPlay ends (clicks can be annoying)

- No volume control from BeoSound keypad (understandable as the BeoSound might well be in StandBy)
- If PlayMaker is off, no output from BeoSound
- Starting a CD or Radio program on the BeoSound will not switch PlayMaker away from an active Airplay source automatically 

 

BeoLabs connected to BeoSound, PlayMaker connected to BeoSound AUX IN
Set PlayMaker to fixed 78 volume via S.STORE, 0, GO
Set PlayMaker to respond to A.AUX remote commands via A.OPT, 5
 

+ Track forward and reverse from Beo4 commands interpreted by PlayMaker and relayed over AirPlay
+ Volume control from BeoSound keypad and remote
+ Source switching between A.AUX, RADIO, CD, TAPE etc from BeoSound keypad

- No volume control on PlayMaker (understandable as you have the much nicer BeoSound in front of you)
- No play/pause on PlayMaker (unfortunate if your phone or iPad is a long way away)
- System must be turned on via A.AUX on BeoSound keypad or Beo4 remote before AirPlay begins
- No track forward and reverse from Beo4 (no DataLink pins present in the Aux connection)
- No automatic speaker power-off when AirPlay ends (BeoSound will stay on forever in AUX mode)

 

Corrections welcome!

Page 1 of 1 (8 items) | RSS
Beoworld Security Certificate

SSL