Sign in   |  Join   |  Help

missing BG4000

rated by 0 users
Not Answered This post has 0 verified answers | 101 Replies | 0 Followers

Craig
Top 50 Contributor
Yarm, United Kingdom
1,963 Posts
OFFLINE
Silver Member
Craig posted on Tue, Oct 19 2021 11:56 AM

Following a protracted delivery process Justin was finally able to get this to me, seems it had fallen off DHL's radar a week or so ago and we feared the worst........


All Replies

Craig
Top 50 Contributor
Yarm, United Kingdom
1,963 Posts
OFFLINE
Silver Member

Replacing the arm back onto the carriage I manually wound it in until I could see where the scar contacted with something that could have got so hot as to melt the indicator arm and discovered it lined up very nicely with the small black negative wire sitting a little proud of the other negatives......


Craig
Top 50 Contributor
Yarm, United Kingdom
1,963 Posts
OFFLINE
Silver Member

These wires connect the 8.2ohm 1W resistor 7R1 to neutral, I have replaced one of these in the past which was quite badly scorched....something to watch out for in the future....I know the plastic arms are hard to come by.

 


sonavor
Top 25 Contributor
Texas, United States
3,701 Posts
OFFLINE
Gold Member

Craig:

Thanks for that John.....I was measuring 160vac at the terminals when the lamp was removed, there is a 27k resistor in series that will need to be removed and measured, god forbid its a transformer issue Erm..

In my Beoworld post from 2015 I tested the neon bulbs with a 27k ohm resistor, a step-up transformer and a variac to find where the neon lamp would start flashing.  For me the voltage had to get up to 179 VAC before the lamp starts to work.

John

Craig
Top 50 Contributor
Yarm, United Kingdom
1,963 Posts
OFFLINE
Silver Member

john

Sadly I'm only measuring 165vac at the secondary windings of the transformer, I have confirmed 240vac at the voltage selector switch and also at the input fuses...so the transformer is definitely suspect...any suggestions would be welcome at this point Erm.. 

However onwards and upwards.....whilst awaiting delivery of the rogue transistor I have hauled out the old capacitors.....


Craig
Top 50 Contributor
Yarm, United Kingdom
1,963 Posts
OFFLINE
Silver Member

And a proper bunch of raggy old scoundrels they look too, one had clearly thrown in the towel.....


Craig
Top 50 Contributor
Yarm, United Kingdom
1,963 Posts
OFFLINE
Silver Member

This arrangement looks a lot more comfortable complete with the laser printed bracket............


Craig
Top 50 Contributor
Yarm, United Kingdom
1,963 Posts
OFFLINE
Silver Member

And in the meanwhile this little fellow has been delivered.....


sonavor
Top 25 Contributor
Texas, United States
3,701 Posts
OFFLINE
Gold Member
sonavor replied on Thu, Oct 28 2021 11:43 PM

Craig:

john

Sadly I'm only measuring 165vac at the secondary windings of the transformer, I have confirmed 240vac at the voltage selector switch and also at the input fuses...so the transformer is definitely suspect...any suggestions would be welcome at this point Erm.. 

However onwards and upwards.....whilst awaiting delivery of the rogue transistor I have hauled out the old capacitors.....

Hi Craig,

You could do what I did on my Beogram 4000 where I did not have the available 200+ secondary to run the original neon lamp.
In my case I decided to tap off the 10 VAC secondary and turned it into a driver for an LED.  That work is also on that 2015 Beoworld post (towards the bottom of the page).  I described how I connected things and included a diagram.  I used a two color LED like Rudy does so I could mix the colors to reproduce the glow of the original neon lamp.  The solution works well and that Beogram 4000 is still operating great here at my house.

John

Craig
Top 50 Contributor
Yarm, United Kingdom
1,963 Posts
OFFLINE
Silver Member
Craig replied on Fri, Oct 29 2021 8:10 AM

John

Thats really interesting....do you know if Rudi has a kit for this mod? unlikely I know, could you let me have a bit more detail around the manufacturer and model of the LED's you used.....i take it the full wave rectifier is a standard component along with the trimmers....this may turn out to be my only recourse ;¬)

Craig

Craig
Top 50 Contributor
Yarm, United Kingdom
1,963 Posts
OFFLINE
Silver Member
Craig replied on Fri, Oct 29 2021 8:12 AM

Oh and one other thing....UK mains run at 50hz will that have an impact, I'm suspecting not but just thought I would put it out there.........

Craig
Top 50 Contributor
Yarm, United Kingdom
1,963 Posts
OFFLINE
Silver Member

moving on....the replacement transistor soldered in 


Craig
Top 50 Contributor
Yarm, United Kingdom
1,963 Posts
OFFLINE
Silver Member

Bolted down and following a quick check around for any loose or accidently disconnected wires i powered up.....and was rewarded with a fully functioning solenoid assembly.....drops nice and smooth.


sonavor
Top 25 Contributor
Texas, United States
3,701 Posts
OFFLINE
Gold Member

Craig:

John

Thats really interesting....do you know if Rudi has a kit for this mod? unlikely I know, could you let me have a bit more detail around the manufacturer and model of the LED's you used.....i take it the full wave rectifier is a standard component along with the trimmers....this may turn out to be my only recourse ;¬)

Craig

Since this was just a one-off we didn't make it into a kit.  However, I can put together the parts list I used and send it to you. It would be easy for you to make.

John

Craig
Top 50 Contributor
Yarm, United Kingdom
1,963 Posts
OFFLINE
Silver Member
Craig replied on Sat, Oct 30 2021 7:58 AM

Yes please John 👍

sonavor
Top 25 Contributor
Texas, United States
3,701 Posts
OFFLINE
Gold Member

Here is the modification I made for adding the strobe functionality to a Beogram 4000 that did not have the 220 VAC secondary available on the transformer.  The circuit again is found towards the bottom of this Beoworld Forum post.

I used a 7.62mm x 7.62mm Red/Green LED.  The ones I used are not longer made I think (Bivar R50RG2-F-0160).  I also tried the Bivar R50RG2-5-0080 which just has a different viewing angle.  

I cut a small piece of prototype board to fit in the strobe lamp housing.  The wire colors match the LED color they go to for mixing the red and green color.


This photo shows the circuit powered up.

I installed it that way so I can always tweak the color if I want.


The LEDs will strobe at the frequency of the AC applied just like the original neon strobe does.

John

 

 


Page 3 of 7 (102 items) < Previous 1 2 3 4 5 Next > ... Last » | RSS
Beoworld Security Certificate

SSL