Sign in   |  Join   |  Help

Auto detect line-in on Beosound Balance not working

rated by 0 users
Not Answered This post has 0 verified answers | 1 Reply | 0 Followers

Djdork
Not Ranked
1 Posts
OFFLINE
Bronze Member
Djdork posted on Fri, Jun 11 2021 8:36 AM

First post and a happy owner of a Beosound Balance.
I have a Beogram 4002 in good condition that I bought a few days ago that is connected to a Cambridge Audio Azur riaa and into the line-in on the Balance. However the auto detect line-in (set to sensitivity "high") is not working when i play some vinyl on the Beogram. If I remove the cable from the line-in and put it back in again it detects the signal. However, I can't do this 10 times a day Sad

I have not found a way to switch sound to line-in in the B&O app.
I have also tried to make one of the favourite buttons to start line-in, but seems impossible.

Is it a setting or something I have missed?

 

 

 

 

 

All Replies

Csaba
Not Ranked
Oslo, Norway
21 Posts
OFFLINE
Bronze Member
Csaba replied on Fri, Jun 11 2021 9:58 AM

Djdork:

First post and a happy owner of a Beosound Balance.
I have a Beogram 4002 in good condition that I bought a few days ago that is connected to a Cambridge Audio Azur riaa and into the line-in on the Balance. However the auto detect line-in (set to sensitivity "high") is not working when i play some vinyl on the Beogram. If I remove the cable from the line-in and put it back in again it detects the signal. However, I can't do this 10 times a day Sad

I have not found a way to switch sound to line-in in the B&O app.
I have also tried to make one of the favourite buttons to start line-in, but seems impossible.

Is it a setting or something I have missed?

Not sure about if I am missing anything but I have experienced something that sounds very similar. Your title was intriguing to me since I am also planning on getting a Balance once Beolink multiroom arrives. For now the only B&O speaker that I have that also has a line-in, is a Beolit 15. To this I connect my new (from November 2020) Clearaudio Concept Active turntable that has got a built-in RIAA. Feom what I can tell, if I first put the cable into the line-in and then turn on the Beolit, I might not be getting any sound until I have unplugged it and plugged it in again. Not sure if Bluetooth has got anything to do with this but for some reason early in the beginning I started disabling Bluetooth on my iPhone since Beolit would connect to it immediately when I turn it on. I wonder if this source messes with the line-in, such as «since I’m connected to BT, I’m not going to look for line-in». I should emphasize that I need to do some more systematic testing, but what I do is that I turn off my BT, then turn on the Beolit, then plug the cable into the line-in on the Beolit, and then the record starts playing without having to take the unplug-plug-in steps.

Page 1 of 1 (2 items) | RSS
Beoworld Security Certificate

SSL