Sign in   |  Join   |  Help

BeoVision Avant 55, speakers won´t go back in

rated by 0 users
Not Answered This post has 0 verified answers | 12 Replies | 0 Followers

Daniel
Top 75 Contributor
Svinarp, Sweden
1,604 Posts
OFFLINE
Bronze Member
Daniel posted on Wed, Apr 7 2021 12:22 PM

Hi!

We gave the Avant 55 a new location in the house the other day (heavy and maaany cables to disconnect and reconnect). Today I noticed the speakers won´t move. They are in full active position and sounds just like they should, but when the TV is turned off and rotates back on the floor stand the speakers stay out in position.

Anyone having a clue what happended, and what to do to get the magic back?

All Replies

Emil Jensen
Top 150 Contributor
Denmark
714 Posts
OFFLINE
Bronze Member

On my parents TV, when it does this I put them in my self.

So when you turn off the Avant, take your hands and press on both sides of the speaker, you do not need to press very hard.

Then is goes in and up, and it works again.

I hope it helps in your case to.

Beovision Harmony 77" 2nd Gen, Beolab 5, Beolab 17, Beosound 1, Beoplay M3, Beoplay H6, Beoplay Earset, Beoliving Intelligence 

Daniel
Top 75 Contributor
Svinarp, Sweden
1,604 Posts
OFFLINE
Bronze Member
Daniel replied on Wed, Apr 7 2021 12:59 PM

Emil Jensen:

On my parents TV, when it does this I put them in my self.

So when you turn off the Avant, take your hands and press on both sides of the speaker, you do not need to press very hard.

Then is goes in and up, and it works again.

I hope it helps in your case to.

Nope, it didn´t work. They are stuck and I pressed rather hard without any luck.

Gary
Top 500 Contributor
Dublin, Ohio
101 Posts
OFFLINE
Bronze Member
Gary replied on Wed, Apr 7 2021 3:23 PM

Have you tried, disconnecting the main electrical supply, waiting for a minute or two, then reconnecting mains and then turning the tv on with the Beoremote? This has resolved the problem for me a couple of times. 

 

Siggi
Not Ranked
38 Posts
OFFLINE
Silver Member
Siggi replied on Wed, Apr 7 2021 3:53 PM

 

Hi Daniel,

you moved the TV in the house with the speakers in "stay out position" ?

 

Greetings 

Siggi

Daniel
Top 75 Contributor
Svinarp, Sweden
1,604 Posts
OFFLINE
Bronze Member

Gary:

Have you tried, disconnecting the main electrical supply, waiting for a minute or two, then reconnecting mains and then turning the tv on with the Beoremote? This has resolved the problem for me a couple of times. 

I tried to disconnect it from the mains, but just for some seconds (so the PIN protection didn´t react), but I will try it for a longer time (as soon as SHMBO is finished watching TV).

Champbeo
Not Ranked
36 Posts
OFFLINE
Gold Member

You could try a reset of the TV.

With the BeoRemote One in your hands.

1. Press the little "House button". The menu button.

2. Go one step down to Setup.

3. Now press Red > Red > Go. You enter the service menu.

4. Go to Settings

5. At the bottom of this menu an option to Reset to default.

6. The TV should now have reset and shows the list of languages to choose from. At this point you turn off the TV. The speakers should retract in and up.

You might need to do the reset process twice for it to work.

 

I hope this works for you.

Michael
Top 50 Contributor
Sweden
2,568 Posts
OFFLINE
Bronze Member
Sounds like either the safety pin is in so that they can not move or that the cable for the motors has somehow gotten loose so that there is no power.

If you can’t hear any mechanical noise then it’s probably the latter. I almost rather enjoy it like that as it looks so boring without the speakers anyway. :)

Beolab 50, Beolab 8000 x 2, Beolab 4000 x 2, 
BeoSound Core, BeoSound 9000, BeoSound Century, 
BeoLit 15, BeoPlay A1, BeoPlay P2, BeoPlay H9 3rd Gen, BeoPlay H6, EarSet 3i, 
BeoVision Eclipse Gen 2 55", BeoPlay V1-40, 
BeoCom 6000 and so much else :)  

Daniel
Top 75 Contributor
Svinarp, Sweden
1,604 Posts
OFFLINE
Bronze Member
Daniel replied on Wed, Apr 7 2021 10:43 PM
Siggi:

Hi Daniel,

you moved the TV in the house with the speakers in "stay out position" ?

Greetings

Siggi

Hi Siggi,

No, the TV was off, and the speakers inside. We used the special bars to carry it.
Daniel
Top 75 Contributor
Svinarp, Sweden
1,604 Posts
OFFLINE
Bronze Member
Daniel replied on Wed, Apr 7 2021 10:44 PM
Champbeo:

You could try a reset of the TV.

With the BeoRemote One in your hands.

1. Press the little "House button". The menu button.

2. Go one step down to Setup.

3. Now press Red > Red > Go. You enter the service menu.

4. Go to Settings

5. At the bottom of this menu an option to Reset to default.

6. The TV should now have reset and shows the list of languages to choose from. At this point you turn off the TV. The speakers should retract in and up.

You might need to do the reset process twice for it to work.

I hope this works for you.

Hi, will this delete my recordings on the external hard drive? Last year I lost all recordings when the video engine was replaced.
Daniel
Top 75 Contributor
Svinarp, Sweden
1,604 Posts
OFFLINE
Bronze Member
Daniel replied on Wed, Apr 7 2021 10:48 PM
Michael:

Sounds like either the safety pin is in so that they can not move or that the cable for the motors has somehow gotten loose so that there is no power.

If you can’t hear any mechanical noise then it’s probably the latter. I almost rather enjoy it like that as it looks so boring without the speakers anyway. :)

No mechanical sound at all.

The TV look good with the speakers out, and it actually took me some days to discover they didn’t disappear for standby position. But I want the magic back, so I guess I’ll have to call my technician tomorrow.
Daniel
Top 75 Contributor
Svinarp, Sweden
1,604 Posts
OFFLINE
Bronze Member
Michael:

Sounds like either the safety pin is in so that they can not move or that the cable for the motors has somehow gotten loose so that there is no power.

If you can’t hear any mechanical noise then it’s probably the latter. I almost rather enjoy it like that as it looks so boring without the speakers anyway. :)

No mechanical sound.

The TV looks good with the speakers out, but I will have this malfunction fixed.
Daniel
Top 75 Contributor
Svinarp, Sweden
1,604 Posts
OFFLINE
Bronze Member
Daniel replied on Sat, Apr 10 2021 9:06 PM
The magic is back! Lets have a Party !!!

I just noticed watching TV the speakers was not visible. Turned it off and on again, out comes the speakers. Turn it off once more, and voila, they fold in as they should.

Love self solved problems. Easy, and cheap! Smile
Page 1 of 1 (13 items) | RSS
Beoworld Security Certificate

SSL