Sign in   |  Join   |  Help

Beolab 17 buzzing noise

rated by 0 users
Not Answered This post has 0 verified answers | 5 Replies | 0 Followers

James1980
Not Ranked
72 Posts
OFFLINE
Bronze Member
James1980 posted on Tue, Mar 30 2021 8:48 PM

Evening all, hoping someone can help! 
I have a set of lab 17’s that I usually use via wisa, however last week my moment gave up and left them about as useful as ornaments. So, I thought I’d plug them in to the V1 I have set up and use them there instead. The dealer have me RJ45 cables, I’ve reset the speakers, daisy chained one to the other, and then one in to the V1 and set up the speakers via the menu. They work, however there is an audible hum, much louder than I’ve heard from other beolabs before. Unable to swap cables as I don’t have any others, have I missed something obvious? Or do these usually have a hum when wired? It’s noticeable at normal listening levels and very obvious during quiet scenes or in between tracks. 
thanks in advance everyone.

james  

Beovision 10, Beoplay V1, Beolab 17, Beolab 9, Beolab 4,  Beosound 2, Beosound Moment x 2,  Beoplay M3, Beogram 1700

All Replies

CB
Top 75 Contributor
> You are Here <
1,681 Posts
OFFLINE
Gold Member
CB replied on Wed, Mar 31 2021 8:52 PM
Check if they are Cat7 cable, or Cat6 SFTP.
lawrencejmcook
Top 150 Contributor
575 Posts
OFFLINE
Founder
I’ve used my BL17s with a V1-40 with B&O RJ45 cables; there was no buzzing at all.

Instead of daisy-chaining the speakers, connect each one direct to the V1, setup once more and try again. This should help you tell if one of the cables is bad.

Also, do you get the noise with all V1 sources?

James1980
Not Ranked
72 Posts
OFFLINE
Bronze Member

I tried to connect both directly at first and one speaker didn’t come on. I’ve lost the back panel to the V1 so can’t see what’s what, maybe I put it in the puc port?!

yes it’s consistent across all sources. 

Beovision 10, Beoplay V1, Beolab 17, Beolab 9, Beolab 4,  Beosound 2, Beosound Moment x 2,  Beoplay M3, Beogram 1700

Millemissen
Top 10 Contributor
Flensborg, Denmark
13,989 Posts
OFFLINE
Bronze Member

James1980:

I’ve lost the back panel to the V1 so can’t see what’s what, 

Not the biggest problem in the world...


There is a tv - and there is a BV.

James1980
Not Ranked
72 Posts
OFFLINE
Bronze Member

Thank you, sir! 

Beovision 10, Beoplay V1, Beolab 17, Beolab 9, Beolab 4,  Beosound 2, Beosound Moment x 2,  Beoplay M3, Beogram 1700

Page 1 of 1 (6 items) | RSS
Beoworld Security Certificate

SSL