Sign in   |  Join   |  Help

Connecting an Apple TV to BeoCenter 6-26

rated by 0 users
Not Answered This post has 0 verified answers | 23 Replies | 1 Follower

riis
Top 500 Contributor
Denmark
270 Posts
OFFLINE
Bronze Member
riis posted on Wed, Mar 17 2021 10:27 AM

I’m trying to connect an ATV 3rd gen. to a BeoCenter 6-26 without HDMI. I’m using a HDMI to DVI cable for the picture and a digital to analog audio converter for the sound.

The problem is that I have picture but no sound.

riis/

All Replies

Guy
Top 50 Contributor
Buckinghamshire
2,235 Posts
OFFLINE
Gold Member
Guy replied on Wed, Mar 17 2021 11:14 AM

As you are aware DVI only carries video only, not sound.

You may wish to use an audio extractor like this one to take the sound from the hdmi output: https://www.amazon.co.uk/aoeyoo%C2%AE-Analog-Converter-Digital-Extractor-White/dp/B00NAJ4UM2

You then feed the audio signal into the BV6's PC audio sockets.  I Have used this set up for several years on two of my BV6s, with ATV4.

With ATV3, you also have the option of converting the optical output to analogue and feed it into the same PC sockets.  I presume this is what you have been trying - perhaps the settings on the ATV3 are incorrect.

riis
Top 500 Contributor
Denmark
270 Posts
OFFLINE
Bronze Member
riis replied on Wed, Mar 17 2021 4:43 PM

I know that DVI doesn’t carry sound, hence the digital to analog audio converter. I use a toslink cable from the ATV to the converter and phono cables from the converter to the television. The phono cables are plugged into AV3 but I cannot see it in Connections on the tv. I have changed the Audio Mode from auto to 16 bit and changed the Dolby Digital Out setting from on to off, but still no sound.☹️

Johan
Top 200 Contributor
Bolsward, NL
329 Posts
OFFLINE
Gold Member
Johan replied on Wed, Mar 17 2021 6:52 PM

Hello riis,

I had exactly the same setup as you (with ATV3) but was using V-AUX (under LIST) so I was able to use PUC to control the ATV. I had AV3 connected to the L&R phono cables from the toslink/analog converter as you have. In the set-up menu I even have selected 'none' under audio input and it worked fine.

Maybe this helps?

Regards,

Johan

riis
Top 500 Contributor
Denmark
270 Posts
OFFLINE
Bronze Member
riis replied on Wed, Mar 17 2021 7:37 PM

How did you connect to v-aux? The only way I can access the ATV is by pressing DVD. When I do that I get picture but no sound.

Johan
Top 200 Contributor
Bolsward, NL
329 Posts
OFFLINE
Gold Member
Johan replied on Wed, Mar 17 2021 7:44 PM

In the menu of the BC, at connections I choose AV3, there I choose STB(V.AUX). On the Beo4 you have to add V.AUX under the LIST to be able to start.

Johan
Top 200 Contributor
Bolsward, NL
329 Posts
OFFLINE
Gold Member
Johan replied on Wed, Mar 17 2021 7:55 PM

riis
Top 500 Contributor
Denmark
270 Posts
OFFLINE
Bronze Member
riis replied on Wed, Mar 17 2021 8:43 PM

Hmm, I haven’t got a set top box, so this is not an option for me.

What are your settings for AV2 and AV3?

riis
Top 500 Contributor
Denmark
270 Posts
OFFLINE
Bronze Member
riis replied on Wed, Mar 17 2021 8:46 PM

Sorry. Didn’t see your kast post.

riis
Top 500 Contributor
Denmark
270 Posts
OFFLINE
Bronze Member
riis replied on Wed, Mar 17 2021 8:49 PM

Does “geen” mean none? My dutch is a bit rusty😀

Johan
Top 200 Contributor
Bolsward, NL
329 Posts
OFFLINE
Gold Member
Johan replied on Wed, Mar 17 2021 8:50 PM

I only use the BC6-26 with ATV. I have nothing under AV1 and 2. Your ATV is a set top box no? If you are not planning using PUC you can pick any STB from the list. Did you try?

Johan
Top 200 Contributor
Bolsward, NL
329 Posts
OFFLINE
Gold Member
Johan replied on Wed, Mar 17 2021 8:50 PM

Haha, yep GEEN is none Big Smile

riis
Top 500 Contributor
Denmark
270 Posts
OFFLINE
Bronze Member
riis replied on Wed, Mar 17 2021 9:33 PM

Yeeeeeeeees, it’s working. Picture and sound.

Thank you very much Johan for your help (and patience)

riis/

Johan
Top 200 Contributor
Bolsward, NL
329 Posts
OFFLINE
Gold Member
Johan replied on Wed, Mar 17 2021 9:38 PM

Perfecto! Enjoy it Yes - thumbs up

riis
Top 500 Contributor
Denmark
270 Posts
OFFLINE
Bronze Member
riis replied on Tue, Apr 6 2021 9:57 PM

Do you have the PUC codes for ATV3 in your STB list or have you used another STB when learning Beo4 the ATV3 commands?

 

/riis

Page 1 of 2 (24 items) 1 2 Next > | RSS
Beoworld Security Certificate

SSL