Sign in   |  Join   |  Help

Using Beosystem 5500 on beovision 10 and beolab 6000

rated by 0 users
Not Answered This post has 0 verified answers | 4 Replies | 1 Follower

JamesSamuel
Not Ranked
Netherlands
51 Posts
OFFLINE
Bronze Member
JamesSamuel posted on Thu, Jan 21 2021 10:53 PM

I have connected my Beomaster 5500 with a DIN cable in TAPE2/AUX to the T1611 converter and then the master link cable to my beovision 10 and then the 2 beolab’s 6000 in the beovision. This works perfect music and sounds great.

Only 2 issues.

1: I first have to put on my tv (DTV, or something) to put on the radio. I can’t just press in the radio button on my beo4 remote or master control panel. After i put on the radio the tv goes on black screen, witch is good. But i would like to have it directly with the radio button.

2: I can not change the volume with the master control panel only with the beo4 remote. (I only can use this when i am using my headphone). Maby because it can not communicate with the beovision 10.

Hopefully can someone help me fix this ‘problem’s’, if its even possible. 

James

All Replies

Designed-AV
Not Ranked
Sweden
39 Posts
OFFLINE
Gold Member

You probably need to have different options settings set.

You will find more info and how to do it at the link below

 

https://www.beoworld.org/beotech/index.htm

Designed-AV
Not Ranked
Sweden
39 Posts
OFFLINE
Gold Member

You probably need to have different options settings set.

You will find more info and how to do it at the link below

 

Link >>>>

JamesSamuel
Not Ranked
Netherlands
51 Posts
OFFLINE
Bronze Member

Thanks, i will take a look.

problem 1 fixt itself. Don’t know how but it works now. :-)

JamesSamuel
Not Ranked
Netherlands
51 Posts
OFFLINE
Bronze Member

Thanks, i will take a look.

problem 1 fixt itself. Don’t know how but it works now. :-)

Page 1 of 1 (5 items) | RSS
Beoworld Security Certificate

SSL