Sign in   |  Join   |  Help

Eclipse 65 after three months - Annoying Software bugs

rated by 0 users
This post has 9 Replies | 1 Follower

Seanie_230
Top 50 Contributor
UK
Posts 2,273
OFFLINE
Bronze Member
Seanie_230 Posted: Sun, Jan 17 2021 3:04 PM
Hello all

I thought I would post my experience of the eclipse 65 after three months of ownership, this is no way linked to the place i bought it but the TV overall.

My stand has stopped working and is not visible in the menu at all but that’s going to be fixed under warrantee.

The TV is still excellent but has some little very odd software glitches which annoy me no end.

1) Sometimes when you turn the TV on there is a white noise sound on every source until its rebooted

2) When you press TV on the remote TV turns on, if you press Netflix for example you get Netflix but sound from the TV sources until Netflix kicks in

3) Sometimes when you put a film on Apple TV there is no sound from the centre channel, voice is missing, the only thing that fixes it is a reboot, this is annoying and embarrassing when you have spent a good amount of hard earned cash on this entire system and always when you put a film on and are ready to watch

4) By far the most annoying software feature or Bug is periodically when you turn the TV to any source it shows HDMI2 which is the ARC port and the TV shows Apple TV which is on HDMIA, select any source coming from the HDMI matrix of the sound centre and you get HDMIA, selecting any HDMI port on on the LG itself is no problem but when the source is via Bang and Olufsen periodically a problem.

Anyway i still love my TV but all is not perfect and a reboot is required at least once a week to continue with the amazing picture and sound, luckily I don’t use my stand.

I am thinking of putting a smart plug on the Sound centre plug to auto reboot every night at like 3am which will stop the manual rebooting.

I am however appalled and Bang and Olufsen for such a premium price to have these issues but kind of used to it since i started with B&O in 1998, we laugh at home and call it a feature of the software.

Anyway just thought I would share in case anyone will buy one in the future its a great set but comes with a few annoying bugs, i just wish there was a way to escalate this to Band and Olufsen and for them to fix them, experience tells me they would fix them but break something else.

Have a lovely Sunday

Eclipse 65
V1-32
Beosound M5
Essence MK2
BLI

Mikipidia
Top 50 Contributor
Posts 2,156
OFFLINE
Bronze Member
Mikipidia replied on Sun, Jan 17 2021 3:38 PM

Raise all these issues with them, I can't say my eclipse ever acted in this manner when I had it. How strange.

New: Beovision Harmony, Beolab 50's, Beolab 28's, Beolab 18's, Beolab 17's, Beosound Stage & LG, Beosound 2, Beoplay M3, Beoplay A1, Beoplay Portal, Beoplay H4 gen 2, Beoplay E8 3.0

Mikipedia on YouTube: https://www.youtube.com/c/Mikipedia

Mikipedi4 on Twitch: https://www.twitch.tv/mikipedi4

Mikipedia on Intagram: https://www.instagram.com/mikipedi4/

Old: Beosound 9000 mk3, Beolab 3's, Beovision Eclipse, Beolab 1's, Beolab 2, Beovision 10-46, Overture 2300, beolab 8000's, Beolab 4000's, Beovision avant 32" etc. etc.

Fansastic
Top 150 Contributor
The Hague, The Netherlands
Posts 756
OFFLINE
Bronze Member
Fansastic replied on Sun, Jan 17 2021 7:22 PM
I have experienced none of these issues with my Eclipse 55”. Maybe you need a full software reinstall through USB (if possible)

BV Harmony 65 / Eclipse 55 / BL 50 / 19 / 18 / BS 2 all brass

BV Horizon 48 / V1 40 / BL 17 / Beoplay S3 all black

V1 / BL 3 / BS Essence MKII / Beoplay A3 all white

BS Moment / BS 3000 / BS 3200 / BL 400 all silver

Headphones / bluetooth speakers / BLC NL-ML / BLGateway

I know…B&O virus has grown on me ! 

Stan
Top 100 Contributor
Chicago-area USA
Posts 847
OFFLINE
Bronze Member
Stan replied on Mon, Jan 18 2021 12:51 AM

I've experienced none of these and I don't recall anyone reporting these on the forum. Definitely work with your dealer to resolve as they are not normal.

Giovanni
Not Ranked
San Francisco Bay Area
Posts 56
OFFLINE
Bronze Member
Giovanni replied on Mon, Jan 18 2021 5:03 AM

It is interesting! I experience the center channel issue with the Apple TV too on my Beovision Avant 55! It may be some sort of incompatible behavior of the apple tv and the TV software.

 

wonder if anyone else has experienced it

Seanie_230
Top 50 Contributor
UK
Posts 2,273
OFFLINE
Bronze Member
Hi all thank you I will look into all of this as I just thought it was normal or one of the quirks. As for the avant i defo had this with Apple TV periodically.

Eclipse 65
V1-32
Beosound M5
Essence MK2
BLI

Michael
Top 50 Contributor
Sweden
Posts 2,578
OFFLINE
Bronze Member
Michael replied on Mon, Jan 18 2021 7:20 PM
My eclipse gen 2 has a few quirks that is similar to yours:

- when selecting a source that is connected to the sound center I will instead of the chosen source get the last shown source that is connected to the soundcenter. For example if I have watched tv through my iptv-device then I will get that instead of the Apple TV even if I select it. Solution for now is to press the source twice on the remote.

It also shows the wrong source and says “living room” which is the name of the LG tv itself. Weirdly.

- the stand moves a bit weirdly. It’s impossible also to program in the right distance. A distance less than 20 cm is impossible even if the screen is closer. The setup guide also shows the older eclipse which has a different depth.

When moving the stand it can start acting crazy or move in the wrong direction. I’ve also noticed on a few occasions that the stand can start to move intermittently on its own during both video and music playback. Usually from the stand by position to any kind of placement.

A few days ago I came home and found the tv had moved itself a bit but it was off when I left and off when I came home. Very weird :).

Except for this I’ve noticed some glitches with sound, the soundcenter can send out a loud “beep” sometimes when playing sound.

Except for these things most things seem to work fine but I have yet not been able to change my BeoRemote one to a nicer menu and I can’t seem to hide things I don’t want to see.

On the older IR model it was easy to change and it looked nicer with all caps on most choices, but on the new one it’s normal lettering that is less B&O style imho.

Beolab 50, Beolab 8000 x 2, Beolab 4000 x 2, 
BeoSound Core, BeoSound 9000, BeoSound Century, 
BeoLit 15, BeoPlay A1, BeoPlay P2, BeoPlay H9 3rd Gen, BeoPlay H6, EarSet 3i, 
BeoVision Eclipse Gen 2 55", BeoPlay V1-40, 
BeoCom 6000 and so much else :)  

Ruud
Not Ranked
NETHERLANDS
Posts 63
OFFLINE
Gold Member
Ruud replied on Mon, Jan 18 2021 7:51 PM
I have experienced none of these issues mentioned either on my eclipse v1. Only in the first year after launch (end 2017) of the eclipse there were serious sw bugs but these were all solved in 2018. Would be nice though to be able to customize the beoremote one menu a bit more.

Still love this tv.

Beofan with current setup Beovison Eclipse 55, Beosound 35, Beolab 6000, Beolab 11, Beoplay A9 Mk4, Beoplay E6

Seanie_230
Top 50 Contributor
UK
Posts 2,273
OFFLINE
Bronze Member
Hello all

Getting a new sound centre so hopefully that fixes it. Factory reset it today as randomly without power cut both Lab5 speakers decided they needed the PIN number lol at the same time they started playing static.

After fighting to put a Beoremote one into Beo4 mode I sorted it.

All settings restored.

Any idea why this time the Eclipse shows as paired with Null on the Beoremote, name shows as eclipse in the menu’s

Good thing a factory restore only affects the sound centre not all of the TV apps and logins etc that would be annoying.

Eclipse 65
V1-32
Beosound M5
Essence MK2
BLI

Seanie_230
Top 50 Contributor
UK
Posts 2,273
OFFLINE
Bronze Member
Giovanni:

It is interesting! I experience the center channel issue with the Apple TV too on my Beovision Avant 55! It may be some sort of incompatible behavior of the apple tv and the TV software.

wonder if anyone else has experienced it

I moved my Apple TV today as a test I bought the STB bracket for It and put it on the back of the TV, brand new HDMI lead.

Very strange but who knows.

Eclipse 65
V1-32
Beosound M5
Essence MK2
BLI

Page 1 of 1 (10 items) | RSS
Beoworld Security Certificate

SSL