Sign in   |  Join   |  Help

"Nyt" Beovision Avant - Problemer med VHS

rated by 0 users
Not Answered This post has 0 verified answers | 21 Replies | 1 Follower

Tarpaulin
Not Ranked
10 Posts
OFFLINE
Bronze Member
Tarpaulin posted on Thu, Oct 15 2020 3:27 AM

Hej!

 

Jeg har været så heldig at anskaffe mig et smukt Beovision Avant fra 94/95. Det er 32" versionen med indbygget VHS.

Helt vild byggekvalitet og stadig et enormt flot billede.

 

Jeg har dog nogle problemer med VHS delen. Det scart kabel der fulgte med var det originale, da jeg havde fået sat det op i min lejlighed testede jeg lige et bånd jeg havde fået med fra sælger.

Det virkede egentlig fint nok men var lidt slidt, så prøvede jeg at spole lidt frem og tilbage for at se hvordan det var og så var det som om at VHSen ikke ville spole helt tilbage til start, men så pludselig var billedet også helt sløret.

Lyden var stadig klokkeklar, men billedet var nu bare en blanding af grønne farver. Hvis jeg pausede filmen kunne man lige ane 4:3 billedet og måske en silhouette.

 

Jeg prøvede med et andet scart stik og det havde samme problem. Er det VHSen der er ødelagt?

 

 

Mit andet spørgsmål er: Jeg har også en Playstation 2 som jeg satte til, jeg satte den ind i AV scart stikket. Men udover at gå ind i Sources kan jeg ikke finde en anden måde at komme ind på AV "kanalen. Jeg prøvede at sætte den i VHS scart stikket og det virkede så. 

 

Beklager min lange, første post :)

All Replies

Fritz
Top 500 Contributor
248 Posts
OFFLINE
Bronze Member
Fritz replied on Sat, Oct 17 2020 11:32 AM

Hej
Prøv med et andet VHS bånd, og ev.t brug et rensebånd først.
Souces kan du vælge om AV stikket skal være DVD knap, SAT knap eller AUX.
AUX = SHIFT TV.

Videon i din Avant er sikkert VX7000.
Prøv at justere tracking, jitter og Sharpnes. Er beskrevet i manualen.

 

Tarpaulin
Not Ranked
10 Posts
OFFLINE
Bronze Member

Siden min post fandt jeg nogle gamle bånd hos forældrene og prøvede dem. Ingen held desværre, samme grønne farve med normal lyd.

Her er et billede hvis det kan hjælpe: https://i.imgur.com/cbza4cL.jpg

Et rensebånd lyder måske som en god idé. Hvor kan man købe sådan et?

 

Jeg ved ikke helt om jeg kan vælge det? Jeg kan vælge B&Os egen VHS, en decoder, AUX, og en standard VHS.

Men jeg fandt også ud af at hvis jeg satte PS2en ind i L, R, og video (B&O kalder det camcorder) så er der ingen problemer med at skifte automatisk over når jeg tænder for PS2en.

 

Edit: Serienummeret er 11945584 hvis det kan hjælpe.

Ravsted
Top 500 Contributor
113 Posts
OFFLINE
Bronze Member

Hej

Du finder svar her.

Se f.eks side 48

https://www.google.com/url?q=http://www.abo-center.dk/Abo_center_2/Brugsanvisninger/TV_avant/BeoVision_Avant_Danish.pdf&sa=U&ved=2ahUKEwiYqeHmwLzsAhWH3eAKHQ9LBNkQFjAAegQICBAB&usg=AOvVaw2wo2qNoAqml1y_Puvy5Mif

Som tidl. svaret i denne tråd. Du kan definere AV stikket som f.eks SAT, så et tryk på SAT eller DTV (afhængig af fjernbetjening) aktiverer denne indgang

 

Tarpaulin
Not Ranked
10 Posts
OFFLINE
Bronze Member

Det virker desværre ikke med hverken VHS eller PS2.

Jeg tror der må være noget i vejen med selve VHS maskinen fordi ligemeget hvad jeg retter og tuner på er det præcis det samme grønne flimmer og jeg har prøvet med 3 forskellige bånd nu :(

SAT virker heller ikke. Jeg sætter scart i AV og tænder for PS2 men den bliver bare på TV, der står godt nok SAT på remoten, men den tagere mig ikke hen til AV delen.

Ravsted
Top 500 Contributor
113 Posts
OFFLINE
Bronze Member
Ravsted replied on Sun, Oct 18 2020 12:17 PM

Tja, noget tyder på fejl i VHS'en.

Du kan jo demontere den og se efter åbenlyse fejl inde i enheden hvis du har mod på det.

Mht AV scart indgang.

Så tror jeg ikke du har fået gemt indstillingen i source menuen.

TV skal skifte til SAT når du trykker SAT.

Du vælger AV indgangen i source menuen og bladrer gennem valgmulighederne indtil det står SAT og bekræfter med GO på Beo4

Forlad menuen

Sluk TV

Sluk ved stikkontakt og vent 5 min.

Prøv igen ...

 

Tarpaulin
Not Ranked
10 Posts
OFFLINE
Bronze Member

Det ved jeg ikke helt om jeg har mod på, men måske bliver jeg nødt til det. Jeg tror nu jeg vil prøve at spørge nogen i min lokale B&O butik i morgen. Bare for at se deres måbende ansigter når man spørger en 23 årig om han kan hjælpe med et TV der er ældre end ham! Big Smile

 

 

"Du vælger AV indgangen i source menuen og bladrer gennem valgmulighederne indtil det står SAT og bekræfter med GO på Beo4"

Det er nok mit problem så! Jeg har ikke en SAT source!

Jeg har: V.AUX, Non B&O V.tape 2, V. Tape2, S-VHS V.Tape 2, CDV, Decoder 2, og Special Decoder.

Ravsted
Top 500 Contributor
113 Posts
OFFLINE
Bronze Member

Ja, jeg har også haft fornøjelsen af en B&O expedient der ikke anede hvad et Linkøje var.

Ja, ja .... sådan kan det gå.

Vælg CDV ... Så vil indgangen aktiveres ved tryk på DVD tasten på Beo4.

 

Tarpaulin
Not Ranked
10 Posts
OFFLINE
Bronze Member

Jeg kører bare PS2en igennem camcord, det fungerer ligeså godt.Og så hvis jeg skal have en anden konsol så må jeg prøve det andet.

Så du tror ikke et rensebånd ville kunne virke?

 

Jeg har heller ikke en DVD knap på min remote. Det er den helt old school: https://i.imgur.com/76hUQSy.jpg

Ravsted
Top 500 Contributor
113 Posts
OFFLINE
Bronze Member

OK ... Det er ikke så tit man ser den første udgave af Beo4

Tror at SAT vil virke hvis du indstiller AV til Special Decoder.

Ellers kan du se om SAT er i listen for det sidste Scart stik som hedder Decoder.

 

Mht. rensebånd .... Det er jo bare at prøve - men udfra dine billeder tror jeg ikke det er løsningen.

 

 

 

 

Ravsted
Top 500 Contributor
113 Posts
OFFLINE
Bronze Member

Du kan tilføje manglende knapper som V.AUX og V.TAPE2 på Beo4 under LIST funktionen. Læs vejledning for Beo4 for mere info.

Fritz
Top 500 Contributor
248 Posts
OFFLINE
Bronze Member
Fritz replied on Sun, Oct 18 2020 2:36 PM

Det ligner et båndtransport problem. prøv først rensebåndet,
Altså at båndtransport og videotromlehastighed ikke er synkront
Det "berømte" koblingsproblem.
Den serviceteknikker, som skal se på problemet, skal have 100 % kendskab til dette Hitachi drev,
altså minimum 25 år tilbage. Du vil sikkert få det svar, at man ikke kan få reservedele mere.
Det er absolut ikke sikkert, at der er brug for reservedele, men brug for justering, og smørelse.

Tarpaulin
Not Ranked
10 Posts
OFFLINE
Bronze Member

Fedt! Det virkede at tilføje knappen!

 

Tak for hjælpen!

Tarpaulin
Not Ranked
10 Posts
OFFLINE
Bronze Member

Javel ja. Så lad os håbe det kan ordnes med et rensebånd!

Altså, det er ikke fordi jeg har vildt brug for VHSen, men så fandt jeg nogle gamle bånd med familiemedlemmer som desværre ikke er i blandt os mere og så kunne man godt tænke sig lige at gense det.

Hvor ville være det bedste sted at lede efter sådan et rensebånd?

Fritz
Top 500 Contributor
248 Posts
OFFLINE
Bronze Member
Fritz replied on Sun, Oct 18 2020 10:50 PM

Prøv den blå avis eller gul og gratis.
En anden mulighed er en B&O forhandler/serviceværksted , med en del år på bagen.

Problemet med smøringen er, at denne udtørrer med tiden, og så begynder de bevægelige dele
i båndtransporten (Bremse og kobling hænger) at skabe friktion, når man spoler frem og tilbage, samt afspiller.

Men prøv først med rensebåndet, Skidt på de roterende videohoveder kan også fremprovokere
nævnte fejl, og kan i nogle tilfælde give en synkroniseringsfejl.

Page 1 of 2 (22 items) 1 2 Next > | RSS
Beoworld Security Certificate

SSL