Sign in   |  Join   |  Help

Beovision Eclipse programme list update setting

rated by 0 users
Not Answered This post has 0 verified answers | 6 Replies | 1 Follower

thorne
Top 500 Contributor
293 Posts
OFFLINE
Bronze Member
thorne posted on Mon, Oct 12 2020 4:47 PM

Hi

 

ive been advised to switch this off but I can’t find it anywhere. Any ideas?

All Replies

thorne
Top 500 Contributor
293 Posts
OFFLINE
Bronze Member
thorne replied on Tue, Oct 13 2020 4:16 PM

Can any one help with this?

thorne
Top 500 Contributor
293 Posts
OFFLINE
Bronze Member
thorne replied on Wed, Oct 14 2020 2:33 PM

I’d appreciate some sort of response from any Eclipse owners out there. It could be tat it this setting is not available in U.K. but I’d like confirmation one way or the other

 

Thanks

Michael
Top 50 Contributor
Sweden
2,573 Posts
OFFLINE
Bronze Member
thorne:

Hi

ive been advised to switch this off but I can’t find it anywhere. Any ideas?

Hello,

Why switch it off? What does it do? What does switching it off do? Can’t B&O customer service assist? Send them an email and write back what they told you perhaps, as nobody here seems to know. Otherwise you would already have the answer as we are all very happy to try and advice each other.

Beolab 50, Beolab 8000 x 2, Beolab 4000 x 2, 
BeoSound Core, BeoSound 9000, BeoSound Century, 
BeoLit 15, BeoPlay A1, BeoPlay P2, BeoPlay H9 3rd Gen, BeoPlay H6, EarSet 3i, 
BeoVision Eclipse Gen 2 55", BeoPlay V1-40, 
BeoCom 6000 and so much else :)  

thorne
Top 500 Contributor
293 Posts
OFFLINE
Bronze Member
thorne replied on Wed, Oct 14 2020 7:07 PM

Hi

 

Apparently turning it off can improve the handshake issue between Eclipse and Sky Q box, which is quite a big problem

And yes, I have contacted Bang & Olufsen customer support. They referred me to the manual which says the setting is in the programme tuning and settings menu.  But it isn’t there. That’s why I tried to reach out to fellow Eclipse owners

Michael
Top 50 Contributor
Sweden
2,573 Posts
OFFLINE
Bronze Member
thorne:

Hi

Apparently turning it off can improve the handshake issue between Eclipse and Sky Q box, which is quite a big problem

And yes, I have contacted Bang & Olufsen customer support. They referred me to the manual which says the setting is in the programme tuning and settings menu. But it isn’t there. That’s why I tried to reach out to fellow Eclipse owners

Okey, maybe write sky in the thread name too? I don’t live in the UK and I don’t watch linear TV anymore so I’m of no help sadly.

Beolab 50, Beolab 8000 x 2, Beolab 4000 x 2, 
BeoSound Core, BeoSound 9000, BeoSound Century, 
BeoLit 15, BeoPlay A1, BeoPlay P2, BeoPlay H9 3rd Gen, BeoPlay H6, EarSet 3i, 
BeoVision Eclipse Gen 2 55", BeoPlay V1-40, 
BeoCom 6000 and so much else :)  

Fansastic
Top 150 Contributor
The Hague, The Netherlands
707 Posts
OFFLINE
Gold Member
I use an CI+ module for tv watching directly on the Eclipse without any set top boxes. So not able to help you. Is tour box connected through HDMI port? Doubt there is any way the native tv tuner in the screen is conflicting with HDMI sources.

Probably this will nog help you, but just to let you know your question has been noticed on the forum Big Smile

BV Eclipse 55 Brass - BL 18 Brass - BL 19 Brass - BL17 Black - BL 3 White - BS Moment - BS 2 Brass - BV Horizon 48 - BS3000 - BS 3200 - BS Essence MK2 - BL 4000 - V1 40 Black - V1 40 White - BLC NL/ML - H6 -  H4 - E8 Motion - A8 Earphone - Beolit 12 - Beolit 15 - Beoplay A1 Green - Beoplay A3 White

Page 1 of 1 (7 items) | RSS
Beoworld Security Certificate

SSL