Sign in   |  Join   |  Help

BV Eclipse : Plex app won't start [Now Working!]

rated by 0 users
Not Answered This post has 0 verified answers | 4 Replies | 1 Follower

kimhav
Top 500 Contributor
Malmo, Sweden
281 Posts
OFFLINE
Gold Member
kimhav posted on Sun, Oct 11 2020 9:41 AM

When trying to launch the Plex app on the Eclipse it throws after a while a message that the app couldn't start and a error message indicate to click on reset button to retry and launch the app again. So to be clear the app shows the init Plex logo and waits for 25-35 seconds and throws this error message. According to BnO support the Plex should work and they indicated that they tried on their side.... well, thought to ask here as well...

All Replies

Styrizo
Not Ranked
Madrid
37 Posts
OFFLINE
Bronze Member
Styrizo replied on Sun, Oct 11 2020 10:43 AM

I've had the same problem and opted for connecting via DLNA to the Plex server. This way you can access your content thru the Video app of the Eclipse (WebOS, in fact), instead of the Plex app, just ads you would do with a connected hard drive.

Dyssegaard
Top 500 Contributor
Copenhagen, Denmark
234 Posts
ONLINE
Silver Member
kimhav:

When trying to launch the Plex app on the Eclipse it throws after a while a message that the app couldn't start and a error message indicate to click on reset button to retry and launch the app again. So to be clear the app shows the init Plex logo and waits for 25-35 seconds and throws this error message. According to BnO support the Plex should work and they indicated that they tried on their side.... well, thought to ask here as well...

I have the same problem. I use XPLAY instead of the PLEX app.

Please see this link for more info:

https://xplay.itkey.ru/

PS: PLEX is working on a new version for WebOS. Hopefully the new version will work ...

Best regards - Dyssegaard

Living room: Beovision Eclipse 55, Beolab 3 / R1 (back), Beolab 2 / R1 (sub), AppleTV 4K. Bedroom: Beovision 11-40, AppleTV 4. Home office: Beoplay M5. Kitchen: Beoplay M5. Travel: Beoplay H8, Beoplay A1. NAS: WD My Cloud Home / Plex DLNA Server.

kimhav
Top 500 Contributor
Malmo, Sweden
281 Posts
OFFLINE
Gold Member
kimhav replied on Tue, Apr 13 2021 8:12 PM

Good news! There is now a Plex update which works with the WebOS version used with the first generation of Eclipse.

Dyssegaard
Top 500 Contributor
Copenhagen, Denmark
234 Posts
ONLINE
Silver Member
kimhav:

Good news! There is now a Plex update which works with the WebOS version used with the first generation of Eclipse.

Thanks for the update.

I have installed it on my Eclipse 55 1st. Gen, and it is very good Big Smile.

Best regards - Dyssegaard

Living room: Beovision Eclipse 55, Beolab 3 / R1 (back), Beolab 2 / R1 (sub), AppleTV 4K. Bedroom: Beovision 11-40, AppleTV 4. Home office: Beoplay M5. Kitchen: Beoplay M5. Travel: Beoplay H8, Beoplay A1. NAS: WD My Cloud Home / Plex DLNA Server.

Page 1 of 1 (5 items) | RSS
Beoworld Security Certificate

SSL