Sign in   |  Join   |  Help

Beolab 50 3.0 New Software

rated by 0 users
This post has 186 Replies | 2 Followers

Martin
Top 200 Contributor
Sweden
Posts 330
OFFLINE
Bronze Member
Martin replied on Mon, Oct 26 2020 9:18 AM

Hi guys,

The following have I sent to Customer support regarding the software bug that some of us has encountered with the new sw 3.0.0.0527:

-----------------------------------------------------------------------------------------------------------------------------

Hi,

I have encountered a serious softwarebug in the newly released software for Beolab 50 (3.0.0.0527).

My setup:
Beovision Eclipse connected with Powerlink-cable to Beolab 50 as front speakers in a 5.0-setup. 
Serialnumber for MASTER-speaker: xxxxxxxxx

Symptom:
- Bass has dissapeared when playing speakers in WIDE-beam (No lower or upper bass response at all)
- NARROW-beam is unaffected from this software bug (Narrow beam works as it should)

Description:

The 19th of october I updated my BL 50 from sw 2.3.4.7045 to the new sw 3.0.0.0527. When I started to play music directly after this update they played very well and sounded very good with nice BASS-performance as always.

I have read some of your instructions for Installation of Beolab 50 and this instruction says that after You have updated the BL50 with a new software You should also factoryreset the speakers and make a powercycle after this factory reset.

I did both a factoryreset and a powercyckle after the update. After this factory reset and powercycle all the BASS performance and BASS response (both sub-bass and upper bass) has dissapeard. I use the same ARC calibrations with this new software as I did with the old software. The fault is just happening when playing in WIDE-beam. Narrow beam sounds perfect and is unaffected.

I have found out that IF i go into the BL50 WEB-UI and enter the menu for Latency and change the latency from "Auto" to "Low" the Bass is coming back with almost to much Bass response.

Summery: There is some wrong with the new software for BL50 regarding Bass response in WIDE-beam combined with AUTO/HIGH latency. NO BASS at all in this configuration.

Please send this bug-report to your software department for Beolab 50/90.
Please also get back to me and inform me about progress regarding this issue.

/Martin

 

Beovision Eclipse 65 with floorstand (from STB Brackets), New! Beolab 50 front, Beolab 3 rear, 2 x Beoplay A6 linkrooms, 2xBeoremote one BT, Beosound 9000 Mark III (sw 3.4), Philips Hue (all lights in the home), Oppo UDP-203, Apple TV 4K. 

Razlaw
Top 25 Contributor
Posts 4,116
OFFLINE
Bronze Member
Razlaw replied on Mon, Oct 26 2020 1:59 PM
I did not do the factory reset after updating. Perhaps that is why mine are still working fine.

Beolab 50s Beolab 9s Beolab 12-3s Beolab 1s Beolab 6000s 2 pairs Beolab 4000s Beovision 7-55 Beovision 10-40 Beoplay V1 32 inch Beovision Avant 32 inch Beosound 1 (CD player) Beosound 3000 Beosound 5 Core Essence MKII Beoplay M5

Martin
Top 200 Contributor
Sweden
Posts 330
OFFLINE
Bronze Member
Martin replied on Mon, Oct 26 2020 2:03 PM

Hi Raslaw,

I think you are right about that. Dont do factory reset.

I hope to get some respons from B&O-support soon. I will inform You all when I have something back from the support.

Beovision Eclipse 65 with floorstand (from STB Brackets), New! Beolab 50 front, Beolab 3 rear, 2 x Beoplay A6 linkrooms, 2xBeoremote one BT, Beosound 9000 Mark III (sw 3.4), Philips Hue (all lights in the home), Oppo UDP-203, Apple TV 4K. 

Beofile7
Top 500 Contributor
Posts 118
OFFLINE
Bronze Member
Beofile7 replied on Tue, Oct 27 2020 6:00 PM

Hej Martin.

I think we are on the same wavelength? I have owned BL50 for 18 months and it has been a bitter battle all along. I have questioned ownership many times. 

BUT... I for the first time, maybe seeing a break?

The update to .527 has proved to be a saga in itself but now I may be seeing a stable platform for once. Dear God I do hope so? Additionally they have never sounded better.

So if you bail out you must choose your time? Perhaps now is the worst time as I have ever felt more positive about these monsters? BL20??? No No No!

Give it more time?

 

Martin
Top 200 Contributor
Sweden
Posts 330
OFFLINE
Bronze Member
Martin replied on Tue, Oct 27 2020 6:24 PM

Hi Beophile7,

Maybe you are right about not getting rid of BL50. But I and some other guys on this forum have big problems wit this new software as you might have seen in this thread. Dont do a factory reset of the speakars. If you do that you will loose all the nice sound from the speakers (No Bass at all in Wide beam mode). 

So problems still follows this speakers even with the new software .0527.

/Martin

Beovision Eclipse 65 with floorstand (from STB Brackets), New! Beolab 50 front, Beolab 3 rear, 2 x Beoplay A6 linkrooms, 2xBeoremote one BT, Beosound 9000 Mark III (sw 3.4), Philips Hue (all lights in the home), Oppo UDP-203, Apple TV 4K. 

Martin
Top 200 Contributor
Sweden
Posts 330
OFFLINE
Bronze Member
Martin replied on Wed, Oct 28 2020 10:49 AM

Hi Mikipidia, 

Do you get any respons from your dealer regarding our issue with the new software 3.0.0.0527?

Best Regards

Martin

Beovision Eclipse 65 with floorstand (from STB Brackets), New! Beolab 50 front, Beolab 3 rear, 2 x Beoplay A6 linkrooms, 2xBeoremote one BT, Beosound 9000 Mark III (sw 3.4), Philips Hue (all lights in the home), Oppo UDP-203, Apple TV 4K. 

Mikipidia
Top 75 Contributor
Posts 1,665
OFFLINE
Gold Member
Mikipidia replied on Wed, Oct 28 2020 12:30 PM
Hi All,

Yes, didn’t you guys get ant feedback from the your respective dealers? I hope you all contacted your dealers too.

As far as I am aware they(b&o) are able to reproduce the issue and they stopped the roll out of the 3.0.0.527 software because of this issue. They are working on fixing it but they haven’t given me an expectation of time yet, so we’ll see. I’ll see if I can confirm that in the meantime you yourself could do a roll back via USB stick.

New: Beovision Harmony, Beolab 50's, Beolab 18's, Beolab 17's, Beolab 3's, Beosound 9000 mk3, Beosound Stage & LG, Beosound 2, Beoplay M3, Beoplay A1, Beoplay H4 gen 2, Beoplay E8 3.0

Mikipedia on YouTube (finally Stick out tongue )

https://www.youtube.com/c/Mikipedia

Old: Beovision Eclipse, Beolab 1's, Beolab 2, Beovision 10-46, Overture 2300, beolab 8000's, Beolab 4000's, Beovision avant 32" etc. etc.

Martin
Top 200 Contributor
Sweden
Posts 330
OFFLINE
Bronze Member
Martin replied on Wed, Oct 28 2020 1:46 PM

It sounds good that they (B&O) are aware of the problem and working on it. I hope they have a fix soon. 

I have not got any respons from B&O support and my dealer has not got any respons from B&O either. 

I hope they fix it soon. 

/Martin

Beovision Eclipse 65 with floorstand (from STB Brackets), New! Beolab 50 front, Beolab 3 rear, 2 x Beoplay A6 linkrooms, 2xBeoremote one BT, Beosound 9000 Mark III (sw 3.4), Philips Hue (all lights in the home), Oppo UDP-203, Apple TV 4K. 

Martin
Top 200 Contributor
Sweden
Posts 330
OFFLINE
Bronze Member
Martin replied on Wed, Oct 28 2020 1:49 PM

One more thing: I someone want a rollback to 2.3.4.7045 B&O have made a rollback software called 3.1.0.7045 which IS the 2.3.4..xxx software but to roll back with update thru ethernet they must make a software that is "higher" than the software which is in the speaker right now. I have had this rollback before when I tried a Beta-sw for 3.0.xxxx. That Beta-sw was not good at all and I requested a rollback and got 3.1.0.7045. After this rollback the speakers showed 2.3.4.7045 in some way so the rollback is possible without USB-stick.

 

/Martin

Beovision Eclipse 65 with floorstand (from STB Brackets), New! Beolab 50 front, Beolab 3 rear, 2 x Beoplay A6 linkrooms, 2xBeoremote one BT, Beosound 9000 Mark III (sw 3.4), Philips Hue (all lights in the home), Oppo UDP-203, Apple TV 4K. 

Esax
Top 500 Contributor
Posts 257
OFFLINE
Bronze Member
Esax replied on Thu, Oct 29 2020 7:09 PM
Mikipidia:

Found where it is, there is an issue with beam control and room compensation and I’ve let them know. The issue is that as soon as you have any mic measurement set and you set the beam control to “wide” it kills all the bass. All my modes have different measurements and as soon as I change the beam from narrow to wide, the bass is gone.

So for now a quick fix is to set all your presets to narrow beam.

It has nothing to do with latency as we’ve tried it all different ways and as long as the beam is set to narrow it’s all fine and sounds like it’s supposed to sound. I’ve let all the people i could know 🤞 New: Beovision Harmony, Beolab 50's, Beolab 18's, Beolab 17's, Beolab 3's, Beosound 9000 mk3, Beosound Stage & LG, Beosound 2, Beoplay M3, Beoplay A1, Beoplay H4 gen 2, Beoplay E8 3.0

Mikipedia on YouTube (finally )

https://www.youtube.com/c/Mikipedia

Old: Beovision Eclipse, Beolab 1's, Beolab 2, Beovision 10-46, Overture 2300, beolab 8000's, Beolab 4000's, Beovision avant 32" etc. etc.

With factory reset and without mic mesurment it’s the opposit. Wide sounds normal both in low and high latancy and auto input. Narrow sounds like crap.

Beovision 7-55 MK1 red, Beolab 10 red. Beolab 50, all black. Beolab 17 broken ice. Beolab transmitter. Apple tv4 and apple express 2.

Esax
Top 500 Contributor
Posts 257
OFFLINE
Bronze Member
Esax replied on Fri, Oct 30 2020 1:22 PM
They should have shiped out the old software imidietly instead of having a bunch of pissed of customers.

Beovision 7-55 MK1 red, Beolab 10 red. Beolab 50, all black. Beolab 17 broken ice. Beolab transmitter. Apple tv4 and apple express 2.

Michael
Top 50 Contributor
Sweden
Posts 2,488
OFFLINE
Bronze Member
Michael replied on Fri, Oct 30 2020 2:19 PM

Esax:
They should have shiped out the old software imidietly instead of having a bunch of pissed of customers.


I don't think most customers is pissed off. I believe most customers are enjoying their speakers and don't even know that they do update every now and then. But the more technical interested customer is another thing, and here we have to understand B&O is a small company with limited resources. They probably have their staff working on development for many products at once and doing switft changes for customers isn't easy and has to pass through quality control, testing, group meetings and so on.

The more we press the more we get stressed software that causes issues and unexpected problems. This is the result of rushing and having to deliver to "pissed off customers". If they get more time to test and evaluate Im sure the end result will be better. And all in all - these problems are software based and can therefore be remedied.

The only thing I want to add, if B&O reads, is that it should be possible to download the calibration data so that it can be backed up. At least I don't know of such a feature and that would make any factory resets and re-install of calibration data easier.

Have a nice weekend guys, I will enjoy my speakers and I hope the issues some of you are experiencing will go away.  

Beolab 50, Beolab 20, Beolab 8000 x 2, Beolab 4000 x 2, 
BeoSound Core, BeoSound 9000, BeoSound Century, 
BeoLit 15, BeoPlay A1, BeoPlay P2, BeoPlay H9i, BeoPlay H6, EarSet 3i, 
BeoVision Avant 55, BeoPlay V1-40, 
BeoCom 6000 and so much else :)  

Martin
Top 200 Contributor
Sweden
Posts 330
OFFLINE
Bronze Member
Martin replied on Fri, Oct 30 2020 3:46 PM

Hi

Today I got a new corrected sw 3.0.0.0606.

This is a fix so everything works as it should. If you get this sw you must do a factory reset (no reset of the ARC calibrations).

I am just now enjoying my speakersSmile

Have a nice weekend.

/Martin

Beovision Eclipse 65 with floorstand (from STB Brackets), New! Beolab 50 front, Beolab 3 rear, 2 x Beoplay A6 linkrooms, 2xBeoremote one BT, Beosound 9000 Mark III (sw 3.4), Philips Hue (all lights in the home), Oppo UDP-203, Apple TV 4K. 

Michael
Top 50 Contributor
Sweden
Posts 2,488
OFFLINE
Bronze Member
Michael replied on Fri, Oct 30 2020 4:40 PM
Martin:

Hi

Today I got a new corrected sw 3.0.0.0606.

This is a fix so everything works as it should. If you get this sw you must do a factory reset (no reset of the ARC calibrations).

I am just now enjoying my speakers

Have a nice weekend.

/Martin

Beovision Eclipse 65 with floorstand (from STB Brackets), New! Beolab 50 front, Beolab 3 rear, 2 x Beoplay A6 linkrooms, 2xBeoremote one BT, Beosound 9000 Mark III (sw 3.4), Philips Hue (all lights in the home), Oppo UDP-203, Apple TV 4K.

Is it a zip file? Can you send it to me?

Beolab 50, Beolab 20, Beolab 8000 x 2, Beolab 4000 x 2, 
BeoSound Core, BeoSound 9000, BeoSound Century, 
BeoLit 15, BeoPlay A1, BeoPlay P2, BeoPlay H9i, BeoPlay H6, EarSet 3i, 
BeoVision Avant 55, BeoPlay V1-40, 
BeoCom 6000 and so much else :)  

Esax
Top 500 Contributor
Posts 257
OFFLINE
Bronze Member
Esax replied on Fri, Oct 30 2020 7:27 PM
Michael:

I don't think most customers is pissed off. I believe most customers are enjoying their speakers and don't even know that they do update every now and then. But the more technical interested customer is another thing, and here we have to understand B&O is a small company with limited resources. They probably have their staff working on development for many products at once and doing switft changes for customers isn't easy and has to pass through quality control, testing, group meetings and so on. The more we press the more we get stressed software that causes issues and unexpected problems. This is the result of rushing and having to deliver to "pissed off customers". If they get more time to test and evaluate Im sure the end result will be better. And all in all - these problems are software based and can therefore be remedied. The only thing I want to add, if B&O reads, is that it should be possible to download the calibration data so that it can be backed up. At least I don't know of such a feature and that would make any factory resets and re-install of calibration data easier. Have a nice weekend guys, I will enjoy my speakers and I hope the issues some of you are experiencing will go away.

Beolab 50, Beolab 20, Beolab 8000 x 2, Beolab 4000 x 2, BeoSound Core, BeoSound 9000, BeoSound Century, BeoLit 15, BeoPlay A1, BeoPlay P2, BeoPlay H9i, BeoPlay H6, EarSet 3i, BeoVision Avant 55, BeoPlay V1-40, BeoCom 6000 and so much else :)

Then you must think they are death.

Beovision 7-55 MK1 red, Beolab 10 red. Beolab 50, all black. Beolab 17 broken ice. Beolab transmitter. Apple tv4 and apple express 2.

Martin
Top 200 Contributor
Sweden
Posts 330
OFFLINE
Bronze Member
Martin replied on Fri, Oct 30 2020 10:25 PM

Hi Michael

The sw update was over the air. It was my dealer who contacted BO and a couple of days later there was a uppdate to make (today!).

/Martin

Beovision Eclipse 65 with floorstand (from STB Brackets), New! Beolab 50 front, Beolab 3 rear, 2 x Beoplay A6 linkrooms, 2xBeoremote one BT, Beosound 9000 Mark III (sw 3.4), Philips Hue (all lights in the home), Oppo UDP-203, Apple TV 4K. 

Martin
Top 200 Contributor
Sweden
Posts 330
OFFLINE
Bronze Member
Martin replied on Thu, Nov 5 2020 2:32 PM

Hi Michael, 

Did You get the corrected BL50 software 3.0.0.0606?

Best Regards

Martin

Beovision Eclipse 65 with floorstand (from STB Brackets), New! Beolab 50 front, Beolab 3 rear, 2 x Beoplay A6 linkrooms, 2xBeoremote one BT, Beosound 9000 Mark III (sw 3.4), Philips Hue (all lights in the home), Oppo UDP-203, Apple TV 4K. 

Martin
Top 200 Contributor
Sweden
Posts 330
OFFLINE
Bronze Member
Martin replied on Thu, Nov 5 2020 2:32 PM

Hi Michael, 

Did You get the corrected BL50 software 3.0.0.0606?

Best Regards

Martin

Beovision Eclipse 65 with floorstand (from STB Brackets), New! Beolab 50 front, Beolab 3 rear, 2 x Beoplay A6 linkrooms, 2xBeoremote one BT, Beosound 9000 Mark III (sw 3.4), Philips Hue (all lights in the home), Oppo UDP-203, Apple TV 4K. 

Michael
Top 50 Contributor
Sweden
Posts 2,488
OFFLINE
Bronze Member
Michael replied on Thu, Nov 5 2020 2:45 PM
Martin:

Hi Michael,

Did You get the corrected BL50 software 3.0.0.0606?

Best Regards

Martin

Beovision Eclipse 65 with floorstand (from STB Brackets), New! Beolab 50 front, Beolab 3 rear, 2 x Beoplay A6 linkrooms, 2xBeoremote one BT, Beosound 9000 Mark III (sw 3.4), Philips Hue (all lights in the home), Oppo UDP-203, Apple TV 4K.

Nope!

Trying to talk with BeoCare is like peeing in the wind. Without hands..

I can’t believe how their support has gone down so much! You get to talk to someone who obviously know nothing about B&O every time and then they send the information on to someone else. Then trying to come back with almost ludicrous replies as they don’t understand.

I am waiting and waiting and we’ll see but for now it’s ok sound wise.

I yesterday moved one of my speakers as it was a bit in the way. Now it’s a bit far but I believe it’s better all around as sound is fuller in the room and they should be able to compensate for the placement right?

I have ordered the mic and will be interesting to see how it affects the sound. I used the tv to measure distance and it’s set appropriately for now. Seems ok. Imaging is ok as well. Only one db differens between the two fronts.

Opinions?

Beolab 50, Beolab 20, Beolab 8000 x 2, Beolab 4000 x 2, 
BeoSound Core, BeoSound 9000, BeoSound Century, 
BeoLit 15, BeoPlay A1, BeoPlay P2, BeoPlay H9i, BeoPlay H6, EarSet 3i, 
BeoVision Avant 55, BeoPlay V1-40, 
BeoCom 6000 and so much else :)  

Martin
Top 200 Contributor
Sweden
Posts 330
OFFLINE
Bronze Member
Martin replied on Thu, Nov 5 2020 2:52 PM

Hi Michael,

Nice picturesSmile

But not an ideal placement situation in Your livingroom. I would suggest getting an sound pressure level meter (decibel-meter) instead of the TV:s inbuilt automatic calibration system. I use that kind of soundlevel meter and get exact measurements and result.

When looking at your pictores You dont have so much options how to place your BL50 in the room. I think I would place the left speaker on the right of the door instead of the left of the door (as you have it now). Then you have a better "triangle" with the speakers and the sofa.

Just my thougts.

/Martin

Beovision Eclipse 65 with floorstand (from STB Brackets), New! Beolab 50 front, Beolab 3 rear, 2 x Beoplay A6 linkrooms, 2xBeoremote one BT, Beosound 9000 Mark III (sw 3.4), Philips Hue (all lights in the home), Oppo UDP-203, Apple TV 4K. 

Michael
Top 50 Contributor
Sweden
Posts 2,488
OFFLINE
Bronze Member
Michael replied on Thu, Nov 5 2020 3:44 PM
Martin:

Hi Michael,

Nice pictures

But not an ideal placement situation in Your livingroom. I would suggest getting an sound pressure level meter (decibel-meter) instead of the TV:s inbuilt automatic calibration system. I use that kind of soundlevel meter and get exact measurements and result.

When looking at your pictores You dont have so much options how to place your BL50 in the room. I think I would place the left speaker on the right of the door instead of the left of the door (as you have it now). Then you have a better "triangle" with the speakers and the sofa.

Just my thougts.

/Martin

Beovision Eclipse 65 with floorstand (from STB Brackets), New! Beolab 50 front, Beolab 3 rear, 2 x Beoplay A6 linkrooms, 2xBeoremote one BT, Beosound 9000 Mark III (sw 3.4), Philips Hue (all lights in the home), Oppo UDP-203, Apple TV 4K.

I had it there and got a big dent and scratch in it at a party as it’s in the middle of the room then. Hard for people to walk around (at least drunk).

And as the speakers have the pretty stupid design it’s very hard to have them out. It was better there sonically but not aesthetically. I think I can place a shelf or a cabinetry for glass or stuff there instead now and utilize the volume of the room better, after all it is a living room/dining room not just a listening place.

It’s also better sound now from the dining table and my eames resting chair :).

Beolab 50, Beolab 20, Beolab 8000 x 2, Beolab 4000 x 2, 
BeoSound Core, BeoSound 9000, BeoSound Century, 
BeoLit 15, BeoPlay A1, BeoPlay P2, BeoPlay H9i, BeoPlay H6, EarSet 3i, 
BeoVision Avant 55, BeoPlay V1-40, 
BeoCom 6000 and so much else :)  

Esax
Top 500 Contributor
Posts 257
OFFLINE
Bronze Member
Esax replied on Fri, Nov 6 2020 6:34 PM
Michael:

Nope!

Trying to talk with BeoCare is like peeing in the wind. Without hands..

I can’t believe how their support has gone down so much! You get to talk to someone who obviously know nothing about B&O every time and then they send the information on to someone else. Then trying to come back with almost ludicrous replies as they don’t understand.

I am waiting and waiting and we’ll see but for now it’s ok sound wise.

I yesterday moved one of my speakers as it was a bit in the way. Now it’s a bit far but I believe it’s better all around as sound is fuller in the room and they should be able to compensate for the placement right?

I have ordered the mic and will be interesting to see how it affects the sound. I used the tv to measure distance and it’s set appropriately for now. Seems ok. Imaging is ok as well. Only one db differens between the two fronts.

Opinions?

Beolab 50, Beolab 20, Beolab 8000 x 2, Beolab 4000 x 2, BeoSound Core, BeoSound 9000, BeoSound Century, BeoLit 15, BeoPlay A1, BeoPlay P2, BeoPlay H9i, BeoPlay H6, EarSet 3i, BeoVision Avant 55, BeoPlay V1-40, BeoCom 6000 and so much else :)

And with people watching.

Beovision 7-55 MK1 red, Beolab 10 red. Beolab 50, all black. Beolab 17 broken ice. Beolab transmitter. Apple tv4 and apple express 2.

Martin
Top 200 Contributor
Sweden
Posts 330
OFFLINE
Bronze Member
Martin replied on Mon, Nov 16 2020 8:19 PM

Hi,

New software released for Beolab 50 (3.0.0.0616).

Have anyone else got it?

I am just installing it. I hope no new bugs............

Beovision Eclipse 65 with floorstand (from STB Brackets), New! Beolab 50 front, Beolab 3 rear, 2 x Beoplay A6 linkrooms, 2xBeoremote one BT, Beosound 9000 Mark III (sw 3.4), Philips Hue (all lights in the home), Oppo UDP-203, Apple TV 4K. 

Razlaw
Top 25 Contributor
Posts 4,116
OFFLINE
Bronze Member
Razlaw replied on Mon, Nov 16 2020 8:25 PM
Have not received it yet.

Beolab 50s Beolab 9s Beolab 12-3s Beolab 1s Beolab 6000s 2 pairs Beolab 4000s Beovision 7-55 Beovision 10-40 Beoplay V1 32 inch Beovision Avant 32 inch Beosound 1 (CD player) Beosound 3000 Beosound 5 Core Essence MKII Beoplay M5

Mikipidia
Top 75 Contributor
Posts 1,665
OFFLINE
Gold Member
Mikipidia replied on Mon, Nov 16 2020 8:36 PM
I have it, seems to be good so farSmile

New: Beovision Harmony, Beolab 50's, Beolab 18's, Beolab 17's, Beolab 3's, Beosound 9000 mk3, Beosound Stage & LG, Beosound 2, Beoplay M3, Beoplay A1, Beoplay H4 gen 2, Beoplay E8 3.0

Mikipedia on YouTube (finally Stick out tongue )

https://www.youtube.com/c/Mikipedia

Old: Beovision Eclipse, Beolab 1's, Beolab 2, Beovision 10-46, Overture 2300, beolab 8000's, Beolab 4000's, Beovision avant 32" etc. etc.

politician
Top 500 Contributor
Posts 159
OFFLINE
Bronze Member

No, still on 2.3.4.7045 here and "no update available" for both my Lab 90s and 50s.

Michael
Top 50 Contributor
Sweden
Posts 2,488
OFFLINE
Bronze Member
Michael replied on Tue, Nov 17 2020 7:52 AM
No release here yet. And no info.

Beolab 50, Beolab 20, Beolab 8000 x 2, Beolab 4000 x 2, 
BeoSound Core, BeoSound 9000, BeoSound Century, 
BeoLit 15, BeoPlay A1, BeoPlay P2, BeoPlay H9i, BeoPlay H6, EarSet 3i, 
BeoVision Avant 55, BeoPlay V1-40, 
BeoCom 6000 and so much else :)  

Esax
Top 500 Contributor
Posts 257
OFFLINE
Bronze Member
Esax replied on Tue, Nov 17 2020 3:21 PM
They seem to have fixed the bass problem in the 3.0.0.527 but not the wifi problem that came with it.

They fix one problem and crestes at least one new.

Beovision 7-55 MK1 red, Beolab 10 red. Beolab 50, all black. Beolab 17 broken ice. Beolab transmitter. Apple tv4 and apple express 2.

gysse2004
Top 500 Contributor
Hellerup
Posts 181
OFFLINE
Bronze Member
gysse2004 replied on Tue, Nov 17 2020 3:26 PM

3.0.0.616 is the newest one, seams to be working just fine on my BL50’s. 
peter 

Beovision eclipse 65, Beolab 50, Beolab 18, Beovision 11, Beolab 3, Beolab 2, BeoVision 10, MLGW, BeoLink converter Nl/Ml, Beosound 5, BLGW

Michael
Top 50 Contributor
Sweden
Posts 2,488
OFFLINE
Bronze Member
Michael replied on Tue, Nov 17 2020 5:01 PM
gysse2004:

3.0.0.616 is the newest one, seams to be working just fine on my BL50’s. peter

Beovision eclipse 65, Beolab 50, Beolab 18, Beovision 11, Beolab 3, Beolab 2, BeoVision 10, MLGW, BeoLink converter Nl/Ml, Beosound 5, BLGW

I got the new firmware today. Seems bass is stronger in wide now but also noticing latency issues as sound seem out of sync with the rest of my speakers. Same in both modes. And when it’s on auto: what is then chosen? It can not be seen? So stupid.

I also notice that I can’t use the tone controls(equalizer) in this firmware either. On 2.x it worked. I have for now only powerlink connected and I really need to be able to tone down the bass from time to time so it’s really upsetting to see this still being broken.

Beolab 50, Beolab 20, Beolab 8000 x 2, Beolab 4000 x 2, 
BeoSound Core, BeoSound 9000, BeoSound Century, 
BeoLit 15, BeoPlay A1, BeoPlay P2, BeoPlay H9i, BeoPlay H6, EarSet 3i, 
BeoVision Avant 55, BeoPlay V1-40, 
BeoCom 6000 and so much else :)  

gysse2004
Top 500 Contributor
Hellerup
Posts 181
OFFLINE
Bronze Member
gysse2004 replied on Tue, Nov 17 2020 6:28 PM

I have tone control, so not probably not software related 

Beovision eclipse 65, Beolab 50, Beolab 18, Beovision 11, Beolab 3, Beolab 2, BeoVision 10, MLGW, BeoLink converter Nl/Ml, Beosound 5, BLGW

gysse2004
Top 500 Contributor
Hellerup
Posts 181
OFFLINE
Bronze Member
gysse2004 replied on Tue, Nov 17 2020 6:29 PM

Also no sync problems, in auto

Beovision eclipse 65, Beolab 50, Beolab 18, Beovision 11, Beolab 3, Beolab 2, BeoVision 10, MLGW, BeoLink converter Nl/Ml, Beosound 5, BLGW

Michael
Top 50 Contributor
Sweden
Posts 2,488
OFFLINE
Bronze Member
Michael replied on Tue, Nov 17 2020 6:38 PM
gysse2004:

I have tone control, so not probably not software related

Beovision eclipse 65, Beolab 50, Beolab 18, Beovision 11, Beolab 3, Beolab 2, BeoVision 10, MLGW, BeoLink converter Nl/Ml, Beosound 5, BLGW

Weird. Over powerlink input? I for now have to use the tv to regulate it but the eq/tone control does not work in the app or the web interface of the speakers. Power cycle doesn’t help either.

Beolab 50, Beolab 20, Beolab 8000 x 2, Beolab 4000 x 2, 
BeoSound Core, BeoSound 9000, BeoSound Century, 
BeoLit 15, BeoPlay A1, BeoPlay P2, BeoPlay H9i, BeoPlay H6, EarSet 3i, 
BeoVision Avant 55, BeoPlay V1-40, 
BeoCom 6000 and so much else :)  

gysse2004
Top 500 Contributor
Hellerup
Posts 181
OFFLINE
Bronze Member
gysse2004 replied on Tue, Nov 17 2020 8:12 PM

Sorry, I’m using Wisa

Beovision eclipse 65, Beolab 50, Beolab 18, Beovision 11, Beolab 3, Beolab 2, BeoVision 10, MLGW, BeoLink converter Nl/Ml, Beosound 5, BLGW

Michael
Top 50 Contributor
Sweden
Posts 2,488
OFFLINE
Bronze Member
Michael replied on Tue, Nov 17 2020 8:25 PM
gysse2004:

Sorry, I’m using Wisa

Beovision eclipse 65, Beolab 50, Beolab 18, Beovision 11, Beolab 3, Beolab 2, BeoVision 10, MLGW, BeoLink converter Nl/Ml, Beosound 5, BLGW

Oh, that’s probably the worst input though. I hope you at least have a DPL cable between the two speakers so the audio processors can work successfully at least. And I’d urge you to move from it to a cabled input (even if powerlink for now seem to have a bug with tonal control)

Beolab 50, Beolab 20, Beolab 8000 x 2, Beolab 4000 x 2, 
BeoSound Core, BeoSound 9000, BeoSound Century, 
BeoLit 15, BeoPlay A1, BeoPlay P2, BeoPlay H9i, BeoPlay H6, EarSet 3i, 
BeoVision Avant 55, BeoPlay V1-40, 
BeoCom 6000 and so much else :)  

gysse2004
Top 500 Contributor
Hellerup
Posts 181
OFFLINE
Bronze Member
gysse2004 replied on Tue, Nov 17 2020 9:14 PM

Oh, they don’t work unless they are connected with DPL cables. I had them connected with powerlink, but I like the sound better with wisa. 
peter 

Beovision eclipse 65, Beolab 50, Beolab 18, Beovision 11, Beolab 3, Beolab 2, BeoVision 10, MLGW, BeoLink converter Nl/Ml, Beosound 5, BLGW

Mikipidia
Top 75 Contributor
Posts 1,665
OFFLINE
Gold Member
Mikipidia replied on Tue, Nov 17 2020 9:51 PM
I have no latency issues at all, set to auto and cat7 all the way

New: Beovision Harmony, Beolab 50's, Beolab 18's, Beolab 17's, Beolab 3's, Beosound 9000 mk3, Beosound Stage & LG, Beosound 2, Beoplay M3, Beoplay A1, Beoplay H4 gen 2, Beoplay E8 3.0

Mikipedia on YouTube (finally Stick out tongue )

https://www.youtube.com/c/Mikipedia

Old: Beovision Eclipse, Beolab 1's, Beolab 2, Beovision 10-46, Overture 2300, beolab 8000's, Beolab 4000's, Beovision avant 32" etc. etc.

Michael
Top 50 Contributor
Sweden
Posts 2,488
OFFLINE
Bronze Member
Michael replied on Tue, Nov 17 2020 10:03 PM
Mikipidia:

I have no latency issues at all, set to auto and cat7 all the way New: Beovision Harmony, Beolab 50's, Beolab 18's, Beolab 17's, Beolab 3's, Beosound 9000 mk3, Beosound Stage & LG, Beosound 2, Beoplay M3, Beoplay A1, Beoplay H4 gen 2, Beoplay E8 3.0

Mikipedia on YouTube (finally )

https://www.youtube.com/c/Mikipedia

Old: Beovision Eclipse, Beolab 1's, Beolab 2, Beovision 10-46, Overture 2300, beolab 8000's, Beolab 4000's, Beovision avant 32" etc. etc.

I restarted them and it seems to have helped. I had some weird echo when watching tv.

Beolab 50, Beolab 20, Beolab 8000 x 2, Beolab 4000 x 2, 
BeoSound Core, BeoSound 9000, BeoSound Century, 
BeoLit 15, BeoPlay A1, BeoPlay P2, BeoPlay H9i, BeoPlay H6, EarSet 3i, 
BeoVision Avant 55, BeoPlay V1-40, 
BeoCom 6000 and so much else :)  

Michael
Top 50 Contributor
Sweden
Posts 2,488
OFFLINE
Bronze Member
Michael replied on Tue, Nov 17 2020 10:05 PM
gysse2004:

Oh, they don’t work unless they are connected with DPL cables. I had them connected with powerlink, but I like the sound better with wisa. peter

Beovision eclipse 65, Beolab 50, Beolab 18, Beovision 11, Beolab 3, Beolab 2, BeoVision 10, MLGW, BeoLink converter Nl/Ml, Beosound 5, BLGW

Actually they do but not as well. They can’t update or communicate properly when on WISA without the DPL cable between. Weird that you find WISA sound better but also interesting. It shouldn’t be but as PL is analogue I guess there is always a risk for interference especially if you don’t use the right cables.

Beolab 50, Beolab 20, Beolab 8000 x 2, Beolab 4000 x 2, 
BeoSound Core, BeoSound 9000, BeoSound Century, 
BeoLit 15, BeoPlay A1, BeoPlay P2, BeoPlay H9i, BeoPlay H6, EarSet 3i, 
BeoVision Avant 55, BeoPlay V1-40, 
BeoCom 6000 and so much else :)  

politician
Top 500 Contributor
Posts 159
OFFLINE
Bronze Member

My Lab 90s (which are wired into my router) now recognise that the new software is available, but when I try to download it I get an error message. My Lab 50s (which are connected wirelessly) cannot even connect with the server, though app control works fine.

I've asked Geoff whether he could kindly email the new software to me, so I can install it via USB.

Otherwise, I don't think I'm destined to get this!

Page 4 of 5 (187 items) < Previous 1 2 3 4 5 Next > | RSS
Beoworld Security Certificate

SSL