Sign in   |  Join   |  Help

Beosound Stage Random No Audio for 1 Second Issue

rated by 0 users
Not Answered This post has 0 verified answers | 11 Replies | 2 Followers

agp2572
Not Ranked
NJ, USA
6 Posts
OFFLINE
Bronze Member
agp2572 posted on Sat, Jun 6 2020 10:52 AM

Hi I have purchased Beosound Stage and using it for about 2 months or so. It is great but I have noticed that when I am watching TV, randomly audio will cut out for 1 second and then start playing again but no issue with Video and video keep playing when audio cuts out. This is same type of mute and unmute that happens when changing Listening Mode while something is playing.

I have Beosound stage connected to my Samsung QLED TV 2019 model via HDMI ARC. I have Apple TV 4K connected to Beosound Stage directly. This happens randomly and rarely maybe 3-4 times when watching a 2 hour movie so hard to figure out what is causing it.

Platform: Apple Home, 100% streaming; TVBeosound Stage (Bronze) + Samsung QLED 82" TV [Apple TV 4K]; I have a pair of Apple HomePods (set in stereo) placed in rear to act as surround sound for Beosound Stage as needed Living: Google Nest Mini Bedroom: Google Nest Hub Kitchen/Dining: Google Nest Hub Max; Portable: Apple AirPods Pro

All Replies

Jaffrey2230
Top 200 Contributor
Washington DC
413 Posts
OFFLINE
Silver Member

I have a Stage as well. I used to have it connected to Apple TV 4K and Sony OLED using HDMI Arc as well. Never experienced the drop out. It might be one of your HDMI cables. I can’t think of anything else.  Also, the 2019 QLED might have the Apple TV App and if it does, you can remove the Apple TV and test to see if you get any drop outs. If yes, it is the Apple TV (which in this case seems to be the cause of the audio). Do you have audio on the Apple TV set to auto?

B&O products I use by zones in my home: 

Platform: Apple Home  (iOS/Mac, with Google Wi-fi (3x mesh), 100% streaming audio (Sirius XM, Apple Music, TuneIn Radio); TV/Office: Beolab 8002 (Red) + Beolab 2 [Sony OLED (65 inch), Apple TV 4K]; Living: Beoplay A9 (MK2), Bedroom: Beolab 6000 (Red) + Beolab 11 + Beosound Core w/ Essence Remote [LG UST Projector directly to wall (85 inch), Apple TV 4K]; Guest Rooms: Apple HomePod x 2  Dining: Beoplay M5 [previously Beosound Stage] ; Portable in-house: Beosound 1 with dock; Travel/bluetooth: Beoplay P6, BeoPlay H9 (3rd Gen) [H95 any day now!], Apple AirPod Pro. 

 

Jaffrey2230
Top 200 Contributor
Washington DC
413 Posts
OFFLINE
Silver Member

If you do a quick search on HDMI Arc issues you’ll notice that it is quite common and typically switching cables is the solution. Both Samsung and LG TVs have had issues with HDMI Arc audio. 

B&O products I use by zones in my home: 

Platform: Apple Home  (iOS/Mac, with Google Wi-fi (3x mesh), 100% streaming audio (Sirius XM, Apple Music, TuneIn Radio); TV/Office: Beolab 8002 (Red) + Beolab 2 [Sony OLED (65 inch), Apple TV 4K]; Living: Beoplay A9 (MK2), Bedroom: Beolab 6000 (Red) + Beolab 11 + Beosound Core w/ Essence Remote [LG UST Projector directly to wall (85 inch), Apple TV 4K]; Guest Rooms: Apple HomePod x 2  Dining: Beoplay M5 [previously Beosound Stage] ; Portable in-house: Beosound 1 with dock; Travel/bluetooth: Beoplay P6, BeoPlay H9 (3rd Gen) [H95 any day now!], Apple AirPod Pro. 

 

andybandy
Top 500 Contributor
118 Posts
OFFLINE
Bronze Member

Did you us the hdmi cable thay came in the box? Or your own cable? 

agp2572
Not Ranked
NJ, USA
6 Posts
OFFLINE
Bronze Member

So the Stage is connected to the TV using the HDMI that came with the Stage in the packaging. I used another high speed HDMI cable designed for 4K resolution to connect my Apple TV 4K to Stage. I view Sound Info on the B&O to confirm that Atmos audio data is coming from Apple TV and other times when content is not Atmos it receives LPCM sound data stream. Also when I ran the cable test between Apple TV and Stage on the Apple TV setting then it mentions there is no issue with cable and also I have transferring Video at highest resolution at 60Hz with HDR and also the Audio is sent as Atmos when available. So I doubt cable is the issue because if cable is causing the issue Video might also have issues and when the problem happens it only causes issue with Audio not coming out for 1 second.

Platform: Apple Home, 100% streaming; TVBeosound Stage (Bronze) + Samsung QLED 82" TV [Apple TV 4K]; I have a pair of Apple HomePods (set in stereo) placed in rear to act as surround sound for Beosound Stage as needed Living: Google Nest Mini Bedroom: Google Nest Hub Kitchen/Dining: Google Nest Hub Max; Portable: Apple AirPods Pro

agp2572
Not Ranked
NJ, USA
6 Posts
OFFLINE
Bronze Member

So regarding HDMI ARC, this issue should not happen since the Apple TV is connected directly to Stage so it is getting the Audio data from Apple TV directly and it is not being channeled through the TV via HDMI ARC. HDMI ARC is being used to send audio only when TV is sending audio to it to play. So either Apple TV is not sending the audio for 1 second randomly or it is Stage that is doing something weird where it is pausing for one second before playing audio again.

Platform: Apple Home, 100% streaming; TVBeosound Stage (Bronze) + Samsung QLED 82" TV [Apple TV 4K]; I have a pair of Apple HomePods (set in stereo) placed in rear to act as surround sound for Beosound Stage as needed Living: Google Nest Mini Bedroom: Google Nest Hub Kitchen/Dining: Google Nest Hub Max; Portable: Apple AirPods Pro

andybandy
Top 500 Contributor
118 Posts
OFFLINE
Bronze Member

I installer this with Lg c9 and Apple TV directly to the Stage. 
i could not belive it was the cable betwhin TV and Stage. But it was, i change to the orginal cable that came with the Stage, and sound not drop out anymore. And the sound drop out was on Apple TV, internat sourche and set up box connected to the TV.

so yes, it could be problem with the cable still te picture is okei.
that was I Ask, becaus the customer have us and high speed cable with Ethernet, but not the cable that came with the Stage. The cable with the Stage is hdmi 2.1 and the other is not more then hdmi 2.0. And 2.1 is about the dolby atmos sound..  

agp2572
Not Ranked
NJ, USA
6 Posts
OFFLINE
Bronze Member

So this does not seem cable issue. The cables I have are HDMI 2.1 or better as they support 4K and brand new cables. One of the cable came in the packaging provided by B&O so understand that these cables are genuine and not the issue. Also upon raising the concern to B&O support team they and sending them logs and details via beotool app I got a reply as follows:

We have just been informed that a software update has been pushed to your Stage which might resolve the issue, please update your product to the latest software and let us know if this was successful in solving your problem. If not, I kindly ask you to try and replicate the issue (if possible more than once) and to note down the exact time when it happened (please make sure to include the time zone as well). Afterwards, I would need you to submit the log files through the Bang & Olufsen application by following the path as such:

Settings (cogwheel) > Products > BeoSound Stage > Configure > About > Diagnostics and Usage > Submit Log Files

I noticed I got the following update available 1.8.37758 and I had 1.8.37133 before when I was experiencing issues. Will update everyone if this solves the problem as for me the problem occurs when watching for a longer period of time and not quickly and as often. Maybe 3-4 times max when watching a 2 hour movie.

Platform: Apple Home, 100% streaming; TVBeosound Stage (Bronze) + Samsung QLED 82" TV [Apple TV 4K]; I have a pair of Apple HomePods (set in stereo) placed in rear to act as surround sound for Beosound Stage as needed Living: Google Nest Mini Bedroom: Google Nest Hub Kitchen/Dining: Google Nest Hub Max; Portable: Apple AirPods Pro

Ausbeo1963
Not Ranked
1 Posts
OFFLINE
Bronze Member

hi, I recently bought beosound stage. I have it connected to lg oled 65 cx via hdmi cable (supplied with stage) to eARC on tv. The issue i am encountering is that when i turn the tv on, the soundbar dies not always start playing the sound. I have to then put soundbar in standby via the mobile app. Btw when I do that, tv also goes on standby. When tv restarts, the soundbar starts playing sound, and is controllable using lg tv remote. Auto device detection, cec, simplink are enabled. Any ideas as to how this wake up issue could be fixed would be very welcome, thank you

ToeKneeAus
Not Ranked
41 Posts
OFFLINE
Bronze Member

I think you’ll find it may be due to the LG quick power on function ? This caused my TV dropping Ethernet connectivity - basically the TV has a quick start mode that doesn’t fully turn connections off or on fully and you may have issues.

Try with the quick power on option turned OFF and see if you still have the same issues.

marcengels
Not Ranked
30 Posts
OFFLINE
Bronze Member

Hi, I tried that. Works only sometimes. Try to change the TV to a different channel, works for me. So if you don't have sound, zapp to another channel. 

x16szr
Top 500 Contributor
156 Posts
OFFLINE
Bronze Member
x16szr replied on Wed, Sep 16 2020 10:05 PM
Hello,

try to set the LG in settings earc „on“

Please tell us, if its work.

Greets!

Beosystem 4 , Beoremote One, Samsung LED 65 Zoll, ATV4 PUC, BL 8000 Frontspeaker, Center BL 7.1, BeoPlay S8 black Rear Wandhalterung, Beosound Essence MK2 mit IR an Beolink passiv an Bose 161 weiß, Beomaster 3000 mit Beocord 3000 an BeoVox CX50 weiß, BeoCom 1401 mit IR Control, BeoCom 2000 weiß, Beoplay M5, Ex-Beosound Ouverture RDS, Ex-BV 10-40 MK3 mit Beo4 DTV an Dreambox 500V2, Ex - Beoplay V1-40 weiß , Ex-BV 8-26 mit Beo4 DTV an Technisat Digit S2e PUC, ex BeoSound 3, Ex-Beolit 12 Darkgrey, ex B&O A8 Earphones

Page 1 of 1 (12 items) | RSS
Beoworld Security Certificate

SSL