Sign in   |  Join   |  Help

ton vom iMac über Beolab 6000

rated by 0 users
Not Answered This post has 0 verified answers | 6 Replies | 0 Followers

klatti2804
Not Ranked
29 Posts
OFFLINE
Bronze Member
klatti2804 posted on Thu, Nov 7 2019 7:45 PM

hallo liebes Forum

ich höre den Ton vom iMac über meine Beolab 6000. Alles gut...wenn ich den Ton ausschalte, schalten sich auch die Boxen nach einiger Zeit ab. Nur wenn ich den iMac ganz ausschalte, schalten die Beolab wieder ein.....verursacht durch ein Brummen.....wie kann ich das ändern...? mit liebem Dank im Voraus und liebem Gruß Jürgen

All Replies

TanteInge
Top 200 Contributor
Berlin / Germany
412 Posts
OFFLINE
Bronze Member
Moin,

wie ist es denn verkabelt ?

Gruß,

TanteInge

My B&O:

  • Living-Room: BeoMaster 7000 (white), BeoGram 7000 CD (white), BeoGram 6500 Vinyl (white), BeoCord 6500 Tape (White), KEF LS 50 (white) with Yamaha NS-SW 300 Subwoofer (white)
  •  Guest-Room: BeoSound Ouverture, DeToma Stavolo 700 active (white), MCL2P, Technics SB-C700 (white)
  • 2x Beo4 (modded by LinVis), BeoCom 4 and A9 Keyring; Light-Manager by jbmedia
klatti2804
Not Ranked
29 Posts
OFFLINE
Bronze Member

...hallo TanteInge...kleine Klinke am iMac und Chinch an den Beolab...mit liebem Gruß Jürgen

TanteInge
Top 200 Contributor
Berlin / Germany
412 Posts
OFFLINE
Bronze Member
Hm, du kannst es ja mal mit einem Mantelstromfilter versuchen - in meiner Verbindung via Cinch zwischen TV und BeoLab ist es seitdem mucksmäuschenstill im Standbymodus...

Gruß,

TanteInge

My B&O:

  • Living-Room: BeoMaster 7000 (white), BeoGram 7000 CD (white), BeoGram 6500 Vinyl (white), BeoCord 6500 Tape (White), KEF LS 50 (white) with Yamaha NS-SW 300 Subwoofer (white)
  •  Guest-Room: BeoSound Ouverture, DeToma Stavolo 700 active (white), MCL2P, Technics SB-C700 (white)
  • 2x Beo4 (modded by LinVis), BeoCom 4 and A9 Keyring; Light-Manager by jbmedia
klatti2804
Not Ranked
29 Posts
OFFLINE
Bronze Member

...erst einmal lieben Dank für den Vorschlag...mit liebem Gruß Jürgen

klatti2804
Not Ranked
29 Posts
OFFLINE
Bronze Member

...hallo TanteInge...leider hat der Mantelstromfilter das Brummen noch verstärkt...es muß wohl noch eine andere Ursache haben...schade...mit liebem Gruß Jürgen

francis
Not Ranked
57 Posts
OFFLINE
Bronze Member
Vielleicht eine blöde Frage, aber hast schon die „Basics“ geprüft?

Alles, was miteinander verkabelt ist, aus einer einzigen Steckdose mittels guter Verteilerleiste versorgen. So ist sichergestellt, dass alle Geräte das gleiche Massepotential für Stromversorgung und Schutzkontakt besitzen, was andernfalls gerne einmal eine Brummschleife verursacht.

Viel Glück

Francis
Page 1 of 1 (7 items) | RSS
Beoworld Security Certificate

SSL