Sign in   |  Join   |  Help

BV11 Software/ stand turning Issue

rated by 0 users
Not Answered This post has 0 verified answers | 6 Replies | 0 Followers

vikinger
Top 25 Contributor
Vestri Kirkjubyr, UK
5,390 Posts
OFFLINE
Silver Member
vikinger posted on Wed, Oct 16 2019 12:42 PM

My wall hinged BV11 has always moved promptly to its viewing position whilst showing the on-off fading Bang Olufsen logo. Then the electronic curtain has opened.

Now, from the beginning of this week, the hinge has only opened after a long delay, and often the electronic curtain opens whilst the screen is still moving to the viewing position.

Has anyone else had a similar experience? Is this the usual problem of a software upgrade making things worse?

Graham

All Replies

Hiort
Top 50 Contributor
Sweden
2,482 Posts
OFFLINE
Bronze Member
Hiort replied on Wed, Oct 16 2019 1:01 PM

I have a BV11 on motorized wallbracket, and experience no delay when altering the position.

You are aware of that you can have the BV11 in a "quick start" mode, so it does not have to boot up (showing the logo) each time?

 

 

 

 

 

Livingroom: BL3, BL11, BV11-46 Kitchen: Beosound 1 GVA, Beocom 2 Bathroom: M3 Library: A6, Beocom 6000 Bedroom: M5 Office: Beocom 2 Travel: Beoplay E8 2.0, Beoplay P2

vikinger
Top 25 Contributor
Vestri Kirkjubyr, UK
5,390 Posts
OFFLINE
Silver Member

Hiort:

I have a BV11 on motorized wallbracket, and experience no delay when altering the position.

You are aware of that you can have the BV11 in a "quick start" mode, so it does not have to boot up (showing the logo) each time?

I haven't changed anything.... I don't use quick start. There is no delay when changing positions when the TV is already on.. it's just that the start-up sequence seems to have changed.

Graham

Hiort
Top 50 Contributor
Sweden
2,482 Posts
OFFLINE
Bronze Member
Hiort replied on Wed, Oct 16 2019 1:23 PM

vikinger:

Hiort:

I have a BV11 on motorized wallbracket, and experience no delay when altering the position.

You are aware of that you can have the BV11 in a "quick start" mode, so it does not have to boot up (showing the logo) each time?

I haven't changed anything.... I don't use quick start. There is no delay when changing positions when the TV is already on.. it's just that the start-up sequence seems to have changed.

Graham

I see,

As I mentioned, I have seen no change in behavior lately. But I run it in quick start mode, so not exactly the same config as you.

 

 

 

 

Livingroom: BL3, BL11, BV11-46 Kitchen: Beosound 1 GVA, Beocom 2 Bathroom: M3 Library: A6, Beocom 6000 Bedroom: M5 Office: Beocom 2 Travel: Beoplay E8 2.0, Beoplay P2

vikinger
Top 25 Contributor
Vestri Kirkjubyr, UK
5,390 Posts
OFFLINE
Silver Member

Suddenly, the stand / electronic curtain sequence has reverted to normal. Just an aberration?

The other long term issue I've had since the TV was new is that every now and then the motorised hinge creeps out at half speed. Probably 1 out of 20 operations. I've always assumed this to be another software glitch ( that B&O haven't bothered to address after 6 years).

Graham

 

 

PaulGiles
Top 500 Contributor
198 Posts
OFFLINE
Bronze Member
My MK1 has done this on one to two occasions.
Hiort
Top 50 Contributor
Sweden
2,482 Posts
OFFLINE
Bronze Member
Hiort replied on Wed, Oct 23 2019 8:43 PM
vikinger:

Suddenly, the stand / electronic curtain sequence has reverted to normal. Just an aberration?

The other long term issue I've had since the TV was new is that every now and then the motorised hinge creeps out at half speed. Probably 1 out of 20 operations. I've always assumed this to be another software glitch ( that B&O haven't bothered to address after 6 years).

Graham

Never occurred on mine.

 

 

 

 

Livingroom: BL3, BL11, BV11-46 Kitchen: Beosound 1 GVA, Beocom 2 Bathroom: M3 Library: A6, Beocom 6000 Bedroom: M5 Office: Beocom 2 Travel: Beoplay E8 2.0, Beoplay P2

Page 1 of 1 (7 items) | RSS
Beoworld Security Certificate

SSL