Sign in   |  Join   |  Help

Apple TV PUC and iOS 13

rated by 0 users
Not Answered This post has 0 verified answers | 12 Replies | 3 Followers

1990
Top 500 Contributor
230 Posts
OFFLINE
Bronze Member
1990 posted on Thu, Sep 26 2019 8:49 AM

Hi there,

I've upgraded to iOS 13, with a nifty side menu that is accessible via the 'TV-button' on the Apple Remote. Can be used to switch user profiles and do a quick search. Does anyone know if we can expect a PUC-update to access this menu?

All Replies

mbee
Top 50 Contributor
Paris, France
1,690 Posts
OFFLINE
Bronze Member
mbee replied on Fri, Sep 27 2019 3:35 PM

As it implies adding a new button to the PUC, the answer is probably "no" for old PUC TVS and "maybe in 10 years" for connected TV where you can update the PUC yourself...

On my side I noticed that since TVOS13, the Apple TV doesn't with on anymore, I have to use its remote... But I can still control it via PUC (and Beoremote) once it is on. Any setting I forgot to change since the update?

kuyttendaele
Top 150 Contributor
511 Posts
OFFLINE
Founder

(BV14) I have no issues at all controlling the AppleTV 4K on tvOS13with my BeoRemote One BT!

Karel.

 

beojeff
Top 75 Contributor
USA
1,548 Posts
OFFLINE
Bronze Member
I’ve noticed some trouble waking it from sleep, I’m using the latest PUC on the BeoSystem 4. I can eventually wake it be trying variations buttons. This just started with the new Apple TV update.
beojeff
Top 75 Contributor
USA
1,548 Posts
OFFLINE
Bronze Member

I'm finding that since the new Apple TV update that sometime --- but not always -- that the "go" and "back" beoremote buttons will not wake the Apple TV out of sleep. Rather, I have to press the "green" beoremote button for the menu command to bring it out of sleep.

steve1977
Top 150 Contributor
706 Posts
OFFLINE
Bronze Member
Same issue here. I can no longer wake the ATV from sleep. I tried “green”, but doesn’t work. Any ideas what to try? What works for you?
PaulGiles
Top 500 Contributor
134 Posts
OFFLINE
Bronze Member
Yep. Same thing here on BV11
Barry Santini
Top 150 Contributor
New York
467 Posts
OFFLINE
Bronze Member
Green x2 wakes it up in a jiffy on my BV9 Mk 2
Dyssegaard
Top 500 Contributor
Copenhagen, Denmark
165 Posts
OFFLINE
Bronze Member
steve1977:

Same issue here. I can no longer wake the ATV from sleep. I tried “green”, but doesn’t work. Any ideas what to try? What works for you?

If I press “Home” on BR1 (having selected ATV first) the ATV menu is shown on the left part of my BV11 screen. From there I can turn on the ATV by pressing “3”.

Best regards - Dyssegaard

Family room: Beovision 11-40 / Beosound Core, Beolab 3 (front), Beolab 8000 / R1 (back), Beolab 2 (sub), AppleTV 4K, Chromecast. Bedroom: Beoplay M5. Home office: Beolit 12. Travel: Beoplay H8, Beoplay A1. NAS: WD My Cloud Home / Plex DLNA Server.

Millemissen
Top 10 Contributor
Flensborg, Denmark
12,475 Posts
OFFLINE
Bronze Member

Both my ATV’s (a 4 and a 4K) come on when I press the associated button on my Beo4.

The ATV’s and the PUC’s are updated to the latest version.

MM

There is a tv - and there is a BV.

Dyssegaard
Top 500 Contributor
Copenhagen, Denmark
165 Posts
OFFLINE
Bronze Member
Millemissen:

Both my ATV’s (a 4 and a 4K) come on when I press the associated button on my Beo4.

The ATV’s and the PUC’s are updated to the latest version.

MM

There is a tv - and there is a BV.

My ATV does the same, but sometimes if I leave it with the screen saver on, it goes to sleep after 15 min, and then I have to use menu “3” to get the ATV back to life. Pressing ATV on the BR1 does not work in that situation.

Best regards - Dyssegaard

Family room: Beovision 11-40 / Beosound Core, Beolab 3 (front), Beolab 8000 / R1 (back), Beolab 2 (sub), AppleTV 4K, Chromecast. Bedroom: Beoplay M5. Home office: Beolit 12. Travel: Beoplay H8, Beoplay A1. NAS: WD My Cloud Home / Plex DLNA Server.

Frederic
Top 500 Contributor
Belgium
109 Posts
OFFLINE
Bronze Member

I have two ATV 4K and updated one (linked to a BV 10-40 with the old puc) and seems as it works when I press green or back, it wakes up.

I have not updted to OS13 for the ATV connected to my BS3 (also with old puc, as my dealer just dropped by and programmed my BS3 before they updated to os13)

will see how it plays out on my BV10-40

However on an another note, my ATV 4K connected to my Samsung tv never ever stays asleep, it wakes up from time to time without reason, tried many things but in the end gave up. powe consumption is negligable so don't care. Still strange though

 

Frederic
Top 500 Contributor
Belgium
109 Posts
OFFLINE
Bronze Member

I have two ATV 4K and updated one (linked to a BV 10-40 with the old puc) and seems as it works when I press green or back, it wakes up.

I have not updted to OS13 for the ATV connected to my BS3 (also with old puc, as my dealer just dropped by and programmed my BS3 before they updated to os13)

will see how it plays out on my BV10-40

However on an another note, my ATV 4K connected to my Samsung tv never ever stays asleep, it wakes up from time to time without reason, tried many things but in the end gave up. powe consumption is negligable so don't care. Still strange though

 

Page 1 of 1 (13 items) | RSS
Beoworld Security Certificate

SSL