Sign in   |  Join   |  Help

MX4000 and Service Menu

rated by 0 users
Not Answered This post has 0 verified answers | 3 Replies | 1 Follower

repetto74
Not Ranked
4 Posts
OFFLINE
Bronze Member
repetto74 posted on Mon, Aug 5 2019 2:46 PM

Hello,

 

I am asking a technical question for a B&O CRT TV. I recently picked up an MX4000 for my retrogaming needs with besides the RF output (which I do not use), composite output, RGB and S-video to run consoles and 8-bit computers.

 

Everything works very well despite the fact that the settings on the B&O are sometimes odd to understand (it is necessary for example to turn off composite and s-video in the menu if you want to display an RGB source). The TV is controlled with a Beolink 1000 even if it is not the original remote provided.

 

This TV has a technical service menu for screen geometry adjustments. It is activated by short-circuiting two pins at the back of the TV. To make it simple, I installed a simple switch which prevents me from having to open the back panel every time.

 

When the TV shows the image of the tuner (the snow effect) I push the switch 2-3 seconds and the menu appears on the screen. The problem is that it is impossible to display the menù when the TV shows a composite signal neither an RGB or S-video. No way to show the menu which makes it unusable when I need to make adjustments when displaying an RGB source. The RGB is set to display via the V.TAPE key on the Beolink1000.

 

Does anyone know how to display the menù service on the outputs other than the video output of the tuner?

 

All Replies

repetto74
Not Ranked
4 Posts
OFFLINE
Bronze Member

upSmile

BEOVOX141
Top 150 Contributor
Denmark, West
698 Posts
OFFLINE
Silver Member

Try SHIFT 9 ?

repetto74
Not Ranked
4 Posts
OFFLINE
Bronze Member

Nope, Shift+9 won't do anything and still cannot call the service menu from the RGB output.Sad

Page 1 of 1 (4 items) | RSS
Beoworld Security Certificate

SSL