Sign in   |  Join   |  Help

Beolab 50 randomly looses contact with slave speaker

rated by 0 users
Not Answered This post has 0 verified answers | 17 Replies | 0 Followers

Martin
Top 500 Contributor
Sweden
272 Posts
OFFLINE
Bronze Member
Martin posted on Tue, Jul 16 2019 8:06 AM

Hi,

I have had my BL 50 in two month now. During this time the slave speaker has lost its contact 4-5 times randomly. I have changed cat6 cable between the speakers to a Cat7 but no change. 

IS this something software related? Does anyone of you WHO has BL90 or 50 experience this problem randomly from time to time?

 

Best Regards

Martin Ström

Sweden

Beovision Eclipse 65 with floorstand (from STB Brackets), New! Beolab 50 front, Beolab 3 rear, 2 x Beoplay A6 linkrooms, 2xBeoremote one BT, Beosound 9000 Mark III (sw 3.4), Philips Hue (all lights in the home), Oppo UDP-203, Apple TV 4K

All Replies

Jeff
Top 25 Contributor
USA
3,601 Posts
OFFLINE
Silver Member
Jeff replied on Sat, Dec 7 2019 9:06 PM

Esax:
Why are they replacing the speakers if it is a software problem? And why are there a differens between speakers with the same software?

That seems to be either a problem with a hardware component(s), such as a bad lot of ICs, or a bad embedded firmware version in a component/location that can't be addressed by an external software update over the network.

Jeff

I'm afraid I'm recovering from the BeoVirus. Sad

Jeff
Top 25 Contributor
USA
3,601 Posts
OFFLINE
Silver Member
Jeff replied on Sat, Dec 7 2019 10:43 PM

Also, in my aerospace days, we knew the lot number of every single piece that went into a system, every capacitor, transistor, integrated circuit, etc. And when it turned out that a certain lot of say ICs had defects that showed up after initial testing, we knew the disposition of and serial number of every system that had the potentially defective parts in it. For some reason I doubt that many commercial makers, and B&O from the way this looks, can say the same.

Jeff

I'm afraid I'm recovering from the BeoVirus. Sad

Martin
Top 500 Contributor
Sweden
272 Posts
OFFLINE
Bronze Member
Martin replied on Sun, Dec 8 2019 10:57 AM

Hi Esax,

I have put your questions several times to BO but no logical answer from them.

Beovision Eclipse 65 with floorstand (from STB Brackets), New! Beolab 50 front, Beolab 3 rear, 2 x Beoplay A6 linkrooms, 2xBeoremote one BT, Beosound 9000 Mark III (sw 3.4), Philips Hue (all lights in the home), Oppo UDP-203, Apple TV 4K

Page 2 of 2 (18 items) < Previous 1 2 | RSS
Beoworld Security Certificate

SSL