Sign in   |  Join   |  Help

Beolab 50 randomly looses contact with slave speaker

rated by 0 users
Not Answered This post has 0 verified answers | 10 Replies | 0 Followers

Martin
Top 500 Contributor
Sweden
257 Posts
OFFLINE
Bronze Member
Martin posted on Tue, Jul 16 2019 8:06 AM

Hi,

I have had my BL 50 in two month now. During this time the slave speaker has lost its contact 4-5 times randomly. I have changed cat6 cable between the speakers to a Cat7 but no change. 

IS this something software related? Does anyone of you WHO has BL90 or 50 experience this problem randomly from time to time?

 

Best Regards

Martin Ström

Sweden

Beovision Eclipse 65 with floorstand (from STB Brackets), New! Beolab 50 front, Beolab 3 rear, 2 x Beoplay A6 linkrooms, 2xBeoremote one BT, Beosound 9000 Mark III (sw 3.4), Philips Hue (all lights in the home), Oppo UDP-203, Apple TV 4K

All Replies

Razlaw
Top 25 Contributor
3,673 Posts
ONLINE
Bronze Member
Razlaw replied on Tue, Jul 16 2019 12:30 PM
I have only had my 50s for five days. Have not had any problems.
Mikipidia
Top 100 Contributor
825 Posts
OFFLINE
Gold Member
Yep, Henrik and I both have had that happen and yes seems to be software related

New: Beolab 50's, Beolab 18's, Beovision eclipse, Beosound 9000 mk3, Beosound 1 Bronze edition, Beoplay M3.

Mikipedi4 on YouTube

https://www.youtube.com/c/mikipedi4

Old: Beolab 1's, beolab 2, beovision 10-46, overture 2300, beolab 8000's, beolab 4000's, beovision avant 32" etc. etc.

Martin
Top 500 Contributor
Sweden
257 Posts
OFFLINE
Bronze Member
Martin replied on Tue, Jul 16 2019 1:22 PM

Hi,

great thanks for confirmation. No need to believe that something is wrong with just my speakers:-).

Except for that problem mine Bl50 works very good with the Eclipse.

 

Martin

Beovision Eclipse 65 with floorstand (from STB Brackets), New! Beolab 50 front, Beolab 3 rear, 2 x Beoplay A6 linkrooms, 2xBeoremote one BT, Beosound 9000 Mark III (sw 3.4), Philips Hue (all lights in the home), Oppo UDP-203, Apple TV 4K

BEOVOX141
Top 150 Contributor
Denmark, West
652 Posts
OFFLINE
Silver Member

Mikipidia:
Yep, Henrik and I both have had that happen and yes seems to be software related

You know these speakers,- would it be possible to run two masters in stand alone configuration? One left and one right?

Mikipidia
Top 100 Contributor
825 Posts
OFFLINE
Gold Member
Could you? Yes. Should you? No!!

It would take two cat 7, for l/r channels to both masters, cables and they wouldn’t sinc and you’d loose room comp. It wouldn’t be a speaker pair but seen as two sets of separate sets. So while you can for a single front l/r setup you can end up in a world of hurst and confusionStick out tongue

You can have two master connected as sets(with the slaves so to say) but that would be for a surround setup where one master is front (plus slave) and one is in the back/rear(plus slave). That would work. In both situations you’ll have two (sets) of 50’s in the app too and you’ll have to configure them independantly.

New: Beolab 50's, Beolab 18's, Beovision eclipse, Beosound 9000 mk3, Beosound 1 Bronze edition, Beoplay M3.

Mikipedi4 on YouTube

https://www.youtube.com/c/mikipedi4

Old: Beolab 1's, beolab 2, beovision 10-46, overture 2300, beolab 8000's, beolab 4000's, beovision avant 32" etc. etc.

BEOVOX141
Top 150 Contributor
Denmark, West
652 Posts
OFFLINE
Silver Member

Mikipidia:
It would take two cat 7, for l/r channels to both masters, cables and they wouldn’t sinc and you’d loose room comp. It wouldn’t be a speaker

They wouldn't have to sync since the signals arrive at exactly the same time and the processing time is the same!

And if ONE single BL50 can do room compensation the other one can as well! (this is the part i dont know ?)

Mikipidia
Top 100 Contributor
825 Posts
OFFLINE
Gold Member

Do you mean wisa? in that case no.

while wired, my understanding is that they need to work as a pair and the master needs to know what the slave is doing and vice versa. But just give it a try and let us know? I would love to know what happens. I doubt it'll work well if at all, but i guess it could function sort of, but I may be wrong.

I was told to never have two masters on the same plain, as in even if you have 4x bl50's to not have both masters front or rear, but one front and one rear.

 

New: Beolab 50's, Beolab 18's, Beovision eclipse, Beosound 9000 mk3, Beosound 1 Bronze edition, Beoplay M3.

Mikipedi4 on YouTube

https://www.youtube.com/c/mikipedi4

Old: Beolab 1's, beolab 2, beovision 10-46, overture 2300, beolab 8000's, beolab 4000's, beovision avant 32" etc. etc.

BEOVOX141
Top 150 Contributor
Denmark, West
652 Posts
OFFLINE
Silver Member

Mikipidia:

Do you mean wisa? in that case no.

No regular wired,- can you run just the Master?

Forget about the slave for a while,- will the system allow you to setup just the master?

 

Martin
Top 500 Contributor
Sweden
257 Posts
OFFLINE
Bronze Member
Martin replied on Sun, Jul 21 2019 9:34 AM

Hi Mikipedia,

how often Does it happen for you (loosing contact with slave speaker)?

For me it has happened 6 times in Two month! I dont think that is okey.

Best Regards

Martin 

Beovision Eclipse 65 with floorstand (from STB Brackets), New! Beolab 50 front, Beolab 3 rear, 2 x Beoplay A6 linkrooms, 2xBeoremote one BT, Beosound 9000 Mark III (sw 3.4), Philips Hue (all lights in the home), Oppo UDP-203, Apple TV 4K

Mikipidia
Top 100 Contributor
825 Posts
OFFLINE
Gold Member
Sorry didn’t have acces for a week. Yeah i had more than that i reccon, but i stopped counting honestly. I wouldn’t say its uncommon but not great either

New: Beolab 50's, Beolab 18's, Beovision eclipse, Beosound 9000 mk3, Beosound 1 Bronze edition, Beoplay M3.

Mikipedi4 on YouTube

https://www.youtube.com/c/mikipedi4

Old: Beolab 1's, beolab 2, beovision 10-46, overture 2300, beolab 8000's, beolab 4000's, beovision avant 32" etc. etc.

Page 1 of 1 (11 items) | RSS
Beoworld Security Certificate

SSL