Sign in   |  Join   |  Help

Help With a 5500 Cassette Tape Deck Issue

rated by 0 users
Not Answered This post has 0 verified answers | 2 Replies | 1 Follower

strongr49
Not Ranked
2 Posts
OFFLINE
Bronze Member
strongr49 posted on Sun, Apr 21 2019 5:07 PM

I am completely new to this forum and to B&O audio equipment. I need some help.  

I recently purchased a 5500 CD player which works very well and a 5500 cassette tape deck.  I connect the tape deck to a basic Onyko receiver with a connector that converts the five pin plug to two male RCA plugs. The deck appears to work well and does a fantastic job of playing old tapes (smooth motor, great sound), but it randomly shuts down for no apparent reason.  The shut downs can occur on play in either direction and at any point along the tape.  When it shuts down there does not appear to be anything wrong with the loaded tape and there is no jamming of any kind. Turning the tape deck back on resets it for new play and then another random shut down.  

I live in a rural community and there is no Bang & Olufsen store or repair facility anywhere near me.  My investment in the two used units was small and hardly worth the shipping fee to send the tape deck to an authorized repair professional.  The unit is old and expecting it to work at all at this point may be a bit unreasonable.  Nevertheless, I would love to be able to get a little more life out of the old, but solid, tape deck.

Any ideas what my problem might be?  Anything I can do to check things out or carry out some repair?

Thanks

All Replies

Dillen
Top 10 Contributor
Copenhagen / Denmark
10,917 Posts
OFFLINE
Founder
Moderator
Dillen replied on Mon, Apr 22 2019 2:36 PM

Motor overload circuit kicks in.

Are the belts of the correct types or chinese cheaps from Ebay?
Reel spools cleaned and lubricated?
One-belt or three-belt drive type? 

Martin

strongr49
Not Ranked
2 Posts
OFFLINE
Bronze Member

Thanks for the reply.

I have no idea if the belts have ever been replaced or with what type.  The units had one owner who recently moved out of their home and left the selling of audio equipment to a neighbor who could not answer questions about maintenance.  I have also not cleaned and lubricated the spools.  

I am very happy to hear that these steps might help me.  

What is a reliable source for new belts?  Can I go directly to the B&O website to purchase them? And would you know where I might find instructions online for belt replacement?  

If you are busy, there is no need to reply further.  You have already put me on a path for a way to possibly resolve my problem.  Very grateful.

 

 

Page 1 of 1 (3 items) | RSS
Beoworld Security Certificate

SSL