Sign in   |  Join   |  Help

Beomaster unable to connect to PC

rated by 0 users
This post has 3 Replies | 1 Follower

Beobrook
Not Ranked
Posts 2
OFFLINE
Bronze Member
Beobrook Posted: Fri, Mar 15 2019 11:25 AM

 I have been unable to connect my Pc to the Beomaster 5 for sometime now, coincidentaly after Win 10 appeared.  At first it was hit and miss whether it connected or appeared as a mapped drive, but then even the Beosound said there was no internet coonection.  Not being one to give up and I have no knowledge of PC's or how a beo systen connects, I just kept trying not knowing what to actually research or what I was looking to resolve.

But yesterday I solved it, Oh!! it was simple. Microsft stopped using somthing called SMB1 in 2014 and latter versions of Win10, this web page has more info.     https://support.microsoft.com/en-gb/help/4034314/smbv1-is-not-installed-by-default-in-windows.  It appears you have to turn on SMB1 in "Windows Features" i.e. tick the box. Make back ups before you start.  I accept no resopsability if it doesn't work for you.  Ironically though in network info on the Beosound it still states Network Connection  "NO".

gerard
Top 500 Contributor
Luxembourg
Posts 249
OFFLINE
Bronze Member
gerard replied on Fri, Mar 15 2019 12:06 PM
May be you have also to uncheck the SMB2
Beobrook
Not Ranked
Posts 2
OFFLINE
Bronze Member
Beobrook replied on Fri, Mar 15 2019 10:38 PM

Yes I thought that when I had read the web page but there is no reference to SMB2 in the windows features on my pc

gerard
Top 500 Contributor
Luxembourg
Posts 249
OFFLINE
Bronze Member
gerard replied on Sun, Mar 17 2019 10:58 PM
I followed this guide:

ENABLE SMBv1 on Win10

In the attachment you'll find the article as a pdf , in case the link will break in the future

If its not working and you need to disable SMBv2, here's a link how to do:

DISABLE SMBv2

The content of the article:

Q: How can I disable SMB 2.0 on a Windows client? John Savill | Jul 11, 2012 A: To disable the use of Server Message Block (SMB) 2.0 protocol on a Windows client, perform the following: 1. Start the registry editor (regedit.exe). 2. Move to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LanmanServer\Parameters. 3. From the Edit menu, select New, DWORD value. 4. Enter a name of Smb2 and press Enter. 5. Double-click the new value and set to 0 to disable SMB 2. Set to 1 to enable. 6. Reboot the machine.

I have SMBv2 disabled on my PC to get BeoConnect to work:

Page 1 of 1 (4 items) | RSS
Beoworld Security Certificate

SSL