Sign in   |  Join   |  Help

Beoplay M5 - failing functions after latest software update ( Version 1.19.28681.3002866)

rated by 0 users
Not Answered This post has 0 verified answers | 8 Replies | 1 Follower

Lewes1973
Not Ranked
1 Posts
OFFLINE
Bronze Member
Lewes1973 posted on Sun, Mar 10 2019 3:35 PM

Hello All,

Since my M5 was updated to the SW version 19.28681.3002866, I have 2 issues:

- Under the Sound/Line in setting, there is an option "Disable delay". This option, as the name suggest, remove the delay from a sound coming from PC (using line-in), like Youtube. Without this option, sound from the PC is delayed around 1 second. Now, after the update, this setting is randomly not picked up by the speaker after waking up; I have delay and need to go to the settings, and check/uncheck this option

- There is a default sound level under Sound. This makes sure, that after the speaker coming back from sleep, it is defaulted to this one. Now this is another settings keep forgotten - speaker coming back with the last used level, not the default one. I have to login again, and move the default level settings 1 left / right - then it learns it.

Both issues are extremely frustrating (mostly because you don't know when it happens). They were working since the last update; both issues reported to Beoplay support, where it is extremely painfull for them to understand the problem.

Anybody has any similar issue? I would be happy to revert to the previous SW version, but the support refuses to send it to me...

All Replies

Razlaw
Top 25 Contributor
3,579 Posts
OFFLINE
Bronze Member
Razlaw replied on Mon, Mar 11 2019 2:49 AM

I have not noticed any problem with the default sound level with this version.  But given the room my M5 is in and the limited use it gets I may have missed it. I will pay a bit more attention and try to confirm if the problem exists or not.

Razlaw
Top 25 Contributor
3,579 Posts
OFFLINE
Bronze Member
Razlaw replied on Mon, Mar 11 2019 2:58 AM

Started and stopped mine a couple times.  Each time it was started volume was at the default level, not the volume it was at when turned off.

jimcaj
Top 500 Contributor
Denmark
123 Posts
OFFLINE
Bronze Member
jimcaj replied on Mon, Mar 11 2019 2:34 PM
Razlaw:

Started and stopped mine a couple times. Each time it was started volume was at the default level, not the volume it was at when turned off.

What happen if you turn off the power to the device and turn it back on again. Mine then starts with crazy loud volume. Tried every setting and combination I can think of (other than factory reset) to correct it, to no avail.

Mike
mbolo01
Top 100 Contributor
Annecy - France
937 Posts
OFFLINE
Gold Member

jimcaj:
Mine then starts with crazy loud volume

Interesting, I have this behavior with my M3 but not with my M5, both at the latest public software version

BS Moment, BS Core, BS Ouverture, BS1, BL18, BL19, BL8000 + RCV1, A6, M5, M3, A1, H5, TR1

Razlaw
Top 25 Contributor
3,579 Posts
OFFLINE
Bronze Member
Razlaw replied on Mon, Mar 11 2019 3:00 PM
jimcaj:

What happen if you turn off the power to the device and turn it back on again. Mine then starts with crazy loud volume. Tried every setting and combination I can think of (other than factory reset) to correct it, to no avail.

Mike

I will check that later today when I get home.
Razlaw
Top 25 Contributor
3,579 Posts
OFFLINE
Bronze Member
Razlaw replied on Mon, Mar 11 2019 7:33 PM

Disconnected from power, reconnected and started,...played at default sound level of 20 just as set.

BeoHut
Top 150 Contributor
473 Posts
OFFLINE
Bronze Member
BeoHut replied on Mon, Mar 11 2019 8:37 PM
Did the same test with my M5 as Razlaw (with latest public firmware). The M5 starts as expected. No extreme volume.

Tip: try a factory reset and test again.
jimcaj
Top 500 Contributor
Denmark
123 Posts
OFFLINE
Bronze Member
jimcaj replied on Thu, Mar 14 2019 12:05 PM
BeoHut:

try a factory reset and test again.

Result after factory restore.

1. Play a Tunein radiostation via the apps Radiotab

2. Set device default volume to say 20, in settings.

3. Ensure Tunein is the only source, selectable as source on the device. In settings.

4. Turn down the volume to low volume.

5. Pull the plug / power.

6. Add power again.

After the M5 wakes up,

EITHER

7a. Press on top of the M5. In plays at expected volume.

OR

7b. Play a Tunein radiostation via the apps Radiotab. It start at a crazy loud volume.
Page 1 of 1 (9 items) | RSS
Beoworld Security Certificate

SSL