Sign in   |  Join   |  Help

B& O 6000 Speakers ( Clicking on start up )

rated by 0 users
Not Answered This post has 0 verified answers | 2 Replies | 1 Follower

invecta18
Not Ranked
1 Posts
OFFLINE
Bronze Member
invecta18 posted on Tue, Mar 5 2019 2:10 AM

   I have a set of    6000 speakers and on start up, one of then goes into a clicking mode  I can stop it by unplugging it ant the plunging it back in ?  The clicking it toward the top of the speaker  and my commonsense tell me it is  probably a a solenoid switch of some kind  ?  Be fore I tear it apart. I would like to know if this has happened to anyone else.  I will guess that maybe it has. If so., can anyone lend advice as to what it is and perhaps even the actual part.  It would be convenient to have it before I tear it apart so I can do it all at one time. Thank you in advance for any help. 

All Replies

Mark
Not Ranked
Netherlands
3 Posts
OFFLINE
Bronze Member
Mark replied on Mon, Mar 11 2019 8:41 PM

Switch left and right speakers, unplug them and move right speaker to left position, to me it seems possibly like bad contact/connection on yellow powerlink pin 4 if this is older beolab6000 that is, but then there is only air in top of speaker, roughly 30cm from top there is a tweeter though, all electronics are in bottom, you wouldn't want unstable topheavy speakerSmile

Mark
Not Ranked
Netherlands
3 Posts
OFFLINE
Bronze Member
Mark replied on Mon, Mar 11 2019 8:41 PM

-

Page 1 of 1 (3 items) | RSS
Beoworld Security Certificate

SSL