Sign in   |  Join   |  Help

Beoplay A1 buttons do not work

rated by 0 users
Answered (Verified) This post has 3 verified answers | 16 Replies | 4 Followers

alessandro83
Not Ranked
1 Posts
OFFLINE
Bronze Member
alessandro83 posted on Sun, Feb 10 2019 1:28 PM

Hi, I have just bought a new A1, soft buttons do not work. On/off button works only to turn it on, but I cannot turn it off. Likewise, volume buttons, bluetooth buttons do not work as well.

I can only connect and play via the Beoplay app, but since buttons are not working, only way to connect and control is the official app.

I tried to re-update again via the usb cable and pc app, but it didn't work.

It's really frustrating, somebody has the same issue or any idea?

 

This guy has the same problem:

https://www.youtube.com/watch?v=74g1uc9aqnw

 

Answered (Verified) Verified Answer

moxxey
Top 25 Contributor
South West, UK
5,294 Posts
OFFLINE
Bronze Member
Answered (Verified) moxxey replied on Sun, Feb 10 2019 5:45 PM
Verified by alessandro83

alessandro83:

Hi, I have just bought a new A1, soft buttons do not work. 

Was it brand new or a refurb unit? If it's defective and new, simply return it.

Johan
Top 200 Contributor
Bolsward, NL
347 Posts
OFFLINE
Gold Member
Answered (Verified) Johan replied on Sun, Feb 10 2019 6:05 PM
Verified by alessandro83

I have had a same or similar issue. Some correspondence with BeoPlay helpdesk did not help and I swapped it for another one at the shop.

That one is still working fine.

Good luck!

Sarotti22
Not Ranked
7 Posts
OFFLINE
Bronze Member
Verified by ipat88

Hi,

At first I have to tell, that I am a big B&O Fan and use several units since about 30 Years. Whithout complications.

I've tried every known method for my A1 with the same issue. Icluding the Hard Reset. Nothing worked.

I sent it to B&O for repair. They tested and returned it as functional, but after 3-5 minutes the same issue occurred. On a new attempt they told me, they are sorry, but the warranty has expired for 4 weeks and so they couldn't do anything for me instead of offering a new A1 with 20% off the regular price.

I bought a new one on an Black Friday for much less, but this one got actually a problem with the Bass Speaker.

Now I wait for the Test Result of B&O and I'm shure, this was the last A1 for me.

All Replies

Stonyd
Not Ranked
1 Posts
OFFLINE
Bronze Member
Stonyd replied on Thu, Dec 17 2020 6:40 AM

Hello

I have the same problem with the buttons is no working from beoplay(1gen)

They give me on warrenty a new one beosound (2e gen), okay thats okay but!

I have sold 2 beoplay's for strereo and thats a good sound, but now with the one of the 2 gen. is stereo not possible.

Than I making contact and there no solution for this, and I must going too the store where I buy the first old one thats still working.

B&o give me another product back with other 

characteristics and my stereo is not working anymore, thats the reason I buy 2 beoplays.

That's not good from B&O and i'm don't agree with this.

ipat88
Not Ranked
2 Posts
OFFLINE
Bronze Member
ipat88 replied on Sun, Feb 7 2021 12:02 PM

Hey there,

I do have the same issue here with this box. It started some months after I bought the Beoplay A1 back then in 2017. Not only that the buttons didn't react from time to time. The box suddenly started Siri on my wife's iphone (and friends who have been here and wanted to connect to the box)

We also received the "reset advice". Nothing helped. It became even worse. Now I cant even turn on the box anymore. It does know turn itself on out of nowhere. In the middle of the night. and it stays on until the battery is empty. Repairing is not possible. And I don't want to buy a refurbished product. I want my product to do it's job. 

We published a review (in german) on our music magazine to make this case more popular on burning-music.de 

It's like the current problem with Nintendo and their joi controllers. They know about this issue but they're not gonna do anything about it. Instead they released the 2nd Gen version (maybe this one works better now). But everyone with the 1st Gen box has a problem now. Shame on B&O!

Page 2 of 2 (17 items) < Previous 1 2 | RSS
Beoworld Security Certificate

SSL