Sign in   |  Join   |  Help

Beoplay A1 buttons do not work

rated by 0 users
Answered (Verified) This post has 2 verified answers | 2 Replies | 1 Follower

alessandro83
Not Ranked
1 Posts
OFFLINE
Bronze Member
alessandro83 posted on Sun, Feb 10 2019 1:28 PM

Hi, I have just bought a new A1, soft buttons do not work. On/off button works only to turn it on, but I cannot turn it off. Likewise, volume buttons, bluetooth buttons do not work as well.

I can only connect and play via the Beoplay app, but since buttons are not working, only way to connect and control is the official app.

I tried to re-update again via the usb cable and pc app, but it didn't work.

It's really frustrating, somebody has the same issue or any idea?

 

This guy has the same problem:

https://www.youtube.com/watch?v=74g1uc9aqnw

 

Answered (Verified) Verified Answer

moxxey
Top 25 Contributor
South West, UK
4,739 Posts
OFFLINE
Bronze Member
Answered (Verified) moxxey replied on Sun, Feb 10 2019 5:45 PM
Verified by alessandro83

alessandro83:

Hi, I have just bought a new A1, soft buttons do not work. 

Was it brand new or a refurb unit? If it's defective and new, simply return it.

Johan
Top 500 Contributor
Bolsward, NL
102 Posts
OFFLINE
Gold Member
Answered (Verified) Johan replied on Sun, Feb 10 2019 6:05 PM
Verified by alessandro83

I have had a same or similar issue. Some correspondence with BeoPlay helpdesk did not help and I swapped it for another one at the shop.

That one is still working fine.

Good luck!

Page 1 of 1 (3 items) | RSS
Beoworld Security Certificate

SSL