Sign in   |  Join   |  Help

NL/ML Config Help needed.

rated by 0 users
Not Answered This post has 0 verified answers | 5 Replies | 1 Follower

pjk561
Top 500 Contributor
74 Posts
OFFLINE
Bronze Member

I currently have a Beosystem 2500 in my system that I would like to replace with a BeoSound 4.

I've attached the configuration of my NL/ML converter. In my next post I will attach the wiring layout.

Currently the Beosystem 2500 can be controlled by my Beosystem 4.

I unplugged the masterlink cable end at the Beolink Converter Type 1612 and plugged it into the Beosound 4. I rebooted the NL/ML converter.

The Besound 4 failed to respond from the Beosystem 4. Help.

All Replies

pjk561
Top 500 Contributor
74 Posts
OFFLINE
Bronze Member

Here is the wiring config of my system.

I recently purchased the BeoSound 4 off of eBay.

Please note that the BeoSound 4 doesn't respond to a BEO4 remote. I think the IR sensor has been disabled via the A.Opt command but I haven't tried to enable it. The radio and CD plays fine. I attached a pair of Beolab 3's but I unplugged them at the BeoSound 4 when installing the Masterlink cable to the BeoSound 4.

I was hoping I could just swap the Masterlink cable and all would be good with the exception of the BeoLab 3500 which I will add back later.

 

Carolpa
Top 100 Contributor
841 Posts
OFFLINE
Bronze Member

Page 5 of your PDF shows the NL products.

remove the first NL/ML converter and restart the NL/ML converter.

the virtual zero's type.item.serial "NL/ML converter" will give you problems for sure

pjk561
Top 500 Contributor
74 Posts
OFFLINE
Bronze Member
pjk561 replied on Thu, Jan 24 2019 9:16 PM

I will try to remove it.

pjk561
Top 500 Contributor
74 Posts
OFFLINE
Bronze Member
pjk561 replied on Thu, Jan 24 2019 9:54 PM

That entry (all zeros) in the NL/ML configuration has been deleted. But no change in response.  Does A.Opt or V.Opt on the BeoSound 4 have any bearing on its operation? What should they be for this system? Thanks

pjk561
Top 500 Contributor
74 Posts
OFFLINE
Bronze Member
pjk561 replied on Mon, Jan 28 2019 7:51 PM

I figured out what I needed to do to get the BeoSound 4 talking to the NL/ML converter and onto the Beosystem 4.

I didn't need to change any settings in the NL/ML converter. I needed to set the A.Opt to 1 on the BeoSound 4. Once I did that, I downpowered the Beosound 4 and the NL/ML converter. Connected the ML cable between the two and the repowered up the BeoSound 4 and the NL/ML converter.

I was then able to get signals from the Beosystem 4 to the Beosound 4.

Page 1 of 1 (6 items) | RSS
Beoworld Security Certificate

SSL