Sign in   |  Join   |  Help

Sound issue BS2

rated by 0 users
This post has 15 Replies | 2 Followers

Fansastic
Top 200 Contributor
The Netherlands
Posts 296
OFFLINE
Bronze Member
Fansastic Posted: Tue, Jan 22 2019 6:08 AM
Hi all, recently my BS2 does not give sound when activated. When I turn the sound wheel in the app, the sound will come up. The BS is already playing.

This is a major issue as I use the BS2 as a alarm clock and that is now not functioning.

Any ideas?

Stan
Top 150 Contributor
Posts 611
OFFLINE
Bronze Member
Stan replied on Tue, Jan 22 2019 5:42 PM

Check if the "Default Volume" is set very low.  You can find this by selecting the BS2 in the app to get the full BS2 page (which picture of BS2 on the top), then select "Sound settings".

Fansastic
Top 200 Contributor
The Netherlands
Posts 296
OFFLINE
Bronze Member
Fansastic replied on Tue, Jan 22 2019 5:51 PM
Stan:

Check if the "Default Volume" is set very low. You can find this by selecting the BS2 in the app to get the full BS2 page (which picture of BS2 on the top), then select "Sound settings".

Thanks, checked it and default was set at 18. I used that menu to factory reset the BS. Maybe this will help
Fansastic
Top 200 Contributor
The Netherlands
Posts 296
OFFLINE
Bronze Member
Fansastic replied on Thu, Jan 24 2019 3:23 PM
Unfortunately the factory reset didn’t solve the problem. I’ll contact my dealer for guidance on this matter.

Razlaw
Top 25 Contributor
Posts 3,702
OFFLINE
Bronze Member
Razlaw replied on Thu, Jan 24 2019 6:14 PM
What is the default volume level set at after the factory reset? If it is low, you can increase the default level in the app to whatever volume you want.
Fansastic
Top 200 Contributor
The Netherlands
Posts 296
OFFLINE
Bronze Member
Fansastic replied on Thu, Jan 24 2019 6:32 PM
Razlaw:

What is the default volume level set at after the factory reset? If it is low, you can increase the default level in the app to whatever volume you want.

Default level is normal sound level, problem is that the function of alarm and tunein radio both work at the programmed time period, only the sound is not activated. Only when I use the app the music will come up
Stan
Top 150 Contributor
Posts 611
OFFLINE
Bronze Member
Stan replied on Thu, Jan 24 2019 10:46 PM

To see if I could reproduce your issue, I just set a couple timers on my BS2, and they seem completely ignored.  I set one to turn on in 5 minutes and turned off the BS2.  5 minutes later, nothing.  I set a standby alarm for 5 minutes into the future, and it played on through.

Couldn't find any documentation, but watched John from Manchester's youtube video and I can't see that I'm doing anything wrong.

Yikes.  Glad I didn't buy this to be an alarm clock.

Stan

Razlaw
Top 25 Contributor
Posts 3,702
OFFLINE
Bronze Member
Razlaw replied on Thu, Jan 24 2019 11:51 PM
I just checked my M5. Default sound level is set to 26. Turned it down to 18. Sound level was then very low. Also set a timer to start Tune In on a specified channel. When the time arrived it started perfectly at the default sound level of 26.
Razlaw
Top 25 Contributor
Posts 3,702
OFFLINE
Bronze Member
Razlaw replied on Thu, Jan 24 2019 11:59 PM
Set three more alarms, standby, then alarm sound two minutes later then switching to Tune In one minute later. All worked. So maybe is a problem unique to the BS2?

Are the alarms you set showing up in the “Alarms” menu?
Fansastic
Top 200 Contributor
The Netherlands
Posts 296
OFFLINE
Bronze Member
Fansastic replied on Fri, Jan 25 2019 5:34 AM
@razlaw that is exactly the way it used to work on the BS2 also.

@stan thanks for trying. When you select tunein as alarm to switch on, did you notice that the BS2 had actually turned on and is playing -only with no sound?

Maybe a recent update was pushed to the BS2? I’m not aware of new updates on the BS2 platform as it is auto updated and no registration of update dates through te app.

Problem is that when I reseted fhe BS2 and tested the alarms were working but next morning not. That is stressful I can tellBig Smile
Stan
Top 150 Contributor
Posts 611
OFFLINE
Bronze Member
Stan replied on Fri, Jan 25 2019 3:13 PM

Fansastic:
@stan thanks for trying. When you select tunein as alarm to switch on, did you notice that the BS2 had actually turned on and is playing -only with no sound?

It doesn't seem to even switch on.  That is, when I go into the BeoApp, it is not showing any source playing.  As I said, it doesn't recognize "standby" alarms either which should be even easier to detect (i.e. the music stops).  I do see the alarms listed in the app, and I drilled into configuration and verified that alarms are "enabled".  I also tried with both apple and android devices thinking it might be something specific to one version or another.

I keep thinking that I must be doing something wrong for the feature to totally and completely not work, but I can't see anything that I'm doing wrong.  It's not like it's a complex feature.

In fact, I played with the alarms on my Essence. and they worked as expected so I don't think it's user error on my part.

Fansastic
Top 200 Contributor
The Netherlands
Posts 296
OFFLINE
Bronze Member
Fansastic replied on Fri, Jan 25 2019 3:30 PM
Stan:

It doesn't seem to even switch on. That is, when I go into the BeoApp, it is not showing any source playing. As I said, it doesn't recognize "standby" alarms either which should be even easier to detect (i.e. the music stops). I do see the alarms listed in the app, and I drilled into configuration and verified that alarms are "enabled". I also tried with both apple and android devices thinking it might be something specific to one version or another.

I keep thinking that I must be doing something wrong for the feature to totally and completely not work, but I can't see anything that I'm doing wrong. It's not like it's a complex feature.

In fact, I played with the alarms on my Essence. and they worked as expected so I don't think it's user error on my part.

Spoke to my dealer, there is a internal listing that revers to the problem. Seem’s something to do with the latest update with airplay2. Next update expected early February, so in due time hopefully restored.

Alarms worked just fine until few weeks ago, so it should be fixable. Strange thing is though that alarm / standby was working earlier this week when I reset the BS2. Only next morning it failed again. So in your case it should also work in a test. Dealer mentioned that the problem has something to do with auto power save, maybe there is a difference in our BS2 setting? My power saving mode is enabled. Shall try to disable that and see if this helps.
Stan
Top 150 Contributor
Posts 611
OFFLINE
Bronze Member
Stan replied on Fri, Jan 25 2019 4:00 PM

It was user error after all (duh!) - "country" was set wrong in the configuration settings so the BS2's time was off.  Now the my timers work like yours.  It turns on, but no sound until I move the sound wheel in the app - even though it's showing the default sound and I should be able to hear it at that level.

Fansastic
Top 200 Contributor
The Netherlands
Posts 296
OFFLINE
Bronze Member
Fansastic replied on Fri, Jan 25 2019 4:07 PM
Stan:

It was user error after all (duh!) - "country" was set wrong in the configuration settings so the BS2's time was off. Now the my timers work like yours. It turns on, but no sound until I move the sound wheel in the app - even though it's showing the default sound and I should be able to hear it at that level.

Sort of good to hear Stan, now we are sure it is something to do with the software. Hope it will be fixed soon because I really like the alarm function in my bedroom. Thanks for trying so hard!
Fansastic
Top 200 Contributor
The Netherlands
Posts 296
OFFLINE
Bronze Member
Since latest software update 1.19 the problem still remains. The BS2 switching on but no sound until I turn volume and then sound cones up. The BS2 volume randomly hangs when turned on.

Stan
Top 150 Contributor
Posts 611
OFFLINE
Bronze Member
Stan replied on Tue, Feb 5 2019 7:58 PM

I don't know if this is good or bad news, but I noticed that mine worked fine last Friday - *before* the software update.  I tried it again today (after the update), and it still works for me.  I have mine connected via wireless, and the router is ~4 ft away in the same room.  It is connected via 5Ghz wifi.

Not sure what the difference would be... 

Stan

Page 1 of 1 (16 items) | RSS
Beoworld Security Certificate

SSL