Sign in   |  Join   |  Help

Beomaster 4500 refuses to play music :-(

rated by 0 users
Answered (Verified) This post has 1 verified answer | 6 Replies | 0 Followers

kadl18
Not Ranked
5 Posts
OFFLINE
Bronze Member
kadl18 posted on Sun, Dec 23 2018 11:42 AM

My 23 years old Beomaster 4500 does not play anymore. It starts with remote or touch, the realys are clicking but no sound of any source and this happens 1 day before x-mas:-(

Any ideas from here? All connectors are fine and the active speaker lights are green...

Merry x-mas

Thomas

 

 

Answered (Verified) Verified Answer

Dillen
Top 10 Contributor
Copenhagen / Denmark
10,987 Posts
OFFLINE
Founder
Moderator
Answered (Verified) Dillen replied on Sun, Dec 23 2018 11:55 AM
Verified by kadl18

Muting-relay?
Does the speaker set 2 sockets work?

Martin

All Replies

stefan
Top 50 Contributor
200 miles from Struer
2,748 Posts
OFFLINE
Founder
stefan replied on Sun, Dec 23 2018 11:49 AM

Did you check the headphone socket?

Stefan

Dillen
Top 10 Contributor
Copenhagen / Denmark
10,987 Posts
OFFLINE
Founder
Moderator
Answered (Verified) Dillen replied on Sun, Dec 23 2018 11:55 AM
Verified by kadl18

Muting-relay?
Does the speaker set 2 sockets work?

Martin

kadl18
Not Ranked
5 Posts
OFFLINE
Bronze Member
kadl18 replied on Tue, Dec 25 2018 11:26 AM

Merry X-mas everyone!

Yes Stefan - headphones are working - does that mean that the mute relay has gone?

Regards

Thomas

 

kadl18
Not Ranked
5 Posts
OFFLINE
Bronze Member
kadl18 replied on Tue, Dec 25 2018 11:28 AM

Hi Martin,

your guess muting relay is quite possible as headphones are working...

Regards

Thomas

Guy
Top 50 Contributor
Buckinghamshire
1,585 Posts
OFFLINE
Gold Member
Guy replied on Tue, Dec 25 2018 11:31 AM

kadl18:

Merry X-mas everyone!

Yes Stefan - headphones are working - does that mean that the mute relay has gone?

Regards

Thomas

 

I think Stefan also meant you to check that you have not left a 3.5mm headphone adaptor in the headphone socket - this would mute the speakers.  This has happened many times in the past, so you wouldn't be the first!

Merry Christmas, also!

 

kadl18
Not Ranked
5 Posts
OFFLINE
Bronze Member

Hi everyone,

at the end i found out, that it wasn´t the Beomaster but both Beolab 8000 are gone. Any suggestions about typical issues one these?

Regards

Thomas

Page 1 of 1 (7 items) | RSS
Beoworld Security Certificate

SSL