Sign in   |  Join   |  Help

Can’t play music through the app

rated by 0 users
Not Answered This post has 0 verified answers | 8 Replies | 0 Followers

Duels
Top 50 Contributor
England
2,214 Posts
OFFLINE
Gold Member
Duels posted on Mon, Dec 3 2018 7:43 PM
Having recently got a core I have started to use the app for the first time. Initially I was able to control music on Spotify connect through the app but the black page which has controls for playing music has disappeared as has the black bar at the bottom of the page for the core. Basically the only pages I can see are as follows:

I can also access the sub pages for sound settings, product settings etc.

Core software is up to date. I’ve tried deleting and reinstalling the core on the app. I’ve also deleted the app and reloaded it several times. iOS is up to date. Same is happening on my iPad so it’s most probably me!

Anybody help?

All Replies

Millemissen
Top 10 Contributor
Flensborg, Denmark
12,281 Posts
ONLINE
Bronze Member

Only thing that you don’t mentioned...

did you also try to restart the iDevices?

MM

There is a tv - and there is a BV.

Duels
Top 50 Contributor
England
2,214 Posts
OFFLINE
Gold Member
Duels replied on Mon, Dec 3 2018 8:09 PM
Yes I did several times MM.

The core is on loan from my local dealer and was inside a shape in the store. I wonder if it could be a result of it being registered to my dealers account and also mine? It does play the radio when I start it with the essence remote which is odd as I don’t have any radio sources/apps.
Millemissen
Top 10 Contributor
Flensborg, Denmark
12,281 Posts
ONLINE
Bronze Member

Indeed you have a ‘radio’ - that is built in to the Core and is TuneIN (a netradio provider).

It seems that you did not configure the Core, before you started to use it - and that the settings (some of these at least) are those from your dealer.

Can you airplay/cast to it?

Can you skip tracks etc with the remote?

Didn’t your dealer give you any instructions?

IMO you will have to reset it and start from scratch. This also means creating your own TuneIn account (+Deezer/Spotify.....) in order to have your own favorites.

Maybe I am wrong - best call your dealer to sort this out, ask him if resetting is ok.

 

Is that the unit, that you are going to keep?

If not, it might not be worth the efford to set it up with your own account/s and pairing rhe remote.

Maybe you can get an impression of the sound quality from listening to TuneIn in your own setup.

 

The Setup Guide can be found on the B&O homepage:

https://support.bang-olufsen.com/hc/en-us/categories/115000407365-beosound-core-user-guide

 

MM

There is a tv - and there is a BV.

Duels
Top 50 Contributor
England
2,214 Posts
OFFLINE
Gold Member
Duels replied on Mon, Dec 3 2018 9:56 PM
I didn’t perform a factory reset on the device because initially it was installed and worked absolutely fine. It still plays Spotify either through the inbuilt connect or through casting. It also responds properly to the remote.

The only thing I can’t do is get the page in the app which controls music playing (the black background with volume wheel etc). But I had this working in the app initially. The app is behaving as i believe it would for older products like an A9 mk1 or A8, it only allows setup and configuration.

This core is only on loan until mine arrives in a week or so. I think it’s probably best to wait until I get my new one set up from scratch.

Thanks for your help MM.
Razlaw
Top 25 Contributor
3,704 Posts
OFFLINE
Bronze Member
That is very strange. I have been trying to recreate what you see on my iPad. Can’t get it to do that. Black tool bar is always at bottom. Wish I had a suggestion.
CasperI
Top 500 Contributor
87 Posts
OFFLINE
Bronze Member

Try going to the app-settings page (in the upper right corner of the home screenn).

Go to “BeoLink” and make shure it is enabled.

Duels
Top 50 Contributor
England
2,214 Posts
OFFLINE
Gold Member
Duels replied on Tue, Dec 4 2018 8:23 AM
That seems to have fixed it casperl. Thanks for your help.
Millemissen
Top 10 Contributor
Flensborg, Denmark
12,281 Posts
ONLINE
Bronze Member

CasperI:

Try going to the app-settings page (in the upper right corner of the home screenn).

Go to “BeoLink” and make shure it is enabled.

Kudos Casperl - you’re the man 👍

MM

There is a tv - and there is a BV.

Page 1 of 1 (9 items) | RSS
Beoworld Security Certificate

SSL