Sign in   |  Join   |  Help

A Beogram 4000

rated by 0 users
Not Answered This post has 0 verified answers | 159 Replies | 0 Followers

Craig
Top 75 Contributor
Yarm, United Kingdom
1,303 Posts
OFFLINE
Gold Member
Craig posted on Sun, Nov 4 2018 4:22 PM

Drove down to Manchester yesterday to do some Christmas shopping, and picked this up while I was there...ebay again, need to get a handle on this ;¬)


All Replies

Craig
Top 75 Contributor
Yarm, United Kingdom
1,303 Posts
OFFLINE
Gold Member

This is the signal I have been getting all the time with or without a record on the platter.....however I switched on my magnifier lamp and the signal dropped to LO.....I have repeated this several times and switching my lamp on/off switches the signal from LO to HIGH....


Craig
Top 75 Contributor
Yarm, United Kingdom
1,303 Posts
OFFLINE
Gold Member
Craig replied on Thu, Dec 13 2018 8:38 PM

I'm thinking that the detector arm circuit s working fine....and that its possibly the photocell no longer sensitive enough, I have tried adjusting the lamp position and also removed the arm so as to hold it varying distances from the rotating platter.....no response at the DL output, I have a OSRAM FSH component I will try to fit...….is there any way of measuring the photocell to determine its condition....it could still be a transistor gain lo in the detector circuit?

Craig

Craig
Top 75 Contributor
Yarm, United Kingdom
1,303 Posts
OFFLINE
Gold Member

The OSRAM arrived yesterday.....however I disconnected the photocell and measured the signal level when not tied to anything else and god a pretty good signal....this is with the scope set at 10mv div.....I'm reluctant to mess with this 


Craig
Top 75 Contributor
Yarm, United Kingdom
1,303 Posts
OFFLINE
Gold Member

With great trepidation I have embarked on the replacement photocell journey...unsoldered the lamp holder and removed it, as was reported the OSRAM unit is much larger than the space which it will occupy....


Craig
Top 75 Contributor
Yarm, United Kingdom
1,303 Posts
OFFLINE
Gold Member

The Dremel was instrumental in removing most of the excess material and I finished off with fine emery paper until I god a snug fit...


Craig
Top 75 Contributor
Yarm, United Kingdom
1,303 Posts
OFFLINE
Gold Member

Re soldered the connections and assembled the lamp holder complete with its new photocell and powered up....this was the reading on my scope at the Base of TR14....looked very low at around 10mv


Craig
Top 75 Contributor
Yarm, United Kingdom
1,303 Posts
OFFLINE
Gold Member

I should have said at this point the platter is spinning at 33rpm and I have it held over the ribs......this is the trace at the collector of TR14, nicely pumped up at around 1v....


Craig
Top 75 Contributor
Yarm, United Kingdom
1,303 Posts
OFFLINE
Gold Member

And at the collector of TR15 a decent signal too...


Craig
Top 75 Contributor
Yarm, United Kingdom
1,303 Posts
OFFLINE
Gold Member

Base of TR17...….


Craig
Top 75 Contributor
Yarm, United Kingdom
1,303 Posts
OFFLINE
Gold Member

And finally the emitter of TR18......


Craig
Top 75 Contributor
Yarm, United Kingdom
1,303 Posts
OFFLINE
Gold Member

The output DR to the control logic is also now sitting at around 0vdc and so sending the lower arm blocked signal, however the arm is roundly ignoring this command for the time being......not to be put off I'm happy to have the detector arm and its associated circuit finally responding as design...….


Craig
Top 75 Contributor
Yarm, United Kingdom
1,303 Posts
OFFLINE
Gold Member

Bit of an investigation into a floppy cartridge connection has led to an email being fired off to Rudi...……….


Craig
Top 75 Contributor
Yarm, United Kingdom
1,303 Posts
OFFLINE
Gold Member

While awaiting Rudi's shapeware parts to arrive, and also for the Christmas pudding to digest, I have taken a closer look at the cartridge mount bits that I will need to retain and connect to Rudi's modified connection strip, the screen/ground spring connector looks pretty shot.....I will need to be a bit creative with this I'm thinking....


Hugo
Not Ranked
24 Posts
OFFLINE
Bronze Member
Hugo replied on Wed, Dec 26 2018 11:51 PM

Hi,

 

congratulations with that work on Beogram 4000 (I fortunately own one).

About the aluminium Trim Strips, how can i found the member that had some replic´s?
Best regards

musicismoving
Not Ranked
19 Posts
OFFLINE
Bronze Member

Hi. I am the member who has the aluminium strip. Let me know your requirements. 

Barrie

Page 7 of 11 (160 items) « First ... < Previous 5 6 7 8 9 Next > ... Last » | RSS
Beoworld Security Certificate

SSL