Sign in   |  Join   |  Help

Beosound 5 Encore not connecting via WiFi

rated by 0 users
Answered (Verified) This post has 2 verified answers | 8 Replies | 1 Follower

Francois00
Not Ranked
15 Posts
OFFLINE
Bronze Member
Francois00 posted on Thu, Sep 13 2018 8:29 AM

Hello,

I've moved recentlly from Normandy to Auvergne. The new home is real much larger. So, I can't connect my Beosound 5 Encore to the internet with a classical RJ45 connector, too far from the box, I have installed a Devolo 500 WiFi CPL plug. It works fine. Except for my B&O equipment that refuses to connect.

I've tried almost everything, nothing comes. Sometimes, it discovers the box but the signal is not good enough, of course.

May somebody help me to solve this problem?

The retailer where I've bought it doesn't responds to my mails and seems to be on vacations or refuses to search a solution. This is not very friendly...

Thanks for your help.

Best regards,

François

Answered (Verified) Verified Answer

Francois00
Not Ranked
15 Posts
OFFLINE
Bronze Member
Verified by Francois00

We may consider this problem solved. Read the docs before everything...

Francois00
Not Ranked
15 Posts
OFFLINE
Bronze Member
Verified by Francois00

Yes, I agree. But I've never seen it in the french owner documentation...

All Replies

Aussie Michael
Top 50 Contributor
Melbourne, AU
3,358 Posts
OFFLINE
Bronze Member
Hi F

Did your encore work with your b&o equipment before you moved ?

Or is it new ?

Thanks in advance.
Guy
Top 50 Contributor
Buckinghamshire
1,610 Posts
OFFLINE
Gold Member
Guy replied on Thu, Sep 13 2018 9:37 AM

Have you tried connecting the Encore to the Devolo WiFi plug via the RJ45 port?

Francois00
Not Ranked
15 Posts
OFFLINE
Bronze Member

Hello,

Yes, I've moved the Devolo CPL on an other electricity plug ... and it runs. Probably because this WiFi extender only uses 2.4 Ghz and B&O only 5 Ghz?

That's not a peace of chance, I've bought the wrong model!

Am I right?

Thanks for your help.

François

 

Guy
Top 50 Contributor
Buckinghamshire
1,610 Posts
OFFLINE
Gold Member
Guy replied on Thu, Sep 13 2018 10:32 AM

Yes the Encore is 5 GHz only - I only just realized this when I looked at the service manual online!

You could buy a new 5 GHz Wifi extender, but a better solution would be to use the Develo's RJ45 connection - you should get a more reliable signal with this arrangement.

Francois00
Not Ranked
15 Posts
OFFLINE
Bronze Member

Thanks! I will use the RJ45 as long as possible. Il've moved here only 3 weeks ago and nothing is in its definitive place, including the HiFi. And it will be like that a little bit, we have to do some works like painting the walls next spring.

Best regards,

François

Francois00
Not Ranked
15 Posts
OFFLINE
Bronze Member
Verified by Francois00

We may consider this problem solved. Read the docs before everything...

Francois00
Not Ranked
15 Posts
OFFLINE
Bronze Member
Verified by Francois00

Yes, I agree. But I've never seen it in the french owner documentation...

Francois00
Not Ranked
15 Posts
OFFLINE
Bronze Member

Of course, I agree. But I've never seen it in the french owner documentation!

Page 1 of 1 (9 items) | RSS
Beoworld Security Certificate

SSL