Sign in   |  Join   |  Help

Problem Beovision horizon

rated by 0 users
Not Answered This post has 0 verified answers | 16 Replies | 0 Followers

Eddegroot72
Not Ranked
58 Posts
OFFLINE
Bronze Member
Eddegroot72 posted on Fri, Jun 1 2018 5:59 PM

after using the Beovision Horizon for a few months without any problem recently my horizon causes problems.

when watching tv the screen will turning black and then turning in full screen colors. White screen, green screen, blue screen, red screen. The sound of the broadcast is going on.? This happen randomly. Sometimes after one minute, sometimes after three hours? Sometimes multiple times after each other.

chamging channels or input is not changing things. The only thing that works is turning off the device and on again and sometimes turning of the power is the only remedy.

tv has the latest firmware and clean install after that. If the screen is not bugging everything works fine?

 

does others experienced this behavior and so have a solution.

 

thanks in advance for your wisdom

 

regards edwin

All Replies

elephant
Top 10 Contributor
AU
8,218 Posts
OFFLINE
Founder
Eddegroot72:

after using the Beovision Horizon for a few months without any problem recently my horizon causes problems.

when watching tv the screen will turning black and then turning in full screen colors. White screen, green screen, blue screen, red screen. The sound of the broadcast is going on.? This happen randomly. Sometimes after one minute, sometimes after three hours? Sometimes multiple times after each other.

chamging channels or input is not changing things. The only thing that works is turning off the device and on again and sometimes turning of the power is the only remedy.

tv has the latest firmware and clean install after that. If the screen is not bugging everything works fine?

does others experienced this behavior and so have a solution.

thanks in advance for your wisdom

regards edwin

Seems Horizon wisdom is in short supply.

Try contacting B&O support and also send Personal Messages to those who in the past have listed themselves as Horizon owners ?

Or perhaps this *bump* will trigger some wisdom for you Smile

BeoNut since '75

elephant
Top 10 Contributor
AU
8,218 Posts
OFFLINE
Founder
Eddegroot72:

after using the Beovision Horizon for a few months without any problem recently my horizon causes problems.

when watching tv the screen will turning black and then turning in full screen colors. White screen, green screen, blue screen, red screen. The sound of the broadcast is going on.? This happen randomly. Sometimes after one minute, sometimes after three hours? Sometimes multiple times after each other.

chamging channels or input is not changing things. The only thing that works is turning off the device and on again and sometimes turning of the power is the only remedy.

tv has the latest firmware and clean install after that. If the screen is not bugging everything works fine?

does others experienced this behavior and so have a solution.

thanks in advance for your wisdom

regards edwin

Bumping so we can give Edwin some wisdom ...

BeoNut since '75

Eddegroot72
Not Ranked
58 Posts
OFFLINE
Bronze Member

Thanks for the bump. I contacted my b&o dealer but they did niet have experience with this behaviour.

hopefully support can help me further. The intervals are sometimes very short so I have to turn the tv Off and on again several times in the evening.

Eddegroot72
Not Ranked
58 Posts
OFFLINE
Bronze Member

Thanks for the bump. I contacted my b&o dealer but they did niet have experience with this behaviour.

hopefully support can help me further. The intervals are sometimes very short so I have to turn the tv Off and on again several times in the evening.

beoaus
Top 500 Contributor
163 Posts
OFFLINE
Founder
Hello,

Sorry about the late post. I did see Elephants bump message.

There is a software fix/update being tested to cover a video issue, “black screen”. It may cover your problem and some others.

A result of the test will be known in a week.

Please post again as the issue repeats and I will aim to help. Make note of what is also connected to the TV like Apple TV etc..etc... in any case the 1st step would be a cold restart with nothing connected apart from the antenna...

Beoaus.
Eddegroot72
Not Ranked
58 Posts
OFFLINE
Bronze Member

Good morning,

The issue is repeating a few times a day. 

Connected: - Apple TV 2s generation, blu ray philips bp9600, chrome cast 

TV zinggo/upc (Dutch) with a cam/ci+ module

 

I did already install the tv a few times but no luck. I will try to restart without the hdmo ports connected and see if it works.

Hopefully a software update will arise which cures this.

Thanks for the response.

 

 

BartS
Top 500 Contributor
117 Posts
OFFLINE
Bronze Member
BartS replied on Sun, Jun 3 2018 2:19 PM

Have you tried to disconnect the tv from the power for a few hours?

poodleboy
Top 500 Contributor
302 Posts
OFFLINE
Bronze Member

Eddegroot72:

after using the Beovision Horizon for a few months without any problem recently my horizon causes problems.

when watching tv the screen will turning black and then turning in full screen colors. White screen, green screen, blue screen, red screen. The sound of the broadcast is going on.? This happen randomly. Sometimes after one minute, sometimes after three hours? Sometimes multiple times after each other.

chamging channels or input is not changing things. The only thing that works is turning off the device and on again and sometimes turning of the power is the only remedy.

tv has the latest firmware and clean install after that. If the screen is not bugging everything works fine?

does others experienced this behavior and so have a solution.

thanks in advance for your wisdom

regards edwin

I am always impressed when owners show such grace while having this type problem on a brand new product (that is under warranty?) and their dealer and/or manufacturer just lets them simmer as if some malfunction on expensive products is OK. What I am reading is not a quirk but a failure on the key feature of a video product. While expressing regret but good luck might be a kind reaction, it is a terrible response. Fix the TV. 

beoaus
Top 500 Contributor
163 Posts
OFFLINE
Founder
beoaus replied on Mon, Jun 4 2018 12:37 AM

Eddegroot72:

Good morning,

The issue is repeating a few times a day. 

Connected: - Apple TV 2s generation, blu ray philips bp9600, chrome cast 

TV zinggo/upc (Dutch) with a cam/ci+ module

That is quite a lot, both the issue occurrences and connected devices.

There is one step further which requires you to reinstall the TV without these devices connected. Though I would wait for new software prior to heading down this path.

Good luck.

Beoaus.

Eddegroot72
Not Ranked
58 Posts
OFFLINE
Bronze Member

Hi,

 

i disconnected the horizon from the power the whole night. Unfortenately no luck. I also reinstalled the tv without the ecternal devices connected but also no luck.

 

ancient waiting software update.

 

regards Edwin

beoaus
Top 500 Contributor
163 Posts
OFFLINE
Founder
beoaus replied on Mon, Jun 4 2018 10:40 AM
Ok Edwin,

Are you using the free to air antenna or a connected data card service, plus can you send thru the TV’s software version?

Thanks Beoaus
BartS
Top 500 Contributor
117 Posts
OFFLINE
Bronze Member
BartS replied on Mon, Jun 4 2018 2:20 PM

There has been a software update recently. I do not expect a new one very soon. You even may have a hardware issue. Do not struggle any longer and let the dealer solve the problem.

Eddegroot72
Not Ranked
58 Posts
OFFLINE
Bronze Member

I use a CI+ card , software version : qm153E.0.7.0.209

regards Edwin

beoaus
Top 500 Contributor
163 Posts
OFFLINE
Founder
beoaus replied on Mon, Jun 4 2018 11:34 PM

BartS is correct. Your problem does seem to be on the severe end of the scale and B&O should have these problems resolved.

At this point a process of elimination is what is being asked for, I would suggest removing the card and trying again.

The software you mention was released on the 8th of May 2018. I am using the same version. So by removing the CI+ card and re-installing the TV with no attached devices you are repeating my test.

Thanks, Beoaus.

Page 1 of 2 (17 items) 1 2 Next > | RSS
Beoworld Security Certificate

SSL