Sign in   |  Join   |  Help

Multiroom Issues

rated by 0 users
Answered (Verified) This post has 1 verified answer | 37 Replies | 4 Followers

DavidSJones76
Not Ranked
39 Posts
OFFLINE
Bronze Member
DavidSJones76 posted on Thu, Feb 1 2018 1:13 PM

Hey guys,

I have had several B&O and Beoplay speakers for a couple of months now. I have a Beosound 2, a Beosound 1, 3 x Beoplay A6, 2 x Beoplay M5 and 2 x Beoplay M3. I have them mostly in my living room with a couple of the other speakers throughout my house.

The problem I have is that almost everyday, I cannot get the speakers to all play together. Sometimes when I connect all of the speakers together using the app they all play together as expected, but most of the time they play then a speaker will stop then reconnect or they will all take it in turns to stop then reconnect. The worst part is that they sometimes don't even play in sync, so its like a massive echo going on.

When they work, I absolutely love the speakers, but I just cannot get them to play multi-room most of the time. Also, sometimes even when I play just one speaker it keeps cutting out. 

I have tried many solutions such as turning off chrome cast or having chrome cast on. I have tried airplay too, but they keep having the same issues. I have tried 3 different routers and modems. I have even changed supplier for my internet. Nothing seems to work.

I have also set all speakers on a stable router channel (channel 11) with a static IP address. I have also set all the speakers to have priority over the internet bandwidth. 

I just cannot get the speakers to work as sold. Factory resetting, switching the speakers off and on again, and rebooting the internet does nothing either.

Could someone please help me sort this issue please?

Thank you in advance for any support your give.

David

Answered (Verified) Verified Answer

Fansastic
Top 150 Contributor
The Hague, The Netherlands
756 Posts
ONLINE
Bronze Member
Verified by DavidSJones76
Did you try temporarily wired set-up? I had problems with Multiroom with my Moment which was the only device that was in Wifi mode. Despite strong wifi network I encountered fall out and sync problems. After reconnecting LAN (over powerline), all works well again. Maybe the total traffic for all devices over wifi is to heavy in your case.

BV Harmony 65 / Eclipse 55 / BL 50 / 19 / 18 / BS 2 all brass

BV Horizon 48 / V1 40 / BL 17 / Beoplay S3 all black

V1 / BL 3 / BS Essence MKII / Beoplay A3 all white

BS Moment / BS 3000 / BS 3200 / BL 400 all silver

Headphones / bluetooth speakers / BLC NL-ML / BLGateway

I know…B&O virus has grown on me ! 

All Replies

Roger
Top 200 Contributor
Norway
417 Posts
OFFLINE
Bronze Member
Roger replied on Mon, Feb 5 2018 2:17 PM

As our wifi get more crowded (even the dishwasher and the oven are now connected to our wlan) I had to give up on the Apple network, as the airports used as repeaters occupaid to much bandwidth (a wifi repeater or extender have a few downsides, such as creating additional traffic between itself and the main hub - and some devices will not switch between them as you move around the house). You can still have great coverage by using power line adaptors, but I found them to be adding clutter and they went against the main idea of having "B&O wireless speakers".

So I disconnected my power line adaptors and installed a mesh wifi network. I got the (semi-) mesh network from Netgear, Orbi, and I now have 260 mbps throughout the house (close to 300 m2 over two floors) with just one satellite in addition to the router.

If I had to go back to the power line adaptors, I for sure would switch to the HomePod for the bedroom and the kitchen - having the power line adaptor in those places added too much clutter and were too visible.

Roger 

DavidSJones76
Not Ranked
39 Posts
OFFLINE
Bronze Member

Hey Roger,

I'm pretty much the same, even our washing machine is connected to the wifi. I didn't even think that the amount of devices (41 of them) could interfere with each other. I changed routers 3 times and even changed my network provider. Nothing worked until I wired the speakers in. Power lining upstairs seems to work 24 hours later, so that is a good thing. 

I never looked at a mesh network like the Orbi before. Maybe that would have been a cheaper solution. I was just at my wits end, because I didn't want to return the speakers as I love the sound and design quality. 

I now use a Netgear Nighthawk and that seems to cover most of the house, especially now I have wired my speakers in. 

Take care,

David

CB
Top 75 Contributor
> You are Here <
1,758 Posts
OFFLINE
Gold Member
CB replied on Tue, Feb 6 2018 6:22 AM

Ulrike:
Btw Chromecast issues are solved for all now:

https://9to5google.com/2018/02/01/google-play-services-update-fixes-chromecast-google-home-wi-fi-issues/

Thanks a lot for that Thumbs Up

When my Android tablet wakes up, I do not hear dropouts anymore on the Beosound Smile

elephant
Top 10 Contributor
AU
8,219 Posts
OFFLINE
Founder
CB:

Ulrike:

Btw Chromecast issues are solved for all now:

https://9to5google.com/2018/02/01/google-play-services-update-fixes-chromecast-google-home-wi-fi-issues/

Thanks a lot for that

When my Android tablet wakes up, I do not hear dropouts anymore on the Beosound

Yes, but ... although the article talks about ChromeCast devices I think does not include the Core nor the Essence.

Both my devices are showing version numbers that don’t match anything mentioned in the two articles ... at least the Core and Essence are on the same version !!

BeoNut since '75

Ulrike
Top 500 Contributor
Germany
174 Posts
OFFLINE
Bronze Member

The above article matches Chromecast dongles software version numbers. Chromecast built in devices like the Essence, Beoplay A6/9,  Beosound 1/2 speakers and others do not match beause the Chromecast feature is implemented and part of a software programme, in this case B&O software and different for each speaker.

 

Further reading in case you are interested:

https://developers.google.com/cast/docs/audio

 

B&O software developers would need to adjust a software program including Chromecast, if necessary. Quite a complex issue.

elephant
Top 10 Contributor
AU
8,219 Posts
OFFLINE
Founder
Ulrike:

Further reading in case you are interested:

https://developers.google.com/cast/docs/audio

 

B&O software developers would need to adjust a software program including Chromecast, if necessary. Quite a complex issue.

Nice link for details - thank you.

Yes a complex issue.

Unfortunately.

And now we have to wait on B&O development.

BeoNut since '75

Ulrike
Top 500 Contributor
Germany
174 Posts
OFFLINE
Bronze Member

Since everything in my network worked fine, finally! I disabled the automatic update feature for all my speakers.

Might be worth considering that.

Never change a running system.

 

 

 

elephant
Top 10 Contributor
AU
8,219 Posts
OFFLINE
Founder
Ulrike:

Never change a running system.

If it ain’t broke don’t fix it 😄

BeoNut since '75

Page 3 of 3 (38 items) < Previous 1 2 3 | RSS
Beoworld Security Certificate

SSL