Sign in   |  Join   |  Help

Bang & Olufsen app update

rated by 0 users
Not Answered This post has 0 verified answers | 92 Replies | 3 Followers

MrAndersen
Top 500 Contributor
204 Posts
OFFLINE
Bronze Member
MrAndersen posted on Mon, Jan 15 2018 10:02 AM

Hello all

This weekend we released a new beta version of the app with native support for sound settings and alarms. Additionally the support part of the app has been revamped to provide more in context help. 

Whats new

Sounds settings (M3 and M5 not supported yet. ToneTouch in development)

 

  • Bass and treble
  • Max volume
  • Default volume
  • Loudness

 

Alarms

 

  • Creating, editing and deleting product alarms

 

Support

 

  • In context help
  • Better ticket creation

 

Let me know what you think.

Best regards

Thomas Andersen, Bang & Olufsen

 

All Replies

Millemissen
Top 10 Contributor
Flensborg, Denmark
12,281 Posts
ONLINE
Bronze Member

@Mr Andersen

Has been written before..

A way to manually change the order of the devices in the home screen would be very appreciated.

As of now the just appear in alphabetic order.

(And maybe the size of the tiles, too).

MM

There is a tv - and there is a BV.

mbolo01
Top 75 Contributor
Annecy - France
1,071 Posts
OFFLINE
Gold Member
Hiort:

Not sure I understand MrAndersen.

In the app I see tone controls for my M5.

Do you mean they do not control M5 yet? Controls are not hidden.

I tested on the M5 and the tone controls are not active despite the fact they are accessible in the application.

BS Moment, BS Core, BS Ouverture, Beogram 4002, BS1, BL18, BL19, BL8000 + RCV1, A6, M5, M3, A1, P6 (tks Botty), H5, TR1

Teletom
Not Ranked
27 Posts
OFFLINE
Bronze Member
A new update for the B&O app is available, version (.....614).

Tonecontrols for the M3 (and assume also for the M5) have been removed from the app.
MrAndersen
Top 500 Contributor
204 Posts
OFFLINE
Bronze Member

@Henrik: Yes this scenario currently is pretty poorly supported. We're looking at Deezer Family as the solution to this, but no timeline yet sorry. Using full width album art is very hard across so many screen sizes, we used to have it but it was overlayed in the bottom and top to make it work. We're not allowed to do that anymore, "changing" album art is copyright infringement. Good to hear you like it!

@AnalogPlanet: I follow you and see your point, why release features when there are unresolved issues. Most of the issues you are referring to are product related and we can't do anything app side. The one about Deezer I would like to investigate. Could you please send a feedback in the app with the message "ths : Deezer hangs"?

@L1no: Speaker selection is coming when we implement the remote features due later this year

@dueon: No matter what order we choose someone thinks it is crazy, no one size fits all. We are adding a selection of sort order in the Deezer music lists

@elephant: Nothing for the Moment, sorry. Sounds like your BeoSound Core chooked on the DLNA music you tried to play and our app didn't handle it well. Could your please send a feedback "ths: dlna hangs"

@Millemissen: Re-ordering is being developed as we speak. Should hit the 1.6

@mobolo01: M3 and M5 only supports ToneTouch, this is due in 1.7

beojeff
Top 75 Contributor
USA
1,514 Posts
OFFLINE
Bronze Member
And the issue of the high volume level of TuneIn?
Henrik
Top 500 Contributor
Norway
165 Posts
OFFLINE
Bronze Member
Henrik replied on Thu, Jan 18 2018 9:51 PM

MrAndersen:

@Henrik: Yes this scenario currently is pretty poorly supported. We're looking at Deezer Family as the solution to this, but no timeline yet sorry.

Hi, and thanks for the answer! But if I understand correctly, you can't have both Deezer Hifi and Deezer Family? That would take away some fun.

Would it be a solution to make it possible to associate several (at least two) Deezer accounts with a single B&O account, but then you would have to choose which one was active at any one time? Then maybe the choice of which one Deezer account was active could be a local setting and stay on the device, not be synced across the B&O account.

Sorry, I know. People not working in your field, with no expertise, that walks in and suggests stuff beginning sentences with "Why don't you just...". Embarrassed

Anyway, this can't be a very rare user case. A lot of people on this forum have partners, don't you? And you probably don't have a Beosound Moment each in the living room. I would really like to hear how other people organize themselves around this limitation, other than waiting for MrAndersen to figure out the best way to implement this. Shared Deezer account? DLNA exclusively?

Anyone?

-h.

AnalogPlanet
Top 150 Contributor
Vienna, Austria
538 Posts
OFFLINE
Bronze Member

@MrAndersen: feedback sent via the app, let me know please if you’d need me to do/test something to help figuring out why A9 started to act like that... Not exactly sure what you meant by “product related issues”, my A9 never had such behaviour until the last fw update so I sense it could be connected...

mbee
Top 50 Contributor
Paris, France
1,687 Posts
OFFLINE
Bronze Member
mbee replied on Fri, Jan 19 2018 6:45 AM

@AnalogPlanet : when MrAndersen says product related issue, he means a problem with the latest product firmware. This is something that he’s not working on, as he’s developing the software on iOS and Android. Not the same programmin langage, so not the same skills, so not the same people developing both product fw and controlling apps!

mbee
Top 50 Contributor
Paris, France
1,687 Posts
OFFLINE
Bronze Member
mbee replied on Fri, Jan 19 2018 6:45 AM

@AnalogPlanet : when MrAndersen says product related issue, he means a problem with the latest product firmware. This is something that he’s not working on, as he’s developing the software on iOS and Android. Not the same programmin langage, so not the same skills, so not the same people developing both product fw and controlling apps!

AnalogPlanet
Top 150 Contributor
Vienna, Austria
538 Posts
OFFLINE
Bronze Member

Yes, you are right, silly me.

The app, at least from my POV, is progressing very nicely with cool add-ons coming frequently. And it looks great. Thumbs up for the team in charge of if.

elephant
Top 10 Contributor
AU
8,218 Posts
OFFLINE
Founder
MrAndersen:

@elephant: Nothing for the Moment, sorry. Sounds like your BeoSound Core chooked on the DLNA music you tried to play and our app didn't handle it well. Could your please send a feedback "ths: dlna hangs"

Hi and Thank You

I have done a range of Deezer HiFi and my DLNA tests for you and I will email a report.

For forum members - no glitches on Deezer - however two types of glitches on DLNA (a) song dropouts X 3 (b) a “race” through the playlist without tracks being played X 1 (looked like the Apple Music DRM behaviour except it was not repeatable! Two follow on tests all worked except for additional dropouts)

BeoNut since '75

elephant
Top 10 Contributor
AU
8,218 Posts
OFFLINE
Founder
MrAndersen:

@elephant: Nothing for the Moment, sorry. Sounds like your BeoSound Core chooked on the DLNA music you tried to play and our app didn't handle it well. Could your please send a feedback "ths: dlna hangs"

Regrettably the reporting process renamed the title to “The: DLNA hangs”

BeoNut since '75

MelbSoundView
Not Ranked
9 Posts
OFFLINE
Bronze Member

Hi Thomas, 

i have a very serious problem with my Avant 55 2015. Since getting the Apple Tv 4K 4 months ago i regularly have no voice sound while still maintaing all other surround sound.

Today i was shocked (and so was the salesman) to find this issue occur on a brand new Eclipse at the B&O showroom. I was about to put a deposit on one which is now on hold.

I hope you have heard of this problem and know a solution.

Thanks

Sam

 

Aussie Michael
Top 50 Contributor
Melbourne, AU
3,338 Posts
OFFLINE
Bronze Member
MelbSoundView:

Hi Thomas,

i have a very serious problem with my Avant 55 2015. Since getting the Apple Tv 4K 4 months ago i regularly have no voice sound while still maintaing all other surround sound.

Today i was shocked (and so was the salesman) to find this issue occur on a brand new Eclipse at the B&O showroom. I was about to put a deposit on one which is now on hold.

I hope you have heard of this problem and know a solution.

Thanks

Sam

Hi

Which HDMI lead are you using? One that was already set up from your old Apple TV (prior to upgrading to the 4K one) or a new one? Try changing the HDMI lead, it might help.

I also have Avant 55 and have the 4K ATV, but no issues so far.
MelbSoundView
Not Ranked
9 Posts
OFFLINE
Bronze Member

Hi,

Im using a high end HDMI cable that B&O recommended for 4K. What port are you using for ATV? i thought we need to use Port 1.

But the issue is that this also happened on an Eclipse in the B&O store today while i was there. that is why im worried.

Thanks

Page 3 of 7 (93 items) < Previous 1 2 3 4 5 Next > ... Last » | RSS
Beoworld Security Certificate

SSL