Sign in   |  Join   |  Help

BeoVision Eclipse software update

rated by 0 users
This post has 69 Replies | 6 Followers

Martin
Top 500 Contributor
Sweden
Posts 266
OFFLINE
Bronze Member
Martin replied on Thu, Mar 22 2018 10:51 AM

Hi,

I am very satisfied with the stability in software now for the Eclipse.

Does anyone know what´s in pipe-line in the future for the Eclipse regarding "new functions" or other improvements?

Best Regards
Martin

Beovision Eclipse 65 with floorstand (from STB Brackets), New! Beolab 50 front, Beolab 3 rear, 2 x Beoplay A6 linkrooms, 2xBeoremote one BT, Beosound 9000 Mark III (sw 3.4), Philips Hue (all lights in the home), Oppo UDP-203, Apple TV 4K

MikaelB
Not Ranked
Posts 20
OFFLINE
Bronze Member
MikaelB replied on Thu, Mar 22 2018 12:32 PM

Emil Jensen:

MikaelB:

I have updated the original post with the latest info from my dealer.

I am still waiting for a solution to the 4K pass through problem, when plugged in directly to the soundcenter.

What problem do you have?

I have a PS4 Pro, and a Apple TV4K with Dolby Vision running without any issue.

My problem is my XBOX One S only delivers 1080 Full HD (not 2160 4K), this is a known problem when you use the HDMI's in the SoundCenter. If I switched to the HDMI in the panel, it would work. But then I cannot use the PUC.

 

MikaelB
Not Ranked
Posts 20
OFFLINE
Bronze Member
MikaelB replied on Thu, Mar 22 2018 12:35 PM

Martin:

Hi,

I am very satisfied with the stability in software now for the Eclipse.

Does anyone know what´s in pipe-line in the future for the Eclipse regarding "new functions" or other improvements?

Best Regards
Martin

I know of 2 major updates they are working on.

  • 4K pass through when you use the HDMI's in the SoundCenter
  • Ability to use PUC for the HDMI's in the panel

Mikipidia
Top 100 Contributor
Posts 886
OFFLINE
Gold Member
Mikipidia replied on Thu, Mar 22 2018 12:53 PM
That’s strange, my intel nuc is connected via hdmi to the soundcenter and it actually tells me that i have the display settings wrong if i put it in 1080p. Browsing and watching movies and such works just fine with both settings. I wonder what’s different between a nuc and a ps4/xbox1x?

New: Beolab 50's, Beolab 18's, Beolab 17's, Beovision eclipse, Beosound 9000 mk3, Beosound 1 Bronze edition, Beoplay M3.

Mikipedi4 on YouTube

https://www.youtube.com/c/mikipedi4

Old: Beolab 1's, beolab 2, beovision 10-46, overture 2300, beolab 8000's, beolab 4000's, beovision avant 32" etc. etc.

Martin
Top 500 Contributor
Sweden
Posts 266
OFFLINE
Bronze Member
Martin replied on Thu, Mar 22 2018 12:57 PM

Hi,

I have only ONE problem were I think it is software-related. I have one Apple TV connected to HDMI C and one Oppo bluray connected to HDMI D. I use PUC-codes for both of these devices.

My problem: When I start Apple TV:n then the Oppo-player starts also. When I start Oppo-bluray player the Apple TV starts. When I start ordinary TV both Apple Tv and Oppo bluray starts up.

Is there a solution for this?

Best Regards Martin

Beovision Eclipse 65 with floorstand (from STB Brackets), New! Beolab 50 front, Beolab 3 rear, 2 x Beoplay A6 linkrooms, 2xBeoremote one BT, Beosound 9000 Mark III (sw 3.4), Philips Hue (all lights in the home), Oppo UDP-203, Apple TV 4K

tigerisak
Top 500 Contributor
Posts 105
OFFLINE
Bronze Member
tigerisak replied on Fri, Mar 23 2018 1:15 PM

Future updates:

Get the "My Buttons" to work.
Differens standing positions for music etc.
60 Hz on Apple TV 4K

Bieele
Top 200 Contributor
Posts 381
OFFLINE
Founder
Bieele replied on Thu, Apr 5 2018 10:43 AM

I had a few occasions where the center channel sound did not work. Front and rear speakers did give sound, but no center channel sound. Problem once occured using the internal netflix app. Restarting the app/movie solved the problem.

Other people had this same issue? Is there a fix?

Martin
Top 500 Contributor
Sweden
Posts 266
OFFLINE
Bronze Member
Martin replied on Thu, Apr 5 2018 10:53 AM

Hi,

After recent software upgrade I have a serious problem when listening to Deezer or using my connected NAS with the B&O-app.

Some times I get no 2.0-channel sound at all. When I go into the "sound-info"-menu I says 0.0 (sound input) when i should say 2.0.

So the inbuilt streaming function in the soundcenter dont send out any sound. When this happens I must put the power off and I have also made a "factory-reset" of the sound center. But it happens again. Some times it works several days but suddenly the sound stops coming and the "sound-info"-menu in the TV says 0.0 (=no sound input to the soundcenter at all!),.

Have anyone had this problem when listening to music with deezer or a NAS with the B&O-app?

I am afraid that there is some issue with the soundcenter. My dealer had not heard any problem like this before.

Best Regards
Martin

Beovision Eclipse 65 with floorstand (from STB Brackets), New! Beolab 50 front, Beolab 3 rear, 2 x Beoplay A6 linkrooms, 2xBeoremote one BT, Beosound 9000 Mark III (sw 3.4), Philips Hue (all lights in the home), Oppo UDP-203, Apple TV 4K

Fidse
Top 500 Contributor
Posts 175
OFFLINE
Bronze Member
Fidse replied on Thu, Apr 5 2018 9:59 PM
Any news about the upgrades that are already in the LG C7’s?

I’m thinking mostly about the technicolor settings.

Oh and one more thing.

They HAVE to enable bluetooth for headphones directly from the LG panel, since they haven’t bothered putting a bluetooth transmitter in the soundcenter No - thumbs down

My dealer sent me a transmitter But it’s rubbish. I’ve got constant noise in my H9i’s and that’s just not good enough with products in this price range. And i KNOW that it’s built in, in the LG panel.
BEOVOX141
Top 150 Contributor
Denmark, West
Posts 698
OFFLINE
Silver Member
BEOVOX141 replied on Thu, Apr 5 2018 10:04 PM

Fidse:
They HAVE to enable bluetooth for headphones directly from the LG panel, since they haven’t bothered putting a bluetooth transmitter in the soundcenter No - thumbs down

 

Just find that service menu,- it might require a few sound files and a bit of soldering Smile

Happy hunting Idea

Fidse
Top 500 Contributor
Posts 175
OFFLINE
Bronze Member
Fidse replied on Thu, Apr 5 2018 10:05 PM
Thanks for the pro-tip Big Smile

BEOVOX141:

Just find that service menu,- it might require a few sound files and a bit of soldering

Happy hunting

BeoET
Top 500 Contributor
Posts 73
OFFLINE
Bronze Member
BeoET replied on Fri, Apr 6 2018 7:49 AM

We are recently experiencing 2 issues with our 65 Eclipse:


1) After using the Eclipse as speakers- streaming Spotify music to the Eclipse - for a while, then turn the Eclipse off, when we then after a while turn the Eclipse on again using the remote “TV” + “TV”, there is no picture from the STB, only the sound. The picture does not come on using the “List” + “Picture On” either, it seems that nothing else works to get the picture on. If we then turn OFF the Eclipse, wait a bit, and then turn it on again, then both picture and sound are present. The STB is set as “Always on” (have tried different PUC options).

2) We have problems with the built in Netflix and Amazon app: Streaming stops each couple of minutes, and it take some time (15-60 seconds) to load new content. The Eclipse is wired with a CAT6 cable directly to the router. We have upgraded the internet subscription to 260 Mbps. A parallel CAT6 cable goes from the router to the ATV4k box that is connected to the Eclipse through a 18Gbps HDMI cable as well, and streaming to the ATV4k works perfectly (so now we must watch Netflix and Amazon Prime through the ATV4k box). When testing the network speed using the Ookla Speedtest app on the ATV4k box, it shows a steady 259-262 Mbps download speed. When running the Internet speedtest app on the Eclipse (LG), it is veeeery slow to start up, fails more often than it works, but when it works it shows 10-30Mbps download speed. When the Eclipse was new, we got 60-70 Mbps using this LG speedtest app.

We've tried unplugging the power to the Eclipse several times – with no effect. This must be an issue with the latest SW upgrade on the Eclipse/LG set. Anyone else having the same issues?

BV Eclipse 65, BV5, BS Core, BL5, BL8000, BS9000, Beolit 12, A1, A2, P2, H8, H9i, H7, E8

mr_anders_son
Top 75 Contributor
sweden
Posts 1,530
OFFLINE
Bronze Member

New software update today

 


BeoVision Eclipse 55"...BeoLab 18 as FRONT....BeoLab 4000 as REAR....BL19 SUB....BV5 HD....Beoplay V1-40....BC6-26....Beosound 9000....BeoRemote One BT....Beo6....Beo4....Beo4 Cinema....BeoLink 7000....Serene....H8....H6 90´s Rose Gold edt....Form 1....U70...

Fidse
Top 500 Contributor
Posts 175
OFFLINE
Bronze Member
Fidse replied on Wed, May 23 2018 1:25 AM
And still none of the software updates that has been in the C7 for several months now....
Jeff
Top 25 Contributor
USA
Posts 3,489
OFFLINE
Bronze Member
Jeff replied on Wed, May 23 2018 2:10 AM

Fidse:
And still none of the software updates that has been in the C7 for several months now....

I guess they still have to make it through B&O's rigorous software quality review and testing cycle.

Or B&O didn't negotiate well with LG about who got and who paid for what.

Jeff

I'm afraid I'm recovering from the BeoVirus. Sad

Martin
Top 500 Contributor
Sweden
Posts 266
OFFLINE
Bronze Member
Martin replied on Tue, Jun 5 2018 6:30 AM

Hi, can you update this list with the new

software 2.0.xxxxx. I would like to know all fiixes done in this software update. 

 

Best regards

Martin

Beovision Eclipse 65 with floorstand (from STB Brackets), New! Beolab 50 front, Beolab 3 rear, 2 x Beoplay A6 linkrooms, 2xBeoremote one BT, Beosound 9000 Mark III (sw 3.4), Philips Hue (all lights in the home), Oppo UDP-203, Apple TV 4K

tigerisak
Top 500 Contributor
Posts 105
OFFLINE
Bronze Member
tigerisak replied on Sun, Jun 10 2018 2:18 PM

Any news on Technicolor, My buttons or different stand positions from standby?

Chris Hassell
Top 200 Contributor
London
Posts 393
OFFLINE
Bronze Member
I heard MyButtons and passthrough of LIGHT and CONTROL commands to the BLGW are coming in another decent update in July.

BeoVision Eclipse 55”, Beolab 18s, Beolab 19s, Beosound 1, Beoplay P2, H3, BeoRemote One IR, BeoRemote One BT, Beoplay S8, Beosound Essence MkII, BeoTime

MikaelB
Not Ranked
Posts 20
OFFLINE
Bronze Member
MikaelB replied on Mon, Jun 11 2018 7:09 AM

Martin:

Hi, can you update this list with the new

software 2.0.xxxxx. I would like to know all fiixes done in this software update. 

Hi, 

I got this in a mail from my dealer:

SW update 2.0.22617 update content
1. New features (OMO information from Hotnews):
2. One touch from standby – on BeoRemote One.
3. Ability to use TV and MUSIC buttons on BeoRemote One to switch on your TV from standby.
4. Customise source lists – on BeoRemote One.
5. Ability to select which sources are shown in the BeoRemote One source lists.
6. TuneIn buffer. Ability to setup the network buffer for the TuneIn netradio source to avoid sound drop-outs.

The software release will also include Atlona matrix support. This means support of the Atlona matrix is now part of the common software, hence you do not need to request a service software for getting the Atlona support feature. 
I have also updated it in the original post.
/MikaelB
mr_anders_son
Top 75 Contributor
sweden
Posts 1,530
OFFLINE
Bronze Member
New software out tonight!

BeoVision Eclipse 55"...BeoLab 18 as FRONT....BeoLab 4000 as REAR....BL19 SUB....BV5 HD....Beoplay V1-40....BC6-26....Beosound 9000....BeoRemote One BT....Beo6....Beo4....Beo4 Cinema....BeoLink 7000....Serene....H8....H6 90´s Rose Gold edt....Form 1....U70...

Fansastic
Top 200 Contributor
The Netherlands
Posts 306
ONLINE
Bronze Member
Fansastic replied on Mon, Apr 22 2019 8:34 AM
Hi, just wondering if the Eclipse is having any software problems or is it completely stable?

I’m considering an Eclipse but after the Android experience with my Horizon I’m a bit reluctant.

Thanks for any guidance.

mr_anders_son
Top 75 Contributor
sweden
Posts 1,530
OFFLINE
Bronze Member
Fansastic:

Hi, just wondering if the Eclipse is having any software problems or is it completely stable?

I’m considering an Eclipse but after the Android experience with my Horizon I’m a bit reluctant.

Thanks for any guidance.

My Eclpise works fine. But as every ”computerbased” electronics needs to be reboot sometimes!

BeoVision Eclipse 55"...BeoLab 18 as FRONT....BeoLab 4000 as REAR....BL19 SUB....BV5 HD....Beoplay V1-40....BC6-26....Beosound 9000....BeoRemote One BT....Beo6....Beo4....Beo4 Cinema....BeoLink 7000....Serene....H8....H6 90´s Rose Gold edt....Form 1....U70...

MikaelB
Not Ranked
Posts 20
OFFLINE
Bronze Member
MikaelB replied on Mon, Apr 22 2019 11:46 AM

Hav had my Eclipse since they first came out, and it had to be rebooted once in a while the first 6-12 months I had it. Now I can't remember when I rebooted it the last time. 

So no instabilities in my experience. Enjoy it every day. 

Fansastic
Top 200 Contributor
The Netherlands
Posts 306
ONLINE
Bronze Member
Fansastic replied on Mon, Apr 22 2019 1:05 PM
Thanks guys, sounds good
Martin
Top 500 Contributor
Sweden
Posts 266
OFFLINE
Bronze Member
Martin replied on Mon, Apr 22 2019 5:48 PM

Hi, I agree. No sw issues. It is 99,99% perfect. It is even better with the sw than my old reliable BV 7-55 mk2.

I strongly recommend the Tv.

best regards

Martin

Beovision Eclipse 65 with floorstand (from STB Brackets), New! Beolab 50 front, Beolab 3 rear, 2 x Beoplay A6 linkrooms, 2xBeoremote one BT, Beosound 9000 Mark III (sw 3.4), Philips Hue (all lights in the home), Oppo UDP-203, Apple TV 4K

jvezina
Top 500 Contributor
Posts 131
OFFLINE
Gold Member

I received my Eclipse last week and I found a very interesting feature that, to my knowledge, was never mentioned in the forum.

If you use the Bang & Olufsen application to control the Eclipse, the third screen implements the "magic remote" feature (cursor and scrolling). When the Eclipse was released, a number of people complained about the lack of this feature that is provided in LG TVs with their "magic remote".

The light gray portion at the left is a trackpad that works exactly like the one of a laptop. When you touch it, a cursor appears on the TV screen and you can select items with a small tap on the phone screen. The narrow dark band at right can be used for scrolling in menus, etc.

Enjoy,

Jean

 


Fansastic
Top 200 Contributor
The Netherlands
Posts 306
ONLINE
Bronze Member
Fansastic replied on Fri, Jul 26 2019 7:29 AM
I finally ordered the Eclipse and wondering if I should install the ATV 4K on it. The Netflix and Amazon apps can be installed directly on the Eclipse and it will be hard wired so no streaming issues. No airplay usage, all NL based in my setup.

Do you see an additional need for using the ATV?

Thanks.
Sandyb
Top 75 Contributor
Posts 1,452
OFFLINE
Bronze Member
Sandyb replied on Fri, Jul 26 2019 7:49 AM
If you have movies / TV series purchased from Apple, then it's still of some use. And of course if you use their photo library etc.

Quite a few reviews also say that HDR (DV) content delivered by Apple through the Apple TV is the best quality.

But if none of the above matters very much to you, then no, it's not necessary at all.
nico vercammen
Top 500 Contributor
Elversele, Belgium
Posts 162
OFFLINE
Bronze Member
I use it because on ATV there is Adobe Lightroom app. It allows me to show my photo’s from Lightroom library.

Nico
Sandyb
Top 75 Contributor
Posts 1,452
OFFLINE
Bronze Member
Sandyb replied on Fri, Jul 26 2019 12:31 PM

Oooh, I didn't know that.

I do like Lightroom - will try the ATV app!

Page 2 of 2 (70 items) < Previous 1 2 | RSS
Beoworld Security Certificate

SSL